#### ช่วยด้วยครับ ####
overclockzonefanpage  overclockzoneth  TV  
Results 1 to 9 of 9

Thread: #### ช่วยด้วยครับ ####

  1. #1
    OverclockZone Member Nuno's Avatar
    Join Date
    18 Sep 2006

    Default #### ช่วยด้วยครับ ####

    ผมเพิ่งได้การ์ดจอมาใหม(1950GT)่ มีport DVI ทั้ง 2 หัว แล้วต่อเข้ากับจอ CRT ยี่ห้อ LG 700B แล้วหน้าจอมืดไปเลย(ไฟเพาเวอร์จอกระพริบๆ) แต่ตัวเมนบอร์ดก็โพสผ่านปกติ ลองเปลี่ยน หัวแปลงที่แถมมาทั้งสองหัวแล้วก็เหมือนเดิม ไม่ทราบเป็นที่สาเหตุใดครับ

  2. #2
    OverclockZone Member peerapong's Avatar
    Join Date
    26 Dec 2006
    Location
    ภูเก็ต

    Default

    งงอ่ะ เมนบอร์ดโพสผ่านยังไง ลองเครียร์ไบออสดูก่อนครับ

  3. #3
    OverclockZone Member Nuno's Avatar
    Join Date
    18 Sep 2006

    Default

    ก็เวลาเปิดเครื่องจะมีเสียงติ๊ด 1 ครั้ง (คือโพสผ่าน) แต่ไม่มีภาพใดๆ ขึ้นเลย แม้แต่ตัวหนังสือ จอไม่ได้เสีย เพราะการ์ดจอเก่าที่เป็น D-sub ใช้ได้ แต่เปลี่ยนการ์ดจอใหม่มันมีแต่ DVI ทั้ง 2 หัว จึงต้องใช้หัวแปลงที่แถมมา เสียบแล้ว หน้าจอไม่แสดงผลใดๆทั้งสิ้น ครับ
    หัวแปลงเป็นแบบนี้ครับทั้ง 2 หัว แต่ใช้ไม่ได้

  4. #4
    OverclockZone Member romeo's Avatar
    Join Date
    30 Sep 2006
    Location
    Arround The World

    Default

    Psu ไฟจ่ายพอรึเปล่า
    เสียบแน่นรึยัง
    ผมไม่แน่้ใจนะแต่ปันหาเสียบจอแล้วแต่ถาพไม่ขึ้นส่วนใหญ่จะมีปันหากับแรม

  5. #5
    OverclockZone Member Nuno's Avatar
    Join Date
    18 Sep 2006

    Default

    ผมลองเอาการ์ดจอ X550(มีทั้ง D-sub และ DVI) มาเสียบ ก็ใช้ได้แต่ช่อง D-Subบูตได้ปกติ ส่วนอีกช่องจอมืดดั่งที่กล่าวมาข้างต้น ดังนั้นจึงขอคำชี้แนะเรื่องหัวแปลง สำหรับผู้ที่เคยใช้ร่วมกับ CRT ครับ จะเป็นพระคุณยิ่ง

  6. #6
    OverclockZone Member mooh's Avatar
    Join Date
    16 Sep 2006
    Location
    หน้าคอม

    Default

    ผมก็ใช้หัวแปลง ที่เค้าแถมมา กะก้าดจอ ก็ปกติดีอ่ะครับ ไม่เหงเปงมืดๆ

    แน่ในนะครับว่าก้าดจอไม่เสีย

    จิไรย่ะ นี่นา 555+

  7. #7
    OverclockZone Member Nuno's Avatar
    Join Date
    18 Sep 2006

    Default

    ขอบคุณทุกท่าน ที่เข้ามา ผมทราบสาเหตุแล้วครับ มันต้องเสียบให้แน่นๆถึงจะติดครับ ใช้ได้ทั้ง 2 ตัวแล้วครับ

  8. #8
    king
    Guest

    Default

    รุ่นนี้น่าจะต้องเสียบไฟเพิ่มนี่ครับ เสียบไฟแล้วหรือยังอ่ะ แล้วpsuนี่ไฟพอหรือไม่ มันค่อนข้างกินไฟพอสมควรนา

  9. #9
    OverclockZone Member pai_ana's Avatar
    Join Date
    19 Sep 2006

    Default

    ..


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •