overclockzonefanpage  overclockzoneth  TV  
Results 1 to 7 of 7

Thread: Mainboard ไม่ยอมบูทเข้าวินโด้ ทั้งที่ตั้งบูทไว้แล้ว

  1. #1
    OverclockZone Member
    Join Date
    31 Oct 2009

    Default Mainboard ไม่ยอมบูทเข้าวินโด้ ทั้งที่ตั้งบูทไว้แล้ว

    สอบถามครับ ทำไมคอมมันไม่ยอมบูทเข้า window ให้เองอ่ะครับ ขึ้นแบบรูปแรก แต่ถ้าเราเลือกบูทเองแบบรูป 2 จะเข้า window ได้ ทั้งๆที่ก็ตั้งให้เลือกบูทตัว window เอาไว้แล้ว
    ปล.เพิ่งเปลี่ยนแรมเป็นบัส 3000 ใช้บอร์ด Asrock z370 pro4 หรือตัวนี้มันใส่แรมบัส 3000 ไม่ได้อะครับ พอเปลี่ยนแรมก็ขึ้นแบบนี้เลย(รูปที่1)

    1.jpg2.jpg

  2. #2
    OverclockZone Member kaikimao's Avatar
    Join Date
    4 Sep 2012
    Location
    ปราจีนบุรี

    Default

    uefi bios ตั้ง boot order เป็นชื่อไดร์ฟ
    กับเลือกเป็น windows boot manager

    มัน boot คนละแบบกันนะครับ

    อันนี้ใน bios หัวข้อ boot จะมีที่ให้เลือกอยู่ ก็ไปเลือก default ใหม่ให้ถูก ก็จะไม่ต้องมาเลือกเองแล้ว

  3. #3
    OverclockZone Member
    Join Date
    31 Oct 2009

    Default

    3.jpg4.jpg
    ตั้งตามนี้แล้วก็ยังไม่ได้นะครับ แต่พอกด F11 เลือกบูทเอง ดันเข้าได้ งงหนักมากกกก

  4. #4
    OverclockZone Member good11's Avatar
    Join Date
    13 Apr 2012
    Location
    BTS อ่อนนุช/สยาม กทม.

    Default

    ก็คุณพี่ไม่เปิด Fast Boot ละครับ มันเป็นส่วนหนึ่งของการบูทแบบ UEFI เลือกแบบ Ultra fast เลย
    ปรับลำดับบูทตามท่านไก่ว่า ข้างต้น

  5. #5
    OverclockZone Member
    Join Date
    31 Oct 2009

    Default

    ตอนนี้แก้ได้แล้วนะครับ มันมีฟังชั่น boot manager ซ่อนอยู่ ต้องไปปิดตัวนั้นก่อน เพราะบอร์ดมันไปอิงที่ boot manager ก่อน boot priority ส่วนตรง fast boot ผมปิดไว้ก่อน รอตั้งค่าให้เสร็จก่อนค่อยเปิดครับ เพราะเปิด ultra fast แล้วมันกดเข้าไบออสไม่ทัน

  6. #6
    เมพขิงๆ Mania ! TWK.'s Avatar
    Join Date
    5 Dec 2006
    Location
    สำโรง-บางนา-สัตหีบ

    Default


  7. #7
    OverclockZone Member good11's Avatar
    Join Date
    13 Apr 2012
    Location
    BTS อ่อนนุช/สยาม กทม.

    Default

    Quote Originally Posted by sarapao11 View Post
    ตอนนี้แก้ได้แล้วนะครับ มันมีฟังชั่น boot manager ซ่อนอยู่ ต้องไปปิดตัวนั้นก่อน เพราะบอร์ดมันไปอิงที่ boot manager ก่อน boot priority ส่วนตรง fast boot ผมปิดไว้ก่อน รอตั้งค่าให้เสร็จก่อนค่อยเปิดครับ เพราะเปิด ultra fast แล้วมันกดเข้าไบออสไม่ทัน
    ขอดูรูปหน่อยได้ไหมครับ ถ่ายมาให้ดูที อยากหาความรู้เพิ่มครับ อยากรู้ตัวไหน ตรงไหน


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •