overclockzonefanpage  overclockzoneth  TV  
Results 1 to 10 of 10
  1. #1
    OverclockZone Member armyjam's Avatar
    Join Date
    22 Apr 2010
    Location
    http://www.blackarmy.net/

    Default มีปัญหาเปิดเครื่องแล้วดับเลยครับ

    อยู่ดีๆก็เป็นเลยครับ ใช้งานมาปกติ ปิดไป พอกดเปิดอีกรอบ ติดไม่ถึง 1 วิ แล้วก็ดับไปเลย (เหมือนมีอะไรชอทแล้วมันตัด) ตอนแรกนึกว่าเป็นที่ปุ่ม power ค้าง ก็เลยถอด front panel ออกหมด แล้วลองใช้ปุ่ม power บนบอร์ดู แต่ก็ยังเหมือนเดิม ตอนนี้ไล่ถอดเช็คแล้ว ที่ไม่มีผลคือ การ์ดจอ แรม แต่พาวเวอร์กับบอร์ดยังหาอุปกรณ์มาลองเปลี่ยนเช็คไม่ได้

    อุปกรณ์
    CPU : i7-4770
    VGA : Leadtek GTX-970 ref (เช็คแล้วไม่เสีย)
    Board : Gigabyte GA-Z87X-UD3H
    Memory : Corsair vengeance 1600MHz 4GB*4 (เช็คแล้วไม่เสีย)
    Power :Seasonic M12II SS-750AM
    Water Cooling : Corsair H80

    ท่านใดพอจะเคยเจอปัญหาแบบนี้บ้างครับ แล้วพอจะมีร้านที่ไว้ใจได้ไหมครับ อยากเอาไปเช็คเพราะตอนนี้ไม่มีของเช็คเองเลย ถ้าแถวเซียร์จะดีมากเลยครับ

    ขอบคุณครับ

  2. #2
    OverclockZone Member Onidaz's Avatar
    Join Date
    26 Mar 2014
    Location
    ที่ไหนก็ได้ที่มีเหล้า

    Default

    ปรกติมผมเจออาการแบบนี้เป็นที่ เเรม นะ ลองทำความสะอาดช่องใส่เเรมที นะ

    เด่วรอผู้รู้จริงๆมาช่วยนะครับ

  3. #3
    OverclockZone Member lairwtiare's Avatar
    Join Date
    11 Dec 2011

    Default

    ที่ผมเจออาการนี้คือ ความร้อนของซีพียู คับ

  4. #4
    OverclockZone Member armyjam's Avatar
    Join Date
    22 Apr 2010
    Location
    http://www.blackarmy.net/

    Default

    Quote Originally Posted by Onidaz View Post
    ปรกติมผมเจออาการแบบนี้เป็นที่ เเรม นะ ลองทำความสะอาดช่องใส่เเรมที นะ

    เด่วรอผู้รู้จริงๆมาช่วยนะครับ
    ลองเช็ดและเช็คแล้วครับ ไม่มีผลเลย

    Quote Originally Posted by lairwtiare View Post
    ที่ผมเจออาการนี้คือ ความร้อนของซีพียู คับ
    เป็นอีกอาการที่สงสัยตอนแรกครับ แต่ผมคอยดูความร้อนอยู่บ่อยๆ และเซ็ท over heat temp ไว้ประมาณ 90?c แต่เท่าที่นั่นดูยังไม่เคยมีเกิน 70?c เลยครับ แล้วก็ถ้าเป็นที่ over heat หลังจากปิดไปนานๆแล้วมาเปิดใหม่ ก็น่าจะเปิดต่อได้อีกสักพัก แต่อาการนี้ เปิดแล้วดับทันทีเลยครับ ไม่ถึง 1 วินาที
    Last edited by armyjam; 4 Apr 2018 at 08:28:07.

  5. #5
    OverclockZone Member taibkk's Avatar
    Join Date
    5 Sep 2011

    Default

    ถ้ายังหาอะไหล่สลับเทสไม่ได้

    ก็เอาเท่าที่ทำได้ก่อน
    - clearCmos
    - ถอด สลับแรม ไล่ทีละตัว ทีละสลอต
    - เปิดโดยไม่ใส่แรม
    - เปิดโดยไม่ใส่ gpu ใช้ออนบอร์ด
    - เปิดโดยไม่ใส่ cpu
    - สลับสลอต gpu
    - รื้อ - ถอดประกอบใหม่ วางเปลือยนอกเคส
    - ตรวจสายไฟ

    ถ้าหา psu สลับเทสได้ก็ง่ายครับ psu กาก ๆ ยังไงก็ควรติด

    หรือถ้าไปร้าน
    หาร้านที่มี cpu และบอร์ด 1150 พร้อมให้สลับเทสด้วยนะครับ

  6. #6
    OverclockZone Member
    Join Date
    13 Jun 2010
    Location
    Chonburi,Thailand

    Default

    ไม่แน่ใจว่าเคสเดียวกันไหม ของผมเปิดแล้วมันจะมีไฟแว๊บนึง แว๊บเดียวจริงๆ เสี้ยววินาที พัดลม CPU กระตุ๊กนิดนึง แล้วก็ดับไปเลย
    ปรากฏว่าเป็น GPU ครับ เพราะลองเอาไปเสียบเครื่องอื่น เครื่องอื่นก็ดับอาการเดียวกันเลย

  7. #7
    OverclockZone Member Echizen14's Avatar
    Join Date
    18 Feb 2008

    Default

    ถอดทุกอย่างออกมาประกอบนอกเคสดูครับ ใส่แค่ MB RAM1แท่ง CPU ลองดูครับ ถ้าติดค่อยใส่ VGA,Ram,HDD เพิ่มเข้าไปครับ

  8. #8
    เมพขิงๆ Mania ! TWK.'s Avatar
    Join Date
    5 Dec 2006
    Location
    ทริป กระบี่ (22-11-61)

    Default

    หายไวไวครัช

  9. #9
    OverclockZone Member armyjam's Avatar
    Join Date
    22 Apr 2010
    Location
    http://www.blackarmy.net/

    Default

    เดี๋ยวหยุดสงกรานต์นี้จะลองถอดออกมาใส่ทีละชิ้นดู เดี๋ยวมารายงานผลครับ

  10. #10
    OverclockZone Member OracleG's Avatar
    Join Date
    2 Sep 2011
    Location
    chiang mai

    Default

    ถอด cpu แล้ว เช็คขาพินบนเมนบอร์ดดูครับ ว่า สกปรกหรือ งอ รึเปล่า

    ถ้างอก็พยายามหาไม้จิ้มฟันหรืออะไรเล็กๆมาดันให้มันเข้าที่


Tags for this Thread

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •