overclockzonefanpage  overclockzoneth  TV  
Results 1 to 9 of 9

Thread: เกมส์ของ Ubisoft เสียงหาย !!!

  1. #1
    OverclockZone Member woohoo's Avatar
    Join Date
    30 Oct 2007
    Location
    Tak,Thailand

    Exclamation เกมส์ของ Ubisoft เสียงหาย !!!

    ที่ผมเจอปัญหาน่ะครับมี 2 เกมส์
    1.prince of persia
    2.Shaun White Snowboarding
    ผมลงใน XP sp3 อ่ะครับ เปิดมาก็มีเสียง พอจะเล่นหายซะงั้น ปิดเกมส์แล้วเข้าใหม่ และลองรีสตาสเครื่องแล้ว บางทีเสียงมาแต่แป๊บเดียวก็หายอีก มา ๆ ไป ๆ มีใครเคยเจอรึมีวิธีแก้ไหมครับ


    ส่วนเกมส์อื่น ๆ เล่นได้ปกติ (ที่มีในเครื่อง GTA iv / NBA 2K9)

    เล่นแล้วไม่มีเสียง ถึงขั้นเซ็งครับ มาเจอเช่นนี้งงเลย

  2. #2
    OverclockZone Member
    Join Date
    29 Nov 2007

    Default

    ผมเล่นบน vista ไม่เห็นมีปัญหาครับ

  3. #3

    Default

    sound on board หรือ sound card ครับ

  4. #4
    OverclockZone Member
    Join Date
    8 Jan 2009
    Location
    กรุงเทพฯ

    Default

    ผมก็เป็นเคยเป็น เสียงมันจะดังอิ๊ดอ๊าด อิ๊ดอ๊าดดดด ตลอดเวลา
    เหมือนตอนเราจูนคลื่นวิทยุหาสัญญาณ น่ารำคาญมาก บางทีก็หายไปดื้อ
    เกมที่มีอาการที่ว่า แต่ตอนนี้หายแล้วครับหลังจากเปลี่ยนแผ่น Window ใหม่

    เกมที่เป็น
    Titan Quest
    Assassin's Creed (Ubisoft)
    GTA: San Andreas
    Splinter Cell: Double Agent (Ubisoft)


    ของผมสันนิษฐานไว้เองว่า ไดร์เวอร์ซาวการ์ดมันชนกัน
    คือผมลงทั้งไดร์เวอร์ซาวด์ออนและการ์ดแยก เพียงแค่ไปปิดตัวออนในไบออส
    แต่มันก็ยังเกิดอาการที่ว่า พอทีนี้ผมลองถอดซาวการ์ดแยก(ลบไดร์เวอร์ด้วย)
    ใช้ซาวด์ออนบอร์ดอย่างเดียว เสียงที่ว่าก็หายกลับมาเป็นปกติ


    ...แต่กรณีคุณอาจจะไม่ใช้แบบผมก็ได้ครับ...

  5. #5
    OverclockZone Member inuyasha12's Avatar
    Join Date
    30 Oct 2008

    Default

    ลองทำแบบนี้ดูนะครับ

    เข้า Control Panel > Sound and Audio Devices > Audio Tab > Advance > Performance Tab > Hardware acceleration ปรับเป็น Basic ครับ แล้วลองเข้าเกมดูว่าเสียงยังหายอีกหรือป่าว ?

    ปล. ตอนแรก ผมก็เสียงหาย แต่เพื่อนบอกให้ทำแบบนี้ เสียงมันก็มาครับ
    ปล.2 ผมใช้ซาวน์ออนบอร์ดครับ

  6. #6
    OverclockZone Member woohoo's Avatar
    Join Date
    30 Oct 2007
    Location
    Tak,Thailand

    Default

    Quote Originally Posted by mappy1327 View Post
    ผมเล่นบน vista ไม่เห็นมีปัญหาครับ
    ตอนผมใช้ Vista ก็ไม่มีปัยหาเช่นกันครับ T_T

  7. #7
    OverclockZone Member woohoo's Avatar
    Join Date
    30 Oct 2007
    Location
    Tak,Thailand

    Default

    Quote Originally Posted by pikky_potter View Post
    sound on board หรือ sound card ครับ
    เป็น Sound card ครับ Creative X-Fi Xtreme Audio ครับ

    Quote Originally Posted by neosiam08 View Post
    ผมก็เป็นเคยเป็น เสียงมันจะดังอิ๊ดอ๊าด อิ๊ดอ๊าดดดด ตลอดเวลา
    เหมือนตอนเราจูนคลื่นวิทยุหาสัญญาณ น่ารำคาญมาก บางทีก็หายไปดื้อ
    เกมที่มีอาการที่ว่า แต่ตอนนี้หายแล้วครับหลังจากเปลี่ยนแผ่น Window ใหม่

    เกมที่เป็น
    Titan Quest
    Assassin's Creed (Ubisoft)
    GTA: San Andreas
    Splinter Cell: Double Agent (Ubisoft)


    ของผมสันนิษฐานไว้เองว่า ไดร์เวอร์ซาวการ์ดมันชนกัน
    คือผมลงทั้งไดร์เวอร์ซาวด์ออนและการ์ดแยก เพียงแค่ไปปิดตัวออนในไบออส
    แต่มันก็ยังเกิดอาการที่ว่า พอทีนี้ผมลองถอดซาวการ์ดแยก(ลบไดร์เวอร์ด้วย)
    ใช้ซาวด์ออนบอร์ดอย่างเดียว เสียงที่ว่าก็หายกลับมาเป็นปกติ


    ...แต่กรณีคุณอาจจะไม่ใช้แบบผมก็ได้ครับ...
    ลง Driver เฉพาะ Sound card อย่างเดียวเลยครับ

  8. #8
    OverclockZone Member woohoo's Avatar
    Join Date
    30 Oct 2007
    Location
    Tak,Thailand

    Default

    Quote Originally Posted by inuyasha12 View Post
    ลองทำแบบนี้ดูนะครับ

    เข้า Control Panel > Sound and Audio Devices > Audio Tab > Advance > Performance Tab > Hardware acceleration ปรับเป็น Basic ครับ แล้วลองเข้าเกมดูว่าเสียงยังหายอีกหรือป่าว ?

    ปล. ตอนแรก ผมก็เสียงหาย แต่เพื่อนบอกให้ทำแบบนี้ เสียงมันก็มาครับ
    ปล.2 ผมใช้ซาวน์ออนบอร์ดครับ
    ได้แล้วครับ(แต่เล่นไปแป๊บเดียว) เดี๋ยวลองเล่นนาน ๆ ดูว่าจะเสียงจะหายไหม แต่คิดว่ามันน่าจะเป็นปกติแหละ

    ยังไงก็ขอบคุณทุกท่านมากเลยครับ

  9. #9
    OverclockZone Member
    Join Date
    10 Mar 2008

    Default

    เคยเป็นครับ มีแต่เสียงดนตรี และเสียงประกอบ เสียงสนทนาไม่มี
    ปรับนิดหน่อย ก็หายครับ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •