overclockzonefanpage  overclockzoneth  TV  
Page 1 of 3 123 LastLast
Results 1 to 20 of 44
  1. #1

    Default ปัญหา Thread Stuck In Device Driver กับไดรเวอร์การ์ดจอ AMD R9 380 บน Windows 10

    ตอนแรกใช้ i7 4790K+MSI Z97 GAMING 3 เทสการ์ดจอ R9 380 ใช้งานได้ปกติครับ ( ประมาณ 3 เดือนก่อน )
    วันนี้ย้าย i7 4790K (stock) มาใช้บน ASUS Z97 PRO GAMER แล้วหยิบการ์ดจอ R9 380 มาเสียบ
    แต่ลงไดรเวอร์ไม่ได้ ขึ้นจอฟ้าตลอด พร้อมข้อความ Thread Stuck In Device Driver

    เห็นหลายคนเจออาการแบบนี้เยอะ แต่ก็หลายวิธีแก้
    ลองแก้ตามเวบนอกดู
    อัพเดตไบออสแล้วไม่หาย
    เสียบการ์ดใหม่อีกครั้งก็แล้ว ก็ไม่หาย
    ลบไดรเวอร์หรือ disable ชิพเสียง realtek ก็ไม่หาย
    ลองหาไดรเวอร์เก่า ๆ มาเทสก็อาการเดิม


    เลยอยากทราบว่ามีวิธีแก้ วิธีอื่น ๆ ไหมครับ ที่ไม่ต้องย้อนไปใช้เวอชั่นไดรเวอร์เก่า ๆ
    หรือต้องย้อนกลับไปใช้บอร์ดเดิม

    ตอนนี้ใช้งาน GTX 980 ได้ปกติ

    อัพเดตครับ :: อาการจอฟ้าแล้วขึ้น Thread Stuck In Device Driver
    แก้ไขโดยการขยับการ์ดจอให้เอียงเล็กน้อยครับ สามารถใช้งานได้ปกติแล้ว
    Last edited by taibkk; 30 May 2018 at 20:13:54.

  2. #2
    เมพขิงๆ Mania ! TWK.'s Avatar
    Join Date
    5 Dec 2006
    Location
    ค่ายจักรพงษ์ (มทบ.12) จ.ปราจีนบุรี 19-30/08/62

    Default

    ดันไป รอผู้รู้

    อาจจะเป็นที่ไดร์เวอร์ VGA หรือไม่ก็ตัว VGA

  3. #3

    Default

    Vga ใช้ได้ปกติครับ
    เทสกับบอร์ดเดิมแล้ว? ลงไดรเวอร์ได้ปกติ
    Psu สลับเทสแล้ว

    สรุปเป็นบนบอร์ด asus ครับ
    กำลังลองลง?OS clean

  4. #4

    Default

    อัพเดท bios บอร์ด asus

  5. #5

    Default

    อัพเดตล่าสุดแล้วครับ
    ก็ไม่หาย

    ลง OS ใหม่ไม่หายครับ บูตได้แต่พออัพเดตไดรเวอร์ก็จอฟ้าทันที?ขึ้นข้อความเดิม

    ตอนนี้เลยงงว่าเปนที่อะไรกันแน่
    หรือว่าบอร์ด asus ไม่รองรับนะ
    Last edited by taibkk; 27 May 2018 at 15:55:54.

  6. #6
    OverclockZone Member THEFOOL's Avatar
    Join Date
    1 Aug 2009

    Default

    ไม่เคยเจอแบบนี้
    ลงวินโดวใหม่ดู ถ้าใช้แผ่นตัวเก่าอยู่

    หาเวอรชั่นวินโดวล่าสุดมาลง

  7. #7

    Default

    จอฟ้า
    - Asus z97 + r9 380
    - เทสไดรเวอร์ทุกเวอร์ชั่นก็ฟ้า
    - ออโต้ไดรเวอร์โดย win10 ก็ฟ้า
    - สลับ PSU แล้ว ก็ฟ้า
    - เทสลง OS ใหม่ หรืออัพเดตล่าสุดก็ฟ้า
    - อัพไบออสแล้วก็ฟ้า

    จอไม่ฟ้า
    - msi z97 + r9 380
    - เทสไดรเวอร์ทุกเวอร์ชั่นก็ไม่ฟ้า ใช้งาน เล่นเกมได้ปกติ

    ทั้งสองบอร์ด เทส HD7870,GTX980,GTX960,iGPU ใช้งานได้ปกติ

    ตอนนี้เลยไม่แน่ใจว่าเป็นการ์ดจอหรือเมนบอร์ดที่ทำให้จอฟ้า
    และฟ้าข้อความเดิม และจังหวะเดิม คือตอนติดตั้งไดรเวอร์

  8. #8
    เมพขิงๆ Mania ! TWK.'s Avatar
    Join Date
    5 Dec 2006
    Location
    ค่ายจักรพงษ์ (มทบ.12) จ.ปราจีนบุรี 19-30/08/62

    Default

    อาจจะมีพลังลึกลักบางอย่างก็เป้นได้

  9. #9

    Default

    Quote Originally Posted by TWK. View Post
    อาจจะมีพลังลึกลักบางอย่างก็เป้นได้


    ดีที่เคลม synnex ทั้งคู่

    แต่อยากรู้ว่าเพราะอะไรนี่สิ
    ถ้าการ์ดจอเสียจะได่เอาไปแค่การ์ดจอพอ
    ขีเกียจแกะบอร์ดจุง

  10. #10
    OverclockZone Member THEFOOL's Avatar
    Join Date
    1 Aug 2009

    Default

    เคลมบอร์ด ได้กลับมา ถ้าเป็นอีก ก็เคลมการ์ดจอ ได้ตัวใหม่กลับมาเป็นอีก ก็ขายทิ้ง ให้หมด
    แล้วเปลี่ยน ยี่ห้อ

    https://www.google.com/search?q=Thre...w=1920&bih=926
    Last edited by THEFOOL; 27 May 2018 at 17:21:10.

  11. #11

    Default

    เคลมการ์ดจอก่อนเลยงั้น @_@

  12. #12
    OverclockZone Member THEFOOL's Avatar
    Join Date
    1 Aug 2009

    Default

    ผมก็ใช้ R9 380 เหมือนกันนะ + i7 4790K ยังปรกติดี ไม่มีปัญหาใดๆ
    MSI R9 380 Gaming 4 GB https://www.techpowerup.com/gpudb/b3...80-gaming-4-gb

    Last edited by THEFOOL; 27 May 2018 at 17:37:13.

  13. #13
    เมพขิงๆ Mania ! TWK.'s Avatar
    Join Date
    5 Dec 2006
    Location
    ค่ายจักรพงษ์ (มทบ.12) จ.ปราจีนบุรี 19-30/08/62

    Default

    เคลมได้ไวไว

  14. #14

    Default

    พอดี r9 380 ไปเคลมพัดลมดับช่วงเหมืองบูมรอบนึงละ ได้ของวนซ่อมกลับมา สภาพเก่ากว่าเดิมอีก เลยกะไปเคลมคืน :-$

  15. #15
    OverclockZone Member sperrr's Avatar
    Join Date
    25 Feb 2012
    Location
    Mars.

    Default

    งานเคลมก็มา

  16. #16

    Default

    ลองหลายแนวทางละ
    แค่ขอให้ลงไดรเวอร์ผ่านก็พอ แต่ไม่ได้สักที

    ว่าจะยกไปเทสทั้งเครื่องเลย

    เด่วลองอัพเกรด ดาวน์เกรดเวอชั่นไบออสดูสักรอบ
    Last edited by taibkk; 27 May 2018 at 19:02:10.

  17. #17

    Default

    ผมว่าเปนที่บอร์ด อาจจะสล๊อตของเมนบอร์ด

  18. #18

    Default

    Quote Originally Posted by ไซย่า View Post
    ผมว่าเปนที่บอร์ด อาจจะสล๊อตของเมนบอร์ด
    ลองกับหลายการ์ด เป็นเฉพาะ r9 380 น่ะครับ
    เด่วลองสลับสลอตอื่นดู

    อัพเดต:สลอตอื่นๆอาการเดียวกันครับ
    Last edited by taibkk; 27 May 2018 at 19:33:53.

  19. #19
    OverclockZone Member watitta's Avatar
    Join Date
    9 Aug 2007
    Location
    ปากเกร็ด

    Default

    http://www.tomshardware.com/answers/...r-windows.html

    ลอง disable การ์ดจอ onboard หรือยังครับ

  20. #20
    COMMENT's Avatar
    Join Date
    26 Apr 2010
    Location
    rangsit, muang ake

    Default

    ลอง auto driver ของ win10 ที่มันหาให้เองมีอาการนี้ไหมครับ

    อาการที่กล่าวมาแปลกจริงจัง การ์ดเขียวไม่เป็นเป็นแต่แดงเฉพาะบอด asus, แต่พอลองเอาการ์ดแดงกลับไปใช้บอดเก่ากลับไม่มีอาการ

    ส่วนตัวผมมองว่าเมนบอดนะเพราะ % การ์ดแดงมีปัญหามันน้อยกว่าบอดเพราะมันใช้กับบอดเก่าได้ตามปกติมีปัญหาแต่กับบอดใหม่

Page 1 of 3 123 LastLast

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •