overclockzonefanpage  overclockzoneth  TV  
Results 1 to 4 of 4

Thread: ใช้ DTECH Easy TV Capture อัดทีวีไม่มีเสียงครับ

  1. #1
    baej
    Guest

    Default ใช้ DTECH Easy TV Capture อัดทีวีไม่มีเสียงครับ

    --เครื่องเก่า(duron750 m/b matsonic จำรุ่นไม่ได้ os xp sp2 ) ใช้การ์ดตัวนี้ ดู+อัดทีวีได้ ปกติ (มีทั้งภาพและเสียง)
    --พอเปลี่ยนเครื่องใหม่ (ath3500 m/b asrock am2nf6g, os xp sp2) ใช้การ์ดตัวนี้ ดูทีวีได้ปกติ(มีเสียง) แต่ตอนอัดมีข้อความเตือนว่า "cannot render audio capture stream" พอ ok ก็อัดได้ แต่พอเอาไฟล์ที่ได้มาเปิดจะมีแต่ภาพไม่มีเสียง
    --ผมก็ตั้งอัดเสียงจาก line in แล้ว ต่อลูบจากการ์ดทีวีมาเข้าซาว์ดการ์ดที่เมนบอร์ดแล้ว ใช้โปรแกรมที่มากับการ์ดในการดู-อัดทีวี
    --พอลองเปลี่ยนมาใช้ windvr ดูทีวีได้ปกติ(มีเสียง) อัดไม่ได้เลยมีข้อความเตือนว่า การ์ดใช้กับฟอร์เมตนี้ไม่ได้
    **จะทำยังไง ผมถึงจะอัดทีวีให้มีเสียงได้ครับ ขอบคุณครับ**

  2. #2
    Mac Addict User tassapon's Avatar
    Join Date
    16 Sep 2006
    Location
    Bang Na

    Default

    จริงๆต้องตั้งว่ามาจาก mic. ไม่ใช่เหรอครับ ไม่ใช่ตั้ง line in

  3. #3
    หน่วยจู่โจม guru's Avatar
    Join Date
    14 Sep 2006

    Default

    ลองโปรแกรม ulead movie factory ดูนะครับ เอาเวอร์ชั่นล่าสุดเลยครับ(เวอร์ชั่น 5 ) ตัวนี้ผมใช้ที่ทำงานอยู่ครับ โปรแกรมรองรับ สัญญาณในประเทศไทยครับ และภาพที่ได้ในการบันทึกชัดเจนมากครับ ที่ผมลองๆมาตัวนี้บันทึกได้ภาพที่ดีที่สุดในฟอแมต วีซีดี ครับ

  4. #4
    baej
    Guest

    Default

    คห1 ผมลองที่อัดจากไมค์แล้วก็ไม่ได้ครับ
    คห2 ผมจะลองไปโหลดมาใช้ดูครับ
    ขอบคุณทั้ง2ท่านครับ



Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •