overclockzonefanpage  overclockzoneth  TV  
Results 1 to 6 of 6

Thread: ATI Catalyst Control Center ปรับ Avivo Video ไม่ได้ครับ

  1. #1
    OverclockZone Member
    Join Date
    19 Feb 2008

    Default ATI Catalyst Control Center ปรับ Avivo Video ไม่ได้ครับ

    ช่วยทีครับ โนัตบุคผมใช้ Ati HD 2400 XT ไดร์เวอร์มัรปรับ Avivo ไมาได้ครับ หน้าจอ Preview มันเป็นดำๆอะ
    เมื่อก่อนมันไม่เป็นครับ ผมใช้ไดร์เวอร์ 8.12 แล้วอะ ก็ไม่หาย พอกลับมาใช้ตัวเก่า ก็ไม่หายครับ ผมใช้ Mobility โมจากของ PC มาลงอะครับ
    ดังภาพครับ

    ไดร์เวอร์ก็เปลี่ยนแล้ว ฟอร์แมทก็แล้วครับ
    พอจามีวิธีลงไดร์เวอร์ให้หายไหมครับ






  2. #2
    OverclockZone Member
    Join Date
    19 Feb 2008

    Default

    ช่วยทีนะครับ ไม่รู้จะทำไงดีครับ

  3. #3
    OverclockZone Member kinggage's Avatar
    Join Date
    25 Jan 2007

    Default

    use application settings เอาเครื่องหมายถูกออก ก็แค่นั้น

  4. #4
    OverclockZone Member eol's Avatar
    Join Date
    18 Sep 2006
    Location
    ปากเกร็ด - สวนแตง

    Default

    Quote Originally Posted by kinggage View Post
    use application settings เอาเครื่องหมายถูกออก ก็แค่นั้น
    เครื่องผมก็ติ๊กถูกอยู่นะ ยังขึ้นเลย

  5. #5
    OverclockZone Member GoodG's Avatar
    Join Date
    11 Jul 2008

    Default

    ใช้ค่ายไหนครับ ลองโหลดไดเวอร์ที่เวปค่ายนั้นนะครับ
    มันจะมี code video มาด้วย ไม่รุ้เกี่ยวป่าวนะ 555
    ผมโหลดของ HIS

  6. #6
    OverclockZone Member alans39's Avatar
    Join Date
    27 Oct 2008

    Default

    กำ เวน อนาถแท้หนอ อาการนี้เกิดจาก อาการ Error ของ driver ครับ ลบทิ้งให้หมดเลย เอาให้เกลี้ยงเลยนะ แล้วลงใหม่ (ย้ำต้องลบให้หมดอย่าให้เหลือแม้แต่ตอ) ผมเคยเป็นหลายครั้งวิธีแก้คือลบมันออกให้หมดเลย แล้วลงใหม่ ถ้าไม่หาย (ทุบเครื่องแม่งทิ้งเลย555) ล้อเล่นอะครับ ทำตามที่บอก เด้วหายเอง


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •