overclockzonefanpage  overclockzoneth  TV  
Results 1 to 5 of 5

Thread: ใครเคยมีปัญหากับตัวรับ Wireless แบบนี้บ้าง

  1. #1
    OverclockZone Member
    Join Date
    24 May 2007

    Exclamation ใครเคยมีปัญหากับตัวรับ Wireless แบบนี้บ้าง

    ผมซื้อตัวรับ Wireless ยี่ห้อ D-link มาใช้งานได้อยู่ช่วงหนึ่งแต่ก็มีปัญหาเกิดขึ้นคือไม่สามารถเล่นเน็ตได้เหมือนตอนที่ซื้อมาใหม่ มันเชื่อมต่อได้แต่ไม่สามมารถเปิดเว็บใดๆได้เลย ผมก็เลยเอาไปลองกับเครื่องของเพื่อนมันก็เป็นอาการเช่นเดียวกันแบบนี้ ผมก็เลยเอาไปเคลมประกันแต่ที่ศูนย์เข้าก็บอกว่าปกติจึงเอากัลบมาใช้แล้วกเป็นแบบเดิมอีก ตกลงมันพังเป็นเพราะอะไรกันแผมก็ยังไม่รู้ ถ้าใครรู้ช่วยบอกผมที่ว่ามันอะไร และถ้าต้องซื้อใหม่ต้องซื้อของยี่ห้ออะไรที่สามารถรับสัญญาณได้ดีๆ ของคุณครับ

  2. #2
    OverclockZone Member kgb99's Avatar
    Join Date
    17 Jul 2007
    Location
    พันธุ์ทิพย์ ประตูน้ำ

    Default

    เป็นที่ router ป่าวครับ

  3. #3
    OverclockZone Member
    Join Date
    11 Jun 2007

    Default

    ลองลง driver ตัวล่าสุดดูครับ

  4. #4
    OverclockZone Member jack8855's Avatar
    Join Date
    12 Sep 2008
    Location
    Phuket town and Patong

    Default

    ลองแชร์ข้อมูล ระหว่าง wireless group เดียวกันดูว่า ผ่าน มองเห็นไหม
    ถ้าได้ ก็
    เช็ค ip dns ดู
    ลอง fix dns แบบตายตัว ดูครับ
    และตั้ง auto ip และ ดูให้ดีว่าตรงกับ dhcp ที่ router แจกมาใหม

  5. #5
    OverclockZone Member araiwa007's Avatar
    Join Date
    4 Jul 2007

    Default

    ของผมก้อเป็นครับ ยี่ห้อนี้ไม่ค่อยดีเท่าไหร่ ใช้วินโดว์Xp มันชอบ limit connectivity บ่อยมาก ผมแก้โดยไปเข้าเน็ตเวิร์คตัวอื่นก่อนแล้วค่อยเข้าตัวที่เราใช้

    ตอนนี้ผมเปลี่ยนไปใช้วินโดว์วิสต้า ไม่มีปัญหาแล้วครับ วิสต้าคอนเน็คง่ายมากครับ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •