overclockzonefanpage  overclockzoneth  TV  
Results 1 to 3 of 3

Thread: Notebook ผมกดปุ่ม "~" แล้วเปลี่ยนภาษาไม่ได้ครับ

  1. #1
    OverclockZone Member funnal's Avatar
    Join Date
    22 Sep 2007

    Default Notebook ผมกดปุ่ม "~" แล้วเปลี่ยนภาษาไม่ได้ครับ

    Notebook Asus F8VR-4S102C ใช้ Vista ครับ

    มีปัญหาอยู่ที่ว่า เวลาผมจะเปลี่ยนภาษาจากไทยเป็นอังกฤษ หรือจากอังกฤษเป็นไทย ถ้ากดจากแป้นคีย์บอร์ดปุ่ม "~" (ซ้ายบน) มันจะไม่เปลี่ยนภาษาให้ผมครับ แต่มันจะกลายเป็นพิมพ์ ~ ให้ผมแทน เวลาผมจะเปลี่ยนภาษาผมก็ต้องมา click เปลี่ยนภาษาที่แถบเมนูข้างล่างตามรูป ถึงจะเปลี่ยนภาษาได้ครับ




    เลยอยากสอบถามว่า มีวิธี set หรือทำยังให้ผมสามารถเปลี่ยนภาษาได้ด้วยการกดปุ่ม "~" บ้างครับ
    ขอบคุณครับ

  2. #2
    Banned
    Join Date
    1 May 2008
    Location
    ห้างซีคอน สแควร์ ย่านศรีนครินทร์

    Default

    คลิกขวาเลือก Settings ที่ EN จากนั้น Key Settings > Change Key แล้วก้อจะเห็น ~ ครับ

  3. #3
    OverclockZone Member sandy207's Avatar
    Join Date
    7 Oct 2007

    Default

    ^
    ต่อจากด้านบนคือเลือกเป็น Grave accent ตามรูป
    รูป รูป


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •