overclockzonefanpage  overclockzoneth  TV  
Page 1 of 2 12 LastLast
Results 1 to 20 of 26
  1. #1
    OverclockZone Member Shamanow's Avatar
    Join Date
    18 Jul 2009
    Location
    มหาสารคาม

    Default ขอสอบถามครับ Ryzen5 2400g ปรับ GPU แล้วจอฟ้าครับ

    ขอสอบถามเกี่ยวกับ Ryzen5 2400g ครับ
    พอดีผมปรับ GPU ให้วิ่งที่ 1200mhz แล้วจอฟ้าครับ
    ตอนนี้มันปรับมาให้วิ่ง 400 mhz
    จะต้องแก้ไขหรือปรับยังไงบ้างครับ

    cpu : Ryzen5 2400g
    mb : Asrock b450 hdv
    ram : hyper x 8gb 4x2 bus 2400
    psu : Corsair vs 450 80+ w

    ขอบคุณล่วงหน้าครับ

  2. #2
    OverclockZone Member taibkk's Avatar
    Join Date
    5 Sep 2011

    Default

    psu ใช้มานานยังครับ

  3. #3
    OverclockZone Member Shamanow's Avatar
    Join Date
    18 Jul 2009
    Location
    มหาสารคาม

    Default

    Quote Originally Posted by taibkk View Post
    psu ใช้มานานยังครับ
    psu เพิ่งซื้อใหม่ครับ

  4. #4
    OverclockZone Member PPG-GX2-SC's Avatar
    Join Date
    6 Mar 2010

    Default

    1200 นี้ค่าเดิมของมันไหมครับ ปรับที่ว่านี้คือ เป็นการ OC ไหม

  5. #5
    OverclockZone Member Shamanow's Avatar
    Join Date
    18 Jul 2009
    Location
    มหาสารคาม

    Default

    Quote Originally Posted by PPG-GX2-SC View Post
    1200 นี้ค่าเดิมของมันไหมครับ ปรับที่ว่านี้คือ เป็นการ OC ไหม
    ค่าเดิมที่เช็คคือ 400mhz ครับ ส่วน 1200 นี้ oc ผ่านโปรแกรม ของ ryzen ครับ

  6. #6
    mafiaking's Avatar
    Join Date
    20 Mar 2008
    Location
    [Facebook.com/MK.OCZONE]

    Default

    GFX ค่าเดิม 1250MHz ครับ

    Last edited by mafiaking; 28 Oct 2018 at 14:21:34.

  7. #7
    OverclockZone Member Shamanow's Avatar
    Join Date
    18 Jul 2009
    Location
    มหาสารคาม

    Default

    Quote Originally Posted by mafiaking View Post
    GFX ค่าเดิม 1250MHz ครับ

    ผมต้องไปปรับตั้งค่าตรงไหนครับ เพราะตอนนี้แค่ปรับ 1200 ก็จอฟ้าแล้วครับ

  8. #8
    mafiaking's Avatar
    Join Date
    20 Mar 2008
    Location
    [Facebook.com/MK.OCZONE]

    Default

    Quote Originally Posted by Shamanow View Post
    ผมต้องไปปรับตั้งค่าตรงไหนครับ เพราะตอนนี้แค่ปรับ 1200 ก็จอฟ้าแล้วครับ
    ปรับในBIOS ครับ
    แล้วจอฟ้าอาจจะไม่ได้มาจากการOC การ์ดจอก็ได้ต้องดูCodeด้วยครับ

  9. #9
    OverclockZone Member jamejazz's Avatar
    Join Date
    29 Apr 2010

    Default

    เคลียไบออส แล้วอัพล่าสุด ใช้งานเดิมๆ

    เปิด MSI Afterburner แล้วเล่นเกมดูว่าปกติมั้ย

  10. #10
    OverclockZone Member THEFOOL's Avatar
    Join Date
    1 Aug 2009

    Default

    Quote Originally Posted by Shamanow View Post
    ขอสอบถามเกี่ยวกับ Ryzen5 2400g ครับ
    พอดีผมปรับ GPU ให้วิ่งที่ 1200mhz แล้วจอฟ้าครับ
    ตอนนี้มันปรับมาให้วิ่ง 400 mhz
    จะต้องแก้ไขหรือปรับยังไงบ้างครับ

    cpu : Ryzen5 2400g
    mb : Asrock b450 hdv
    ram : hyper x 8gb 4x2 bus 2400
    psu : Corsair vs 450 80+ w

    ขอบคุณล่วงหน้าครับ
    ลงไดวเวอร์การ์ดจอตัวใหม่ล่าสุดดูครับ

    แล้วใช้วินโดว์ รุ่น 1803 ดูครับ

  11. #11
    OverclockZone Member Shamanow's Avatar
    Join Date
    18 Jul 2009
    Location
    มหาสารคาม

    Default

    Quote Originally Posted by mafiaking View Post
    ปรับในBIOS ครับ
    แล้วจอฟ้าอาจจะไม่ได้มาจากการOC การ์ดจอก็ได้ต้องดูCodeด้วยครับ
    ขอบคุณครับ เดี๋ยวลองดูโค๊ดแล้วจะแจ้งอีกทีครับ

    - - - Updated - - -

    Quote Originally Posted by jamejazz View Post
    เคลียไบออส แล้วอัพล่าสุด ใช้งานเดิมๆ

    เปิด MSI Afterburner แล้วเล่นเกมดูว่าปกติมั้ย
    ขอบคุณครับ ว่าแต่ msi afterburner นี้อยู่ใน bios เลยไหมครับ

    - - - Updated - - -

    Quote Originally Posted by THEFOOL View Post
    ลงไดวเวอร์การ์ดจอตัวใหม่ล่าสุดดูครับ

    แล้วใช้วินโดว์ รุ่น 1803 ดูครับ
    ขอบคุณครับ เดี๋ยวผมลองลบไดร์เวอร์การ์ดจอแล้วลงใหม่อีกวิธีด้วยครับ

  12. #12
    OverclockZone Member Shamanow's Avatar
    Join Date
    18 Jul 2009
    Location
    มหาสารคาม

    Default

    Untitled.jpg
    หลังจากจอฟ้ามันกลับมาค่านี้ครับ20181028_181818.jpg
    อันนี้เป็นตอนจอฟ้าครับ

  13. #13
    OverclockZone Member THEFOOL's Avatar
    Join Date
    1 Aug 2009

    Default

    เคยมีคนบอกอ่านนานมาแล้ว ว่ามันเป็นข้อจำกัดของไดวเวอร์รุ่นเก่า

    ต้องลงไดวเวอรรุ่นใหม่ถึงได้

    แล้วจากรูปนั้นไม่ผิดใช้ไดวเวอรปี 2017 อยู่

    แล้วเวลาดูให้ดูตอนเล่นเกมครับ

    Gpu มันไม่ได้วิ่ง full ตลอดเวลาเปิดไว้เฉย ๆมันก็วิ่ง mode ต่ำประหยัดพพลังงาน หรือจะ oc ให้มันวิ่ง full ตลอดเวลาที่เปิดไว้เฉยๆ .?
    Last edited by THEFOOL; 28 Oct 2018 at 18:42:45.

  14. #14
    OverclockZone Member good11's Avatar
    Join Date
    13 Apr 2012
    Location
    Infractions : 1/1 (2)

    Default

    ปีนี้ 2018 ใกล้จะ 2019 แล้ว ทำไมไปลงไดเวอร์ปี 2017 ละนั่น

  15. #15
    OverclockZone Member Shamanow's Avatar
    Join Date
    18 Jul 2009
    Location
    มหาสารคาม

    Default

    Quote Originally Posted by THEFOOL View Post
    เคยมีคนบอกอ่านนานมาแล้ว ว่ามันเป็นข้อจำกัดของไดวเวอร์รุ่นเก่า

    ต้องลงไดวเวอรรุ่นใหม่ถึงได้

    แล้วจากรูปนั้นไม่ผิดใช้ไดวเวอรปี 2017 อยู่

    แล้วเวลาดูให้ดูตอนเล่นเกมครับ

    Gpu มันไม่ได้วิ่ง full ตลอดเวลาเปิดไว้เฉย ๆมันก็วิ่ง mode ต่ำประหยัดพพลังงาน หรือจะ oc ให้มันวิ่ง full ตลอดเวลาที่เปิดไว้เฉยๆ .?
    ตอนนี้เช็คแล้วครับ ตอน idle วิ่ง 400 ครับ ตอน full load 1240 ครับ

    ส่วนไดร์เวอร์ผมโหลดตามลิงค์นี้ครับ
    https://www.asrock.com/MB/AMD/B450M-...h.asp#Download


    Quote Originally Posted by good11 View Post
    ปีนี้ 2018 ใกล้จะ 2019 แล้ว ทำไมไปลงไดเวอร์ปี 2017 ละนั่น
    ตอนนี้ผมยังงงเลยครับ ไม่ได้ใช้คอมมานานมากครับ เพิ่งจะมาประกอบ ryzen ตัวนี้ใช้ใหม่ครับ ส่วนไดร์เวอร์นี้ผมโหลดตามเว็ป ด้านบนครับ
    ใช้ตัว AMD all in 1 with VGA driver ver:18.10.20_NHDA ส่วนตัวนี้คิดว่าตัวนี้น่าจะล่าสุดแล้วหรือผมลงผิดตัวครับ

  16. #16
    OverclockZone Member THEFOOL's Avatar
    Join Date
    1 Aug 2009

    Default

    เข้าเวป amd แล้วโหลดใหม่ลงดูครับ
    ขอรูป gpuz ดูด้วยครับ

  17. #17
    OverclockZone Member Shamanow's Avatar
    Join Date
    18 Jul 2009
    Location
    มหาสารคาม

    Default

    Quote Originally Posted by THEFOOL View Post
    เข้าเวป amd แล้วโหลดใหม่ลงดูครับ
    ขอรูป gpuz ดูด้วยครับ
    1.jpg

    ตอนนี้โหลดจากเว็ป amd โดยตรงแล้วครับ

  18. #18
    matamgan's Avatar
    Join Date
    25 Feb 2014
    Location
    เมกะบางนา

    Default

    ผมใข้บอร์ด asus prime b350-plus ปรับ gpu bios-auto แรม Kingston hyper x bus-2400 วิ่งที่ 2933-ไฟ 1.2 (ดู memclock-จะขึ้นตามบัสแรมครับ )
    อย่าใช้ ryzen master ปรับ igpu นะครับถ้าไม่ค้าง ก็จอฟ้าปรับเอาที่ Bios
    18.10.1.gif
    Last edited by matamgan; 28 Oct 2018 at 20:44:29.

  19. #19
    OverclockZone Member THEFOOL's Avatar
    Join Date
    1 Aug 2009

    Default

    Quote Originally Posted by Shamanow View Post
    1.jpg

    ตอนนี้โหลดจากเว็ป amd โดยตรงแล้วครับ
    แล้วยังมีปัญหาอะไรสอบถามอีกไหมคับ

  20. #20
    OverclockZone Member Shamanow's Avatar
    Join Date
    18 Jul 2009
    Location
    มหาสารคาม

    Default

    Quote Originally Posted by matamgan View Post
    ผมใข้บอร์ด asus prime b350-plus ปรับ gpu bios-auto แรม Kingston hyper x bus-2400 วิ่งที่ 2933-ไฟ 1.2 (ดู memclock-จะขึ้นตามบัสแรมครับ )
    อย่าใช้ ryzen master ปรับ igpu นะครับถ้าไม่ค้าง ก็จอฟ้าปรับเอาที่ Bios
    18.10.1.gif
    ขอบคุณครับ ตัวนี้ยืนที่ 1500 mhz จะหนักไปไหมครับ

Page 1 of 2 12 LastLast

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •