overclockzonefanpage  overclockzoneth  TV  
Results 1 to 9 of 9

Thread: งงครับพึ่งเคยเจอ แรมหลวมไม่มีเสียงติ๊ด

  1. #1
    OverclockZone Member Boluang's Avatar
    Join Date
    14 Nov 2007

    Default งงครับพึ่งเคยเจอ แรมหลวมไม่มีเสียงติ๊ด

    ผมเอา phenom x4 ไปคืนร้าน เพราะไม่มีเงินซื้อเมนบอร์ดตอนแรกร้านไม่ยอมคืนผมคุยตั้งนานกว่าเขาจะยอมคืนก็คือซื้อ Phenom x3 มา กับเมนบอร์ด Asrock จากร้านเขา เขาเลยยอม พอกลับมาบ้าน ประกอบคอมเสร็จลองเปิด ปรากฏว่าไม่มีเสียงอะไรเลย หน้าจอก็ไม่ติด ตอนแรกคิดว่าเพาเวอร์พังแล้ว แหงมเลยอาการแบบนี้ หรือไม่ก็เสียบ สายอะไรไม่แน่นเสียบ CPU ไม่แน่น ผมเลยถอดเข้าถอดออก CPU ตั้งหลายรอบยังไงก็ไม่ติด ปล้ำอยู่กับมันประมาณ 3 ชั่วโมงจนเหนื่อยถอดเข้าถอดออก สุดท้ายลองขยับแรมดูแรมมันหลวมๆเลยถอดใส่ใหม่ ปรากฏเครื่องติดคับ งงจริงๆ ในอดีตที่ผ่านมาเวลาเราเสียบแรมไม่แน่นจะมีเสียง Beep แต่นี่ไม่มีไรบอกเราเลยไม่เข้าใจเหมือนกัน มีใครเคยเป็นมั่งคับ *-*

  2. #2
    OverclockZone Member vldeo44's Avatar
    Join Date
    29 Feb 2008
    Location
    อ.หนองฉาง จ.อุทัยธานี

    Default

    ผมก็เคยเจอเหมือนกันคับ เเต่นานเเล้วล่ะนะ เเต่ครั้งนั้นผมไม่ได้ต่อลําโพงที่เมนบอร์ดนะคับ ก็เลยไม่ได้ฟังเสียงนะคับ อิๆ

  3. #3
    OverclockZone Member Masterboy's Avatar
    Join Date
    28 Aug 2007
    Location
    -:- พระนครศรีอยุธยา -:-

    Default

    ไม่มีเสียงตี๊ด เพราะท่านได้เสียบ สาย speaker ป่าวล่ะครับ หรือเสียบผิดด้าน มันก็ไม่ขึ้นเสียงนะ

  4. #4

    Default

    บางทีมันก็เอ๋อๆเงี้ย เวลาเปิดไม่ติด ถ้าบอร์ดไม่มีเสียงเตือนนี่ ผมเพ่งเล็งไปที่แรมก็เลยถอดออกใส่ใหม่ผ่านฉลุย ไม่รู้เป็นไรก็ไม่ได้หลวมด้วย หะ หะ มึน

  5. #5
    Spec manager wikorn's Avatar
    Join Date
    18 Sep 2006
    Location
    FB:wikorncom thailand www.wikorncom.com

    Default

    เป็นปกติครับ อาการนี้เจอออกบ่อยไปครับ แรมหลวมแล้วไม่บูท ไม่มีเสียเตือนครับ

  6. #6
    OverclockZone Member Athlon_TFS's Avatar
    Join Date
    23 Dec 2006
    Location
    <<heARt of KahO>>

    Default

    เคยครับ เท่าที่ผมเห็นจะเป็นกับไบออส Award อ่ะครับ ถ้า AMI หรือ Pheneix จะมีเสียงตี๊ด

    ก็ลองถอดใส่ใหม่ ขยับ ๆ ให้แน่น ๆ ดู

  7. #7
    OverclockZone Member Boluang's Avatar
    Join Date
    14 Nov 2007

    Default

    Quote Originally Posted by Masterboy View Post
    ไม่มีเสียงตี๊ด เพราะท่านได้เสียบ สาย speaker ป่าวล่ะครับ หรือเสียบผิดด้าน มันก็ไม่ขึ้นเสียงนะ
    เสียบจ้า แต่มันม่ะมีเสียงจริงๆ

  8. #8
    OverclockZone Member dy009's Avatar
    Join Date
    19 Jun 2007

    Default

    เจอประจำครับ เนื่องจากจับคอมเยอะ

  9. #9
    OverclockZone Member stepmixer's Avatar
    Join Date
    3 May 2008
    Location
    Bkk.

    Default

    เป็นบ่อยครับ จนชินละ เปิดไฟเข้า ไม่มีเสียงติ๊ด จอไม่ติดปัญหาที่แรมตลอดกาล


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •