overclockzonefanpage  overclockzoneth  TV  
Results 1 to 5 of 5

Thread: ประกอบคอมเสร็จแล้วเปิดไม่ได้

  1. #1
    OverclockZone Member
    Join Date
    5 Sep 2007

    Default ประกอบคอมเสร็จแล้วเปิดไม่ได้

    นี่เป็นการประกอบคอมครั้งแรกของตัวเองครับ เริ่มจากวันนี้ ไปจัดแจงซื้ออุปกรณ์มาจากพันทิพย์ ดังนี้
    - เมนบอร์ด ECS K8A780GM-A
    - RAM Kingston DDRII/2G/800
    - CPU AMD Athlon64 X2 5000+

    ส่วนฮาร์ดดิสก์กับออปติคอลไดร์ฟ ใช้ของเดิมไปก่อน

    กลับมาถึงก็จัดแจงเสียบนั่น ต่อนี่ จนมั่นใจแล้วว่าครบทุกอย่าง จึงเสียบสายต่างๆเพื่อพร้อมจะเปิดเครื่อง

    แต่พอเปิดเครื่องแล้วมันมีเสียงปี๊บดัง 3 ครั้ง แล้วก็ไม่มีอะไรเกิดขึ้นครับ จอไม่มีสัญญาณเข้า อาการน่าจะมีเท่านี้อ่ะคับ เพราะพัดลมซีพีอยู่ก็หมุน แปลว่าไฟน่าจะเข้าบอร์ด แต่เครื่องไม่ทำงาน

    ขอคำแนะนำด้วยนะครับ เพราะผมไม่รู้จะไปแก้ตรงไหน

  2. #2
    OverclockZone Member natdemo's Avatar
    Join Date
    17 Aug 2008
    Location
    bkk

    Default

    เดา RAM Kingston DDRII/2G/800 ใช้กี่อันอ่ะ ดูในคู่มือยังครับ

  3. #3
    OverclockZone Member
    Join Date
    5 Sep 2007

    Default

    แรมแถวเดียวครับ

  4. #4
    OverclockZone Member natdemo's Avatar
    Join Date
    17 Aug 2008
    Location
    bkk

    Default

    ว่าตามคู่มือ

    single ใส่ dimm3

    ถ้าไม่ได้ซื้ออีกอันใส่ dimm4 ถ้ายังไม่ได้ก็ ... ซื้อรุ่นตามคู่มือครับ

    ถ้ามันมีปัญหาที่แรมจริงๆ นะ

  5. #5
    OverclockZone Member
    Join Date
    5 Sep 2007

    Default

    ขอบคุณมากคร้าบบ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •