overclockzonefanpage  overclockzoneth  TV  
Results 1 to 4 of 4

Thread: เปลี่ยนมาใช้ HD อันเก่า ลงวินโด้ไม่ได้ครับ...

  1. #1
    OverclockZone Member JohJiJun's Avatar
    Join Date
    14 Sep 2008

    Exclamation เปลี่ยนมาใช้ HD อันเก่า ลงวินโด้ไม่ได้ครับ...

    คือเมื่อก่อนใช้ HD 2ลูก ลูกแรกเป็น SATA ลูกสองเป็น IDE
    แต่ตอนนี้ลูกแรก SATA มัน Bad Sector ทั้งลูกเลย กะเอาเคลม แต่จะเอาอันลูกมาลงเล่นรอก่อน
    แต่ลองถอดจั้มเป็น Master แล้วพอกดเข้าหน้าเลือก drive ที่จะลงในหน้าจอ window setup
    เลือกแล้วมันขึ้น Contain Window อะไรซักอย่างครับ แบบว่าไม่มีองค์ประกอบ หรือ ไม่สามารถลงได้ (เป็นทุก drive) จะต้องทำยังไงหรอครับ

  2. #2
    OverclockZone Member bunyawat's Avatar
    Join Date
    31 Oct 2007
    Location
    Nonthaburi

    Default

    เซ็ต ROM เป็นมาสเตอร์ใช่ไหมครับ
    ลองเอาฮาร์ดดิสเป็นมาสเตอร์เเล้ว ROM เป็นสลาฟ์ดู

    IDE มีกฏอยู่อย่างนึงถ้าใส่รวมกับ ROM ต้องเซ็ตจั้มเปอร์ทุกตัวครับ

  3. #3
    OverclockZone Member JohJiJun's Avatar
    Join Date
    14 Sep 2008

    Default

    อ่อ...
    สายแพมี3ปลั๊กใช่ไหมครับ ปลั๊กแรกเราเสียบใส่ MB ปลั๊กสองเสียบใส่ROM ปลั๊กสามเสียบใส่ HD ครับ

    ผิดพลาดตรงไหนหรอครับ แล้วต้องเซ็ทจั๊มเป็นแบบไหนครับ

  4. #4
    OverclockZone Member bunyawat's Avatar
    Join Date
    31 Oct 2007
    Location
    Nonthaburi

    Default

    สายเเพรปกติจะมีเเค่สองปลั๊กเองนะครับ
    (สองหัว)

    ฮาร์ดดิสลองเซ็ตเป็นมาสเตอร์ดู
    เเล้ว ROM ลองเป็น slave ดูครับ
    เเล้วตั่ง boot ใน CD DVD/ROM

    เราต้องเสียบ HD ไว้ปลั๊กสองครับลองดู


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •