overclockzonefanpage  overclockzoneth  TV  
Results 1 to 4 of 4

Thread: ผู้รู้ช่วยบอกทีคับ

  1. #1
    OverclockZone Member MoOd's Avatar
    Join Date
    28 Jan 2009

    Default ผู้รู้ช่วยบอกทีคับ

    พอดีเพิ่งประกอบใหม่อะคับ แล้วทีนี้ พอลง วินโดว์เส็ดแล้ว ตอน บูตเข้าวินโดว์ ช้ามากเลยอ่ะคับ ตอนขึ้น Logo Window XP มันล่อไป 15 หลอด ทั้งๆที่เครื่องเก่าผม ไม่เกิน 5 หลอดเอง เกี่ยวกับ HDD หรือป่าว แต่มันเป็น เฉพาะ winxp อ่ะคับ vista เข้าเร็วมากมาย 3 หลอดเอง ก็เลยสงสัยว่ามันเกิดจากอะไร เปลี่ยน Windowxp หลายตัวแล้วคับ ทั้ง Original ทั้ง Mod เป็นเหมือนกันหมด แต่ ทำไม Vista ไม่เป็น ช่วยตอบทีนะคับ

    Spec ที่ผมใช้

    CPU Q9650
    MB GA-EP45-UD3R
    Ram G.Skill 4PQ
    HDD WD7500AAKS
    DVD ASUS
    PSU Silver stone 600W

    ปล. ถ้าผิดห้องก็ขอ อภัย ด้วยนะคับผม -/\-

  2. #2
    เมพขิงๆ Mania ! TWK.'s Avatar
    Join Date
    5 Dec 2006
    Location
    สำโรง-บางนา-สัตหีบ

    Default

    บูท WINDOW XP แบบติดเทอร์โบ
    1. ไปที่ Start > Run แล้วพิมพ์ regedit แล้วกด ok
    2. HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SessionManager \MemoryManagement\PrefetchParameters
    3. ตรงด้านขวามือแก้ไขคีย์ EnablePrefetcher จาก 3 เป็น 5 แล้วกด OK


    Boot Windows 1 ขีด
    1. Start > Programs > Accessories > Notepad พิมพ์ข้อความ
    del c:\windows\prefetch\ntosboot-*.* /q
    2. เซฟเป็นไฟล์นามสกุล .bat จะใช้ชื่ออะไรก็ได้นะครับ เก็บตรงไหนก็ได้
    3. run gpedit.msc เลือกที่ windows setting > Scripts shutdown ดับเบิ้ลคลิ๊กที่ Shutdown
    4. คลิ๊ก ปุ่ม Add เลือกไฟล์ที่เมื่อกี้เราเซฟไว้ขึ้นมาครับ เสร็จแล้วตอบตกลง
    5. จากนั้น คลิ๊กที่ My Computer > Properties > เลือกแถบ Hardware > device Manager
    6. ที่ Primary IDE Chanel ดับเบิ้ลคลิ๊ก ดูตรง Device Type : ถ้าเลือกได้ ให้เลือกเป็น none ครับ แล้วก็ทำในส่วนของ Secondary IDE Chanel ด้วย ( ขอบอกข้อเสียตรงนี้ก่อนนะครับ สำหรับคัยที่จะเอา HDD แบบ IDE มาต่อตอนหลัง ให้ไปเปลี่ยนเป็น Auto Detection ก่อนนะครับ ไม่งั้น windows มันจะไม่เห็น drive ของเรา )
    7. ตอบตกลงครับ เป็นอันเสร็จ ลอง Restart ดูครับ

  3. #3
    OverclockZone Member MoOd's Avatar
    Join Date
    28 Jan 2009

    Default

    Quote Originally Posted by TWK. View Post
    บูท WINDOW XP แบบติดเทอร์โบ
    1. ไปที่ Start > Run แล้วพิมพ์ regedit แล้วกด ok
    2. HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SessionManager \MemoryManagement\PrefetchParameters
    3. ตรงด้านขวามือแก้ไขคีย์ EnablePrefetcher จาก 3 เป็น 5 แล้วกด OK


    Boot Windows 1 ขีด
    1. Start > Programs > Accessories > Notepad พิมพ์ข้อความ
    del c:\windows\prefetch\ntosboot-*.* /q
    2. เซฟเป็นไฟล์นามสกุล .bat จะใช้ชื่ออะไรก็ได้นะครับ เก็บตรงไหนก็ได้
    3. run gpedit.msc เลือกที่ windows setting > Scripts shutdown ดับเบิ้ลคลิ๊กที่ Shutdown
    4. คลิ๊ก ปุ่ม Add เลือกไฟล์ที่เมื่อกี้เราเซฟไว้ขึ้นมาครับ เสร็จแล้วตอบตกลง
    5. จากนั้น คลิ๊กที่ My Computer > Properties > เลือกแถบ Hardware > device Manager
    6. ที่ Primary IDE Chanel ดับเบิ้ลคลิ๊ก ดูตรง Device Type : ถ้าเลือกได้ ให้เลือกเป็น none ครับ แล้วก็ทำในส่วนของ Secondary IDE Chanel ด้วย ( ขอบอกข้อเสียตรงนี้ก่อนนะครับ สำหรับคัยที่จะเอา HDD แบบ IDE มาต่อตอนหลัง ให้ไปเปลี่ยนเป็น Auto Detection ก่อนนะครับ ไม่งั้น windows มันจะไม่เห็น drive ของเรา )
    7. ตอบตกลงครับ เป็นอันเสร็จ ลอง Restart ดูครับ
    ผมลองทำดูแล้ว มันก็เหมือนเดิมอ่ะคับ - - จนปัญญาจิงๆ

  4. #4
    OverclockZone Member natdemo's Avatar
    Join Date
    17 Aug 2008
    Location
    bkk

    Default

    ถ้าเสียบสาย lan หรือเปิด wireless ไว้ก็ไม่ต้องสงสัยเน้อ มันหา ip อยู่


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •