overclockzonefanpage  overclockzoneth  TV  
Page 1 of 2 12 LastLast
Results 1 to 20 of 33
  1. #1
    OverclockZone Member kingpai043's Avatar
    Join Date
    27 Feb 2011
    Location
    Roi-Et

    Default เพิ่งซื้อ Rx580 มาใหม่เข้าเกมแล้วค้างตลอดช่วยดูทีครับ

    พอดีเพิ่งได้ของมาเมื่อวานตอนเช้า ตอนเย็นผมว่างเลยลองเทส ผลคือ เวลาเข้าเกมจะค้างตลอด แต่ถ้าปิดเกม ใช้งานอยู่หน้า destop ทั่วไปไม่มีปัญหา ตกลงอาการนี้การ์ดจอมีปัญหารึป่าวครับ รบกวนท่านผู้รู้ด้วยครับ
    spec ryzen7 2700x ram ddr4 16gb bus 3200 บอร์ด x470 procabon PSu sunflower 750W 80+gold
    1.jpg
    2.jpg
    Last edited by kingpai043; 1 Feb 2019 at 03:17:25.

  2. #2

    Default

    ลอง ddu ก่อน แล้วลง driver อีกรอบ

    ก่อนหน้านี้ ใช้การ์ดจออะไร

  3. #3
    OverclockZone Member MooNoiOCZ's Avatar
    Join Date
    6 Apr 2014

    Default

    ทำตามท่านtaibkk บอก
    แต่ให้เพิ่มตามนี้ ลองเคลียร์CMOS แล้วไม่ต้องOC CPU ,RAM ,VGA แล้วเข้าวินโดว์ทดสอบ3DMark ดูก่อนผ่านมั้ย ถ้าไม่ค้างลองเข้าเกมส์ดูว่าค้างมั้ย

  4. #4
    OverclockZone Member O_ho's Avatar
    Join Date
    1 Jun 2010

    Default

    GPU Z ก็ใหม่แต่บอกค่าไม่ครบ

  5. #5

    Default

    Quote Originally Posted by O_ho View Post
    GPU Z ก็ใหม่แต่บอกค่าไม่ครบ
    gpuz ไม่แสดงค่า
    ผมเคยเจอตอนลง driver ไม่สมบูรณ์ครับ
    rx580 เช่นกันเลย
    ลอง ddu ลงใหม่ก็หาย

  6. #6
    OverclockZone Member THEFOOL's Avatar
    Join Date
    1 Aug 2009

    Default

    เสียบการ์ดใหม่ ดีๆ แล้วแก้ตามวิธีบนๆ ว่าหายไหม

  7. #7
    OverclockZone Member good11's Avatar
    Join Date
    13 Apr 2012
    Location
    14+++++++++++

    Default

    ไดเวอร์ไม่สมบูรณ์

  8. #8
    OverclockZone Member
    Join Date
    16 Jan 2010
    Location
    ลาดกระบัง

    Default

    จากที่ดูน่าจะไดรเวอร์ 19.1.1 ซึ่งตัวนี้มีปัญหาติดตั้งไม่สมบูรณ์ในบางครั้งครับ

  9. #9
    OverclockZone Member kingpai043's Avatar
    Join Date
    27 Feb 2011
    Location
    Roi-Et

    Default

    ขอบคุณท่านที่แนะนำครับครับ เด่วตอนเย็นๆผมว่างจะลองทำตามที่ท่านแนะนำครับ

  10. #10
    OverclockZone Member good11's Avatar
    Join Date
    13 Apr 2012
    Location
    14+++++++++++

    Default

    Quote Originally Posted by Sukhoi47 View Post
    จากที่ดูน่าจะไดรเวอร์ 19.1.1 ซึ่งตัวนี้มีปัญหาติดตั้งไม่สมบูรณ์ในบางครั้งครับ
    ถ้าลง 19.1.1 Beta อย่าอัพโดยตรงจากโปรแกรม ให้ลบ Clean แล้วลงใหม่อย่างเดียวถึงได้ 19.1.1 WHQL

  11. #11
    OverclockZone Member kingpai043's Avatar
    Join Date
    27 Feb 2011
    Location
    Roi-Et

    Default

    อัพเดทข้อมูลนะครับ....ข้อมูลต่างๆโชว์ครบถ้วนในโปรแกรม GPU-Z แล้วแต่ปัญหายังติดที่การ์ดรีดเฟรมเรทไม่ขึ้นครับ PUBG Lite ก็ค้างเหมือนเดิมไม่สามารถทำอะไรได้เลย แต่เปลี่ยนเอาGTX750Ti มาใส่กลับไม่ค้างลื่นๆเลยครับ ตอนนี้ผมแจ้งไปยังคนขายและส่งของกลับไปแล้วครับ ขอบคุณทุกคำแนะนำมากๆครับ

  12. #12
    OverclockZone Member notty32's Avatar
    Join Date
    18 Sep 2006

    Default

    สงสัยการ์ดกลับบ้านเก่าล่ะ

  13. #13
    OverclockZone Member tiwlystark's Avatar
    Join Date
    19 Jun 2016

    Default

    ผมก็เป็นครับ ลองเพิ่ม power limit +50 ดูก่อนครับ ไม่ก็ลดความเร็วmem clock เหลือสัก1300 ผลยังไงบอกด้วยนะครับ

  14. #14
    OverclockZone Member isoon's Avatar
    Join Date
    5 Nov 2009
    Location
    แยกประตูน้ำ

    Default

    อาจเหมือนของบังที่ต้องลด clock 1300 ถึงจะปรกติ

  15. #15
    OverclockZone Member tiwlystark's Avatar
    Join Date
    19 Jun 2016

    Default

    ผมเปลี่ยนมาสองตัว เปลี่ยนเหมือนเดิม หรือจะเปลี่ยนเพราะวินโดว์เวอร์ชั่นล่าสุด งงเลยผม

  16. #16

    Default

    Quote Originally Posted by tiwlystark View Post
    ผมเปลี่ยนมาสองตัว เปลี่ยนเหมือนเดิม หรือจะเปลี่ยนเพราะวินโดว์เวอร์ชั่นล่าสุด งงเลยผม
    สเปคโดยละเอียด ไปเทสกับเครื่องอื่นดูหรือยัง ?

  17. #17
    OverclockZone Member tiwlystark's Avatar
    Join Date
    19 Jun 2016

    Default

    r5 2400g + aio corsiar h100
    rx 580 strix top
    x370 killer sli
    apacer panther 16gb bus 2400
    psu stx 650w
    ประมาณนี้ครับ แต่ลองเล่นออนบอร์ดดูแล้วไม่มีปัญหา อาทิตย์(ก่อนอัพเดทวินโดว)ก่อนใช้ 570 strix เล่นได้ปกติ วันเสาร์ที่ผ่านมา(หลังอีพเดทวันโดว) ใช้ aorus rx580 4gb อาการเริ่มมาแล้วครับ เลยส่งให้คนที่ผมซื้อต่อเอาไปเทส ก็ไม่มีปัญหา หรือเป็นที่อุปกรณ์อย่างอื่น ตอนนี้ผมสงสัย mainboardกับ psu และก็วินโดว ละครับ ล่าสุดเข้า cod bo4 เข้าไปหน้าเกม คอมดับเลยครับ แล้วอุณหภูมิการ์ดจอผมมันขึ้นไปแตะ86องศาบ่อยมากๆ ผมว่ามันไม่ปกติละครับ

  18. #18

    Default

    Quote Originally Posted by tiwlystark View Post
    r5 2400g + aio corsiar h100
    rx 580 strix top
    x370 killer sli
    apacer panther 16gb bus 2400
    psu stx 650w
    ประมาณนี้ครับ แต่ลองเล่นออนบอร์ดดูแล้วไม่มีปัญหา อาทิตย์(ก่อนอัพเดทวินโดว)ก่อนใช้ 570 strix เล่นได้ปกติ วันเสาร์ที่ผ่านมา(หลังอีพเดทวันโดว) ใช้ aorus rx580 4gb อาการเริ่มมาแล้วครับ เลยส่งให้คนที่ผมซื้อต่อเอาไปเทส ก็ไม่มีปัญหา หรือเป็นที่อุปกรณ์อย่างอื่น ตอนนี้ผมสงสัย mainboardกับ psu และก็วินโดว ละครับ ล่าสุดเข้า cod bo4 เข้าไปหน้าเกม คอมดับเลยครับ แล้วอุณหภูมิการ์ดจอผมมันขึ้นไปแตะ86องศาบ่อยมากๆ ผมว่ามันไม่ปกติละครับ
    ddu หรือลง clean Windows ใหม่หรือยังครับ

    ส่วนความร้อน gpu คงต้องดูลักษณะเคสด้วย
    เป็นไปได้ลองหาเครื่องเพื่อนเทสดู

  19. #19
    OverclockZone Member Kiyomaro's's Avatar
    Join Date
    25 Feb 2012

    Default

    ลงวินโดว์ใหม่ยัง...?

    ถ้ายัง ลองลงวินโดว์ใหม่ดูนะครับ
    (วินโดว์เอาแบบ ออริจินัล นะ)
    Last edited by Kiyomaro's; 5 Feb 2019 at 11:25:45.

  20. #20
    OverclockZone Member best0032001's Avatar
    Join Date
    18 Sep 2006

    Default

    stx 650w น่าสงสัย ตัวนี้ไฟน่าจะรางคู่ จ่าย 580ไม่ไหว

Page 1 of 2 12 LastLast

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •