overclockzonefanpage  overclockzoneth  TV  
Results 1 to 19 of 19
  1. #1
    OverclockZone Member neokung's Avatar
    Join Date
    1 Dec 2008

    Question ขอความช่วยเหลือหน่อยครับ i7 9700k มันวิ่งเต็ม Clock speed ตลอด

    ผมใช้ i7 9700k + gigabyte z390 aorus pro wifi แล้ว CPU มันวิ่งเต็ม Clock ตลอดแม้จะอยู่ในสถานะ idle ใช้งานน้อยครับ power options ใช้ Balanced min 5% ค่าเดิมปกติ ส่วน Bios ก็ใช้ค่า default ครับ

    ไม่ทราบว่ามันเป็นที่อะไรหรอครับ


    Untitled.jpg

  2. #2
    OverclockZone Member
    Join Date
    17 Sep 2018

    Default

    งงกับคุณ มันทำงานแค่ 4% ส่วน speed 3.69 Ghz มันก็ถูกแล้วนี่


  3. #3
    OverclockZone Member neokung's Avatar
    Join Date
    1 Dec 2008

    Default

    พอดีคอมเก่าของผม เวลาCPU มันไม่ค่อยใช้งาน Clocks มันลดเหลือประมาณ 800 MHz พอใช้งานเยอะ มันค่อยวิ่งเต็มหน่ะครับ อันนี้เห็นมันวิ่งเต็มเกือบตลอดก็เลยสงสัย อย่างนี้ถือว่าปกติใช่ไหมครับ

  4. #4

    Default

    Quote Originally Posted by oihar031 View Post
    งงกับคุณ มันทำงานแค่ 4% ส่วน speed 3.69 Ghz มันก็ถูกแล้วนี่
    เค้าหมายถึง clock speed ครับ
    ไม่ใช่ usage

    ปกติ ถ้าตั้ง power option ให้มีขึ้นลงตามการใช้งาน มันจะไม่ค้างที่ความเร็วสูงสุด แบบที่ จขกท. กังวลใจ

    ลองดู C1E / EIST ใน bios ดูครับ
    ถ้าตั้งออโต้ ลองปรับเป็น on

  5. #5
    OverclockZone Member neokung's Avatar
    Join Date
    1 Dec 2008

    Default

    Quote Originally Posted by taibkk View Post
    เค้าหมายถึง clock speed ครับ
    ไม่ใช่ usage

    ปกติ ถ้าตั้ง power option ให้มีขึ้นลงตามการใช้งาน มันจะไม่ค้างที่ความเร็วสูงสุด แบบที่ จขกท. กังวลใจ

    ลองดู C1E / EIST ใน bios ดูครับ
    ถ้าตั้งออโต้ ลองปรับเป็น on
    ขอบคุณมากครับ เดี๋ยวลองไปปรับดู

  6. #6
    เมพขิงๆ Mania ! TWK.'s Avatar
    Join Date
    5 Dec 2006
    Location
    ค่ายจักรพงษ์ (มทบ.12) จ.ปราจีนบุรี 19-30/08/62

    Default

    ดูที่โปรแกรม CPU Z นะ

  7. #7
    OverclockZone Member neokung's Avatar
    Join Date
    1 Dec 2008

    Default

    Quote Originally Posted by TWK. View Post
    ดูที่โปรแกรม CPU Z นะ
    ดูทั้งใน CPU Z และ HWmonitor เลยครับ

  8. #8

    Default

    ถ้าเคลียร์ไบออสแล้วก็ยังไม่ได้
    ตั้งค่าเองก็ยังไม่ได้

    ว่าง ๆ ลองลง os ใหม่

  9. #9
    OverclockZone Member LightningBird's Avatar
    Join Date
    1 Jul 2007
    Location
    ปทุมธานี

    Default

    ปกติ
    Speedมันก็วิ่งขึ้นๆลงๆแบบนี้แหละ บางทีSpeed 4.4GHzแต่ใช้งานแค่ 4%ก็เป็นไปได้

    Control Panel--->Power Options--->Balanced


    Control Panel--->Power Options--->Perfanmance Speed จะวิ่ง 4.3+ ขึ้นอยู่กับว่าจะบู๊ตกี่คอร์

  10. #10

    Default

    ตั้ง min 5% ปกติมันจะลดไปสุดที่ 800MHz หรือ 8x ครับ เวลา idle จะใช้ไฟต่ำกว่า Vcore ก็ลด
    ทั้งโหมด saver / Balanced ก็จะลดคล้าย ๆ กัน ถ้าไม่ได้ไปปรับอะไรนะ

    ลองใช้ HWinfo ดูกราฟก็ได้ครับ ว่า clock speed ลดลงตามการใช้งานไหม

    อย่างผมใช้ 4790k ปิด HT
    ตั้ง Balanced cpu min 5%



    task manager บางทีมันก็เพี้ยนครับ เรื่องความเร็ว cpu

  11. #11
    OverclockZone Member neokung's Avatar
    Join Date
    1 Dec 2008

    Default

    ขอบคุณมากครับ เดี๋ยวเย็นนี้ไปลองอีกทีครับ

  12. #12
    เมพขิงๆ Mania ! TWK.'s Avatar
    Join Date
    5 Dec 2006
    Location
    ค่ายจักรพงษ์ (มทบ.12) จ.ปราจีนบุรี 19-30/08/62

    Default

    ไม่เป็นไรครัช

  13. #13
    Threx's Avatar
    Join Date
    28 Apr 2013
    Location
    Bangkok

    Default

    ผมก็ไช้บอร์ด Gigabyte ไปตั้ง CPU EIST เป็น Auto ครับ

  14. #14
    OverclockZone Member
    Join Date
    17 Sep 2018

    Default

    Quote Originally Posted by neokung View Post
    พอดีคอมเก่าของผม เวลาCPU มันไม่ค่อยใช้งาน Clocks มันลดเหลือประมาณ 800 MHz พอใช้งานเยอะ มันค่อยวิ่งเต็มหน่ะครับ อันนี้เห็นมันวิ่งเต็มเกือบตลอดก็เลยสงสัย อย่างนี้ถือว่าปกติใช่ไหมครับ
    อ่อ ผมก็ไม่ได้ใช้เดิมๆมานาน i9 9900k มาวันแรก ก็ oc ไป 5Ghz เลย มันก็เลยวิ่ง 5Ghz ตลอด

  15. #15

    Default

    Quote Originally Posted by oihar031 View Post
    อ่อ ผมก็ไม่ได้ใช้เดิมๆมานาน i9 9900k มาวันแรก ก็ oc ไป 5Ghz เลย มันก็เลยวิ่ง 5Ghz ตลอด
    oc เท่าไรก็ตาม
    ถ้าไม่ไปปรับค่าที่ยุ่งเกี่ยวกับ speed step
    หรือ power options ไม่ได้ตั้ง high performance

    ยังไง speed ก็ต้องลดครับ

  16. #16
    OverclockZone Member
    Join Date
    17 Sep 2018

    Default

    Quote Originally Posted by taibkk View Post
    oc เท่าไรก็ตาม
    ถ้าไม่ไปปรับค่าที่ยุ่งเกี่ยวกับ speed step
    หรือ power options ไม่ได้ตั้ง high performance

    ยังไง speed ก็ต้องลดครับ
    งั้นของผมมีปัญหารึเปล่าเนี่ยครับ บอร์ด aorus เหมือนกัน ปรับแค่ 50/47 แล้วก็ไฟเลี้ยง ไม่ได้ยุ่งกับอย่างอื่น มันวิ่งประมานนี้ตลอดเวลา


  17. #17

    Default

    Quote Originally Posted by oihar031 View Post
    งั้นของผมมีปัญหารึเปล่าเนี่ยครับ บอร์ด aorus เหมือนกัน ปรับแค่ 50/47 แล้วก็ไฟเลี้ยง ไม่ได้ยุ่งกับอย่างอื่น มันวิ่งประมานนี้ตลอดเวลา
    ไม่มีปัญหาหรอกครับ

    ขึ้นอยู่กับบอร์ดตั้งค่าโรงงานมาอย่างไร

    บางครั้งมันเน้น performance ก็อาจจะถูกเซตค่าให้รีดศักยภาพสูงสุดให้แล้วก้ได้

    หรือถ้าใช้ software ในการ oc ก้อาจจะต้องลอง reset เป็นค่าปกติดูครับ
    หรือปรับ bios เป็นค่าเดิม ๆ ดู ว่า speedstep ทำงานไหม
    Last edited by taibkk; 10 Feb 2019 at 03:39:56.

  18. #18
    OverclockZone Member
    Join Date
    24 Oct 2011
    Location
    Ladkrabang Ind Est., Minburi, Nonthaburi.

    Default

    ถ้าปรับใน bios ไม่หาย ลองไปปรับใน windows ครับ Power Option>advance setting/Processor power management/minimum processor state ปรับลดเหลือ % ตามชอบครับ

  19. #19
    เมพขิงๆ Mania ! TWK.'s Avatar
    Join Date
    5 Dec 2006
    Location
    ค่ายจักรพงษ์ (มทบ.12) จ.ปราจีนบุรี 19-30/08/62

    Default

    อาจเป็นที่ Windows


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •