overclockzonefanpage  overclockzoneth  TV  
Results 1 to 7 of 7

Thread: ถามเรื่องลำโพงหน่อยครับ

  1. #1
    OverclockZone Member
    Join Date
    19 Nov 2006
    Location
    Buriram

    Default ถามเรื่องลำโพงหน่อยครับ

    พอดีผมต่อลำโพงคอมทั้งหมด 3 ชุดมีดังนี้
    1.Altec Lansing VS4121
    2.Creative I-Trigue 3300
    3.Creative I-Trigue 3400.
    เข้ากับ Soundcard SB Live!5.1
    แล้วเสียงลำโพงทั้งหมดเวลาเปิดพร้อมกันเสียงเบสจะหายไปเลยครับ เหมือนเสียงมันจะเฟสกัน ทำไงดี
    (ก่อนหน้านี้ใช้Altec Lansing VS4121+Creative I-Trigue 3300 ก็ไม่มีปัญหาอะไร พอเพิ่ม Creative I-Trigue 3400 เข้าไปอีกตัวก็เกิดป้ญหาเลยครับ) ยังไงก็ช่วยบอกทีนะครับ ขอบคุณมากมายครับ

  2. #2
    OverclockZone Member
    Join Date
    19 Nov 2006
    Location
    Buriram

    Default

    ถามเรื่องลำโพงหน่อยครับ

  3. #3
    OverclockZone Member
    Join Date
    28 Sep 2006

    Default

    มันกลับเฟสกันอ่ะดิ มันเลยหักล้างกัน โดยปรกติให้เช็คเฟสลำโพงครับ หรือไม่ก็ต้องเปลี่ยนย้ายตำแหน่งลำโพงที่มีปัญหามายังตำแหน่งอื่น เพื่อทดสอบก่อนว่าชุดไหนมันกลับเฟส กลับเฟสที่ลำโพงหรือสัญญาณเข้ากันแน่ แต่ผมว่าน่าจะกลับเฟสที่ลำโพง การแก้ไขคือเปิดชุดลำโพง บักกรีสายสลับขั่วกันใหม่ครับ

  4. #4
    OverclockZone Member
    Join Date
    19 Nov 2006
    Location
    Buriram

    Default

    บัดกรีในตู้หรอครับ

  5. #5
    OverclockZone Member maxx2007's Avatar
    Join Date
    17 Sep 2008
    Location
    ไกลเติบ ^^"

    Default

    ต่อสลับขั้วปะ 5555555+

  6. #6
    OverclockZone Member
    Join Date
    19 Nov 2006
    Location
    Buriram

    Default

    สลับข้างนอกแล้วยังเหมือนเดิมครับ

  7. #7
    OverclockZone Member
    Join Date
    28 Sep 2006

    Default

    ต้องสลับขั้วลำโพงแล้วแหละงั้น


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •