overclockzonefanpage  overclockzoneth  TV  
Results 1 to 6 of 6
  1. #1
    OverclockZone Member
    Join Date
    2 May 2015

    Default อยากได้เมนบอร์ด 1150 ขอคำแนะนำหน่อยครับ

    ผมใช้บอร์ด Gigabyte GA H97-D3H ใช้มาประมาณ 3-4 ปี เริ่มมีอาการมองไม่เห็นแรม ลองสลับช่อง-แรมดูแล้วก็ยังเงียบ เลยอยากขอคำแนะนำเพื่อนฯช่วยแนะนำบอร์ดที่สเปคใกล้เคียงหรือดีกว่านิดหน่อยให้ทีครับ ขอราคาไม่เกิน 3,500 ครับ

  2. #2
    OverclockZone Member LightningBird's Avatar
    Join Date
    1 Jul 2007
    Location
    ปทุมธานี

    Default

    สเปคใกล้กันมือ1ไม่มีแล้ว เต็มที่มีแค่ H81


    https://www.advice.co.th/product/mai...150-1155-1156-

  3. #3
    OverclockZone Member
    Join Date
    2 May 2015

    Default

    Quote Originally Posted by LightningBird View Post
    สเปคใกล้กันมือ1ไม่มีแล้ว เต็มที่มีแค่ H81


    https://www.advice.co.th/product/mai...150-1155-1156-
    ขอบคุณครับ

  4. #4

    Default

    อาจจะไม่ใช่ปัญหาจากบอร์ดก็ได้นะครับ
    ลองเทสดี ๆ ก่อน

  5. #5
    OverclockZone Member
    Join Date
    2 May 2015

    Default

    Quote Originally Posted by taibkk View Post
    อาจจะไม่ใช่ปัญหาจากบอร์ดก็ได้นะครับ
    ลองเทสดี ๆ ก่อน
    ตอนนี้เปิดติดแล้วครับ ใช้แปรงสีฟันปัดๆตรงสล็อตแรม แต่มีปัญหาใหม่เพิ่มมาครับ คือบูทวินโดช้ามากๆเลย ขนาดเสียบ SSD ตัวเดียวแล้วบูทยังนาน หลายนาที พอจะทราบสาเหตุไหมคับ ผมกลัวว่าจะเป็นที่แรมหรือป่าวหรือไม่ก็เมนบอร์ด

    แล้วก็แรมแบบนี้ปกติไหมคับ ผมเสียบ 4GBx4 ตรงสล็อต 1กับ3 มันเป็นแบบ Single แต่ 2กับ4 เป็น Dual ปกติไหมคับ


  6. #6
    เมพขิงๆ Mania ! TWK.'s Avatar
    Join Date
    5 Dec 2006
    Location
    27/10/62 ทริป อุดรฯ , หนองคาย , เวียงจันทน์

    Default

    ปกติครัช


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •