overclockzonefanpage  overclockzoneth  TV  
Results 1 to 8 of 8

Thread: ATI Control Center 7.2 ของผมมันไม่ทำงาน ใครช่วยที๊คับ

  1. #1
    OverclockZone Member พจน์'s Avatar
    Join Date
    28 Sep 2006

    Smile ATI Control Center 7.2 ของผมมันไม่ทำงาน ใครช่วยที๊คับ

    ATI Control Center 7.2 ของผมมันไม่ทำงาน ใครช่วยที๊คับ

    เนื่องจากไปทะลึ่งพลาดไปลบค่าใน Reg edit มันทิ้งก่อนเอาโปรแกรมออก
    คราวนี้เอาออก และลงใหม่เท่าไรก็ไม่ทำงานแล้วครับ(กดให้มันทำงานไม่ขึ้น)

    ใครรู้วิธีแก้บอกผมที๊ก๊าบบบ...

  2. #2
    OverclockZone Member นาย...อั๊ยซ์...'s Avatar
    Join Date
    6 Sep 2006
    Location
    Thailand

    Default

    ท่านใช้ .Net FrameWork Ver. ไหนครับ ...


    มันต้องเป็น .Net Ver. 2.0 น่ะครับ ...

  3. #3
    เมพขิงๆ Mania ! TWK.'s Avatar
    Join Date
    5 Dec 2006
    Location
    สำโรง-บางนา-สัตหีบ

    Default

    Quote Originally Posted by นาย...อั๊ยซ์... View Post
    ท่านใช้ .Net FrameWork Ver. ไหนครับ ...


    มันต้องเป็น .Net Ver. 2.0 น่ะครับ ...
    ตามนั้น
    (ลอก ๆ)

  4. #4
    OverclockZone Member Autsumaki's Avatar
    Join Date
    24 Sep 2006
    Location
    ลาดกระบังนะจ้ะ

    Default

    เลิกใช้มานานแล้วครับผม เปลี่ยนมาใช้ ATI Tool อย่างเเดียวแล้วอ่ะคับ ^^"

    ลองเปลี่ยนมาใช้ด้วยกันมั้ยครับ ... แนะนำๆ

  5. #5
    OverclockZone Member พจน์'s Avatar
    Join Date
    28 Sep 2006

    Default

    ตอนนี้ผมลงไปทั้ง Net FrameWork Ver 2.0 และ 3.0 แล้วครับ
    คือตอนแรกผมก้ยังใช้งานอยู่ปกติ
    แต่ดันมือไวเลยลบผิดอันไป
    จากนั้นมาเลยเศร้า...

    ส่วน ATI Tool นั้นมันแจ้ง ความเร็วของการ์ดนั้นไม่ถูกต้องครับ
    อาจจะเป็นเพราะยังรุ่นใหม่มั้งครับ(X1950XT) ก็เลยต้องถอดออก

    ที่อยากได้เพราะมันแสดงอุณหภูมิ + ทั้งระบบป้องกันความร้อน+การคล๊อกเกินของโปรแกรมมันดีหนะครับ

  6. #6
    OverclockZone Member
    Join Date
    9 Mar 2007

    Default

    ลองทำ system restore ดูครับผมอาจจะหายนะ

    ยังไงลองหาพวกโปรแกรม uninstall cleaner มาเอา driver เก่าออกให้หมดก่อนครับผม เพราะผมว่า CCC ของ ATi นี่มันฝังแน่นใน register กว่า nvidia Forceware control อีกนา

  7. #7
    OverclockZone Member hornetpc719's Avatar
    Join Date
    17 Sep 2006

    Default

    system restore คับ..

  8. #8
    OverclockZone Member
    Join Date
    27 Jul 2007

    Default

    ผมเพิ่งจะเริ่มใช้ ati powercolor radeon x700 ยังงงๆ กับ Driver อยู่ครับ ช่วยแนะนำด้วยครับ
    nakul


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •