overclockzonefanpage  overclockzoneth  TV  
Results 1 to 14 of 14

Thread: ช่วยวิเคราะห์หน่อยครับ S41 จอฟ้าครับ

  1. #1
    OverclockZone Member ballnuclear's Avatar
    Join Date
    4 Aug 2007

    Default ช่วยวิเคราะห์หน่อยครับ S41 จอฟ้าครับ

    เนื่องมาจาก Vista มันไม่ Support โปรแกรมบางอย่างที่ใช้ครับ
    เลยลง Xin Xp Sp3 ver 7 คับ
    ลงได้ลื่นๆ นิ่มๆ ไม่มีอะไรครับ ทำงานไวดี
    แต่มาแปลกใจที่บางครั้ง ค้างและขึ้นจอฟ้าตามรูปเลยครับ
    บอกอาการม่ายได้ว่าเป็นเมื่อใหร่ มันจะเป็นก็เป็นครับ ซึ่งแต่ก่อนที่ใช้ Vista ม่ายเคยเป็นเลยสักครั้งเดียวครับ
    มันเป็นที่ Windows หรือเปล่าครับ
    หรือว่าเป็นที่ Driver ครับ (เอามาจาก Benq หมด ยกเว้น VGA)

    Spec
    Benq S41 -310
    T7100 @ 2.15
    Ram Kingston DDR II 2GBx2 Bus 800
    Vga 8600 GS driver 177.92 ลงแบบ Manual + Riva Tuner 2.23 (520/1300/780)
    HDD 250 WD 7200rpm
    รูป รูป

  2. #2
    OverclockZone Member Mazzard's Avatar
    Join Date
    26 Sep 2006
    Location
    Korea

    Default

    อันนี้เขาเรียก heat cycle รึเปล่าเนี่ย

    รอ rep ล่างมาตอบ

  3. #3
    OverclockZone Member watitta's Avatar
    Join Date
    9 Aug 2007
    Location
    ปากเกร็ด /ราชมงคลคลองหก

    Default

    น่าจะเป็นที่ตัวwindowsนั่นแหละครับ

  4. #4
    OverclockZone Member widya's Avatar
    Join Date
    18 Nov 2007

    Default

    ตอนนี้..น่าจะเป็นที่ system อ่ะจร้า
    เด่วใช้ครบปี Heat Cycle จอขาว..แน่นอน

    จะเกี่ยวกับการตั้งค่า Riva Tuner รึป่าวม่ายรู้น่ะ
    ผมม่ายค่อยชำนาญอ่ะคับ

    รออีกหลายๆท่านน่ะ 8))

  5. #5
    OverclockZone Member Violent's Avatar
    Join Date
    15 Dec 2007
    Location
    ไทย (ตอนนี้)

    Default

    ก่อนจะขึ้นจอฟ้า กำลัง รันโปรแกรม อะไรอยุ่บ้างจ้ะ ?

    บอกรายละเอียดเพิ่มนิด จอฟ้า นี้ เกิดจาก OS software ซะส่วนใหญ่ driver เพี้ยน error ไม่กะ พวก อุปกรณ์ ตัวไหน ผิดปกติ ต้องไล่ๆเชค ดูนะ

    แต่ผม ใ้ช้ XP SP3 dark edit ปกติ ดี เคยมีอาการ จอฟ้า ตอนเล่น dota แต่แก้หายล่ะ
    Driver sound เอาจากที่อ่นนะ ของเวปหลักเก่าสุดๆ

    แต่ จอฟ้า ไปเกี่ยวกะไรกับ Heat ละเนี้ย ชักโทษกันไปมั่วๆ กันละมั้ง (อาการ คล้ายๆ Y2K ตอนปี 1999 อเมริกา หลอกคนทั้งโลกสำเร็จอีกครั้ง อะไรก็ โทษนั้นไปกันหมด)

    ถ่ายรุ) ตัว device manager มาหน่อยกะดี
    ลอง ถอดแรมมา ขัดๆ เช็ดดูนิด

  6. #6
    OverclockZone Member ballnuclear's Avatar
    Join Date
    4 Aug 2007

    Default

    ล่าสุดโทรไปถามที่ Benq Thailand เค้าว่า Driver เค้ายังไม่ Support SP3 อ่ะครับ

    ตอนมันเป็นนี่ บางทีเปิด win กะลังจะเล่นก็เป็น บางทีเล่นเว็ปไปมันก็เป็นอ่ะครับ ทั้งสองอย่างมีทั้ง Clock และไม่ Clock ครับ

    เด่วกลับไปบ้านจะ capture รูปหน้าจอ Device มาให้ดูครับ

  7. #7
    OverclockZone Member 12345678910's Avatar
    Join Date
    2 Jul 2007

    Default

    ผม xp sp3 ใช้อยู่ก็ไม่เห็นจอฟ้าเลยนี่คับ???

  8. #8
    OverclockZone Member ballnuclear's Avatar
    Join Date
    4 Aug 2007

    Default

    Quote Originally Posted by 12345678910 View Post
    ผม xp sp3 ใช้อยู่ก็ไม่เห็นจอฟ้าเลยนี่คับ???
    นั่นจิครับ เลย งงๆ ท่านใช้ Win Sp3 Ver ไรหรอครับ
    แล้ว Driver เอาจาก Benq เปล่าครับ
    คืนนี้จะลองลง Win ใหม่อีกทีนึงครับ

  9. #9
    OverclockZone Member ballnuclear's Avatar
    Join Date
    4 Aug 2007

    Default

    Quote Originally Posted by Violent View Post
    ก่อนจะขึ้นจอฟ้า กำลัง รันโปรแกรม อะไรอยุ่บ้างจ้ะ ?

    บอกรายละเอียดเพิ่มนิด จอฟ้า นี้ เกิดจาก OS software ซะส่วนใหญ่ driver เพี้ยน error ไม่กะ พวก อุปกรณ์ ตัวไหน ผิดปกติ ต้องไล่ๆเชค ดูนะ

    แต่ผม ใ้ช้ XP SP3 dark edit ปกติ ดี เคยมีอาการ จอฟ้า ตอนเล่น dota แต่แก้หายล่ะ
    Driver sound เอาจากที่อ่นนะ ของเวปหลักเก่าสุดๆ

    แต่ จอฟ้า ไปเกี่ยวกะไรกับ Heat ละเนี้ย ชักโทษกันไปมั่วๆ กันละมั้ง (อาการ คล้ายๆ Y2K ตอนปี 1999 อเมริกา หลอกคนทั้งโลกสำเร็จอีกครั้ง อะไรก็ โทษนั้นไปกันหมด)

    ถ่ายรุ) ตัว device manager มาหน่อยกะดี
    ลอง ถอดแรมมา ขัดๆ เช็ดดูนิด
    Driver อื่นๆ ยกเว้น VGA ผมเอามาจาก Benq อ่ะคับ
    ท่าจะเก่าคับ
    มี Link ไม๊ครัับ
    ว่าจะลองลง XP SP3 Black Feb09 อยู่ครับ เพิ่งโหลดเส็ด ฮิๆ
    ช่ายแนะหน่อยครับ
    ส่วนอาการ Heat นี่ผมเพิ่งไปเคลมมาได้ล๊อตสุดท้ายเมื่อ ปลายเดือนมกรานี่เองคับ อาการเกิดขึ้นเดือน 8 ปีที่แล้วครับ ตอนหมดประกันพอดี เดี๊ยงสนิดเืดือน 11 คับ
    ตอนนี้ยังไม่มีปัญหาอะไรคับ

  10. #10
    OverclockZone Member Violent's Avatar
    Join Date
    15 Dec 2007
    Location
    ไทย (ตอนนี้)

    Default

    อันนี้ sound ที่ผมใช้อยู่นะ พดถึงว่ากำลังน่าจะupdate สักหน่อยดีกว่า 2 เดือนแล้วมังตัวนี้
    http://findfiles.com/list.php?string...213&db=Mirrors

    ส่วนนี้ 8600m GS
    http://downloads.guru3d.com/GeForce-...load-2154.html

    อย่างอื่นลงจากเวปหลักนะแหละ

    แล้วลงพวก โปรแกรม systemcare มีหลายตัวอยุ่ ด้วยก็น่าจะดี พวก
    Advanced_SystemCare_Professional
    WinXP Manager
    Wopti Utilities

    เนี้ยกะช่วยได้นะ

  11. #11
    OverclockZone Member ballnuclear's Avatar
    Join Date
    4 Aug 2007

    Default

    Quote Originally Posted by Violent View Post
    ก่อนจะขึ้นจอฟ้า กำลัง รันโปรแกรม อะไรอยุ่บ้างจ้ะ ?

    บอกรายละเอียดเพิ่มนิด จอฟ้า นี้ เกิดจาก OS software ซะส่วนใหญ่ driver เพี้ยน error ไม่กะ พวก อุปกรณ์ ตัวไหน ผิดปกติ ต้องไล่ๆเชค ดูนะ

    แต่ผม ใ้ช้ XP SP3 dark edit ปกติ ดี เคยมีอาการ จอฟ้า ตอนเล่น dota แต่แก้หายล่ะ
    Driver sound เอาจากที่อ่นนะ ของเวปหลักเก่าสุดๆ

    แต่ จอฟ้า ไปเกี่ยวกะไรกับ Heat ละเนี้ย ชักโทษกันไปมั่วๆ กันละมั้ง (อาการ คล้ายๆ Y2K ตอนปี 1999 อเมริกา หลอกคนทั้งโลกสำเร็จอีกครั้ง อะไรก็ โทษนั้นไปกันหมด)

    ถ่ายรุ) ตัว device manager มาหน่อยกะดี
    ลอง ถอดแรมมา ขัดๆ เช็ดดูนิด
    รูปแรกเป็น Device ครัย
    รูปที่ 2 เป็น Win 7Up ที่ใช้แล้วตอนนี้ขึ้น Bluescreen

    ตอนนี้กะลังโหลด Sound แบบที่ท่านใช้อยู่คับ
    จะลองลง Win XP SP3 Black last edition 2009 มาใช้ครับ
    พรุ่งนี่้จะมา Post ให้ดูนะคับ
    รูป รูป
    Last edited by ballnuclear; 19 Feb 2009 at 23:50:31.

  12. #12
    OverclockZone Member nnnnum's Avatar
    Join Date
    16 Nov 2008

    Default

    อันนี้ยังไม่ใช่ Heat Cycle ครับ แต่ใจเย็นๆ เด๋วมาแน่ ช้าแต่ชัวร์ S41 ไม่ทำให้ผิดหวัง

  13. #13
    OverclockZone Member ballnuclear's Avatar
    Join Date
    4 Aug 2007

    Default

    ง่าผมลง Win XP SP3 มาหลายตัวแล้วอ่ะครับ
    Driver ก็หาเอาล่าสุดที่อยู่ใน Web มาแต่ละอุปกรณ์เลย
    ยังขึ้น Blue Code เดิม
    เลยลองลง Vista Ultimate x 86 ตัวเดิม ไม่เป็นอีกเลยครับ
    ใครลง XP SP3 แล้วไม่เป็นมั่งครับ บอกหน่อยว่าใช้ Driver อะไรและ Win ตัวใหนครับ

  14. #14
    OverclockZone Member noobz's Avatar
    Join Date
    17 Jan 2008
    Location
    Bangkok

    Default

    แต่ก่อนลงแล้วไม่เป็นครับ

    แต่วันนี้ตั้งแต่ขึ้นจอฟ้าที่ windows 7 แล้วก็ลงไดเวอร์ Nvidia ไม่ได้เรย

    จอฟ้าตลอด XP ลงไม่ผ่าน รีสตาร์ทก่อนตลอด

    Windows 7 Pro ลงได้แต่พอรีสตาร์ท บูท รอนานมาก แล้วจะขึ้น จอฟ้าครับ

    งงมากมาย อยากยกไปลง Win ต่อหน้าช่างเรย แหะๆ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •