overclockzonefanpage  overclockzoneth  TV  
Results 1 to 8 of 8

Thread: ใช้ wireless lan ไม่ได้ค่ะ

  1. #1

    Default ใช้ wireless lan ไม่ได้ค่ะ

    ใช้เน็ตไฮสปีดของ TOT ค่ะ เมื่อไม่กี่วันนี้ เข้าเน็ต สัญญาณไม่ขึ้นถึงขีดสุดซักที ก็เลยเอาสายแลน(สายสีเหลือง)มาต่อ ก็เล่นได้ตามปกติ แต่พอจะใช้ wireless สัญญาณมี แต่ว่าใช้ไม่ได้ค่ะ เปิดใช้ทีไร ก็จะมีกากบาทสีแดงขึ้นที่ไอคอน wireless ทุกครั้ง อยากทราบวิธีแก้ไขด้วยค่ะ ขอบพระคุณมากๆค่ะ

  2. #2
    OverclockZone Member
    Join Date
    2 Feb 2009

    Default

    ถ้ากากบาทสีแดง แสดงว่า
    1. อาจจะไม่ได้เปิด wireless
    2. อาจจะได้ไม่ได้ connect

    เท่าที่เคยเจอก็ประมาณนี้ครับ

    วิธีแก้ก็
    1. เปิด Wireless (ถ้าเปิดแล้วก็ไม่เป็นไรครับ)
    2. ดับเบิ้ลคลิ๊กเข้าไป connect ตัว access point ของเราครับ แล้วรอมันรับไอพีสักครู
    ถ้าได้ไอพี มันก็จะเล่นได้ตามปกติ ถ้าไม่ได้ไอพีมันก็จะขึ้นเครื่องหมายตกใจเหลือง ๆ ครับ

    ลองตามนี้ดูก่อนครับ ถ้ายังเล่นไม่ได้ อาจจะปิดปกติที่ตัวจ่าย wireless ครับ (เท่าที่บอกอาการขึ้นกากบาทสีแดง แก้ตามนี้น่าจะได้ครับ)

  3. #3

    Default

    อยากรู้วิธีปล่อย wireless จากโน๊ตบุค คับ ใครรู้ช่วยบอกทีคับบบบบบ ขอบคุณ พอดีโพสไม่ได้อ่าคับ

  4. #4

    Join Date
    27 May 2008
    Location
    Nonthaburi,BKK

    Default

    Quote Originally Posted by obuffhill View Post
    อยากรู้วิธีปล่อย wireless จากโน๊ตบุค คับ ใครรู้ช่วยบอกทีคับบบบบบ ขอบคุณ พอดีโพสไม่ได้อ่าคับ
    http://www.thelordofwireless.com/mod...howpage&pid=13

  5. #5

    Default

    Quote Originally Posted by svrnuke View Post
    ถ้ากากบาทสีแดง แสดงว่า
    1. อาจจะไม่ได้เปิด wireless
    2. อาจจะได้ไม่ได้ connect

    เท่าที่เคยเจอก็ประมาณนี้ครับ

    วิธีแก้ก็
    1. เปิด Wireless (ถ้าเปิดแล้วก็ไม่เป็นไรครับ)
    2. ดับเบิ้ลคลิ๊กเข้าไป connect ตัว access point ของเราครับ แล้วรอมันรับไอพีสักครู
    ถ้าได้ไอพี มันก็จะเล่นได้ตามปกติ ถ้าไม่ได้ไอพีมันก็จะขึ้นเครื่องหมายตกใจเหลือง ๆ ครับ

    ลองตามนี้ดูก่อนครับ ถ้ายังเล่นไม่ได้ อาจจะปิดปกติที่ตัวจ่าย wireless ครับ (เท่าที่บอกอาการขึ้นกากบาทสีแดง แก้ตามนี้น่าจะได้ครับ)
    หลังจากออกไปทำธุระกลับมา แล้วก็ไปช้อปปิ้งนิดหน่อย
    แวะร้านหนังสือปิดท้ายรายการ
    กลับมาแก้ไขต่อ
    ตอนนี้เห็น Wireless Lan แล้วค่ะ
    แต่ยังเข้าเน็ตไม่ได้
    สแกนสปายแวร์ก็แล้ว
    ลบไฟล์คุ้กกี้ก็แล้ว
    ต้องใช้สายแลนแทนค่ะ

  6. #6

    Default

    ขอบคุณมากๆคับ

  7. #7

    Join Date
    27 May 2008
    Location
    Nonthaburi,BKK

    Default

    Quote Originally Posted by นินจาไร้เงา View Post
    หลังจากออกไปทำธุระกลับมา แล้วก็ไปช้อปปิ้งนิดหน่อย
    แวะร้านหนังสือปิดท้ายรายการ
    กลับมาแก้ไขต่อ
    ตอนนี้เห็น Wireless Lan แล้วค่ะ
    แต่ยังเข้าเน็ตไม่ได้
    สแกนสปายแวร์ก็แล้ว
    ลบไฟล์คุ้กกี้ก็แล้ว
    ต้องใช้สายแลนแทนค่ะ
    ปกติไวเลสแลนไปคอนเนตเล่นกะที่อื่นได้มั้ยครับ
    ผมว่ากรณีนี้ ตัวไวเลสที่ตัว n/b ไม่น่าจะมีปัญหา

    print scrn หน้าการตั้งค่า wireless มาให้ดูหน่อยครับ
    น่าจะผิดพลาดตรงการตั้งค่าไวเลสแหละ

    หลายหัวดีกว่าหัวเดียวครับ

  8. #8

    Default

    เครื่องโน้ตบุ๊คที่พี่สาวยืมมาจากที่ทำงานต่อติดค่ะ
    แต่เครื่องที่ดิฉันเล่นกลับต่อไม่ติด
    น้องชายเคยแก้ไขให้ แต่กลับไม่บอกวิธีแก้ไขให้ เซ็งเป็ด
    ตอนนี้ก็ใช้สายแลนเล่นไปก่อนค่ะ
    Last edited by นินจาไร้เงา; 21 Feb 2009 at 21:29:55.


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •