overclockzonefanpage  overclockzoneth  TV  
Page 1 of 2 12 LastLast
Results 1 to 20 of 23
  1. #1
    OverclockZone Member
    Join Date
    2 Jan 2014
    Location
    แจังวัฒนะ

    Question b450 steel legend เปิดเครื่องติด แต่กว่าภาพจะขึ้นมาช้ามากเลยอะครับ

    ผมใช้ b450 steel legend เวลาเปิดคอมต้องรอ หลายวินาทีมากครับก่อน ที่มันจะขึ้นภาพ Logo ASRock ที่มันจะกดเข้าหน้า bios ได้อะครับ แล้วไฟที่คีย์บอร์ดก็ชอบ ดับเสี่ยววิในบางทีอ่ะครับ อาการแบบนี้เป็นที่อะไรได้มั้งหรอครับ
    ตอนประกอบใหม่ ๆ มันก็เคยมีอาการคล้าย ๆ แบบนี้ครับ
    แต่พอเอา ฝาหลัง black io ของบอร์ดออก มันก็หาย (เหมือนบอร์ดมันช็อตอ่ะครับ)
    แล้วมีอยู่ครั้งนึงผมเอาไม้บรรทัดเหล็กมาวัดความสูงแรมแล้วไปโดนบอร์ด หลังจากนั้นก็ไม่หายเลย
    ตอนนี้เลยคิดว่า น่าจะเป็นที่ บอร์ดไม่ก็ PSU พี่ ๆ คิดว่ามันน่าจะเป็นที่อะไรครับ

    สเปค คอมนะครับ cpu : r7 3700x
    mb : b450 steel legen
    ram : 32 gb (8*4)
    gpu : 1070 stirx
    psu : 1000w

    ปล.พอเปิดเครื่อง ก่อนที่จะเข้าหน้าLogo ASRock พัดลมการ์ดจอก็หมุนด้วย ทั้งที่การ์ดจอมันเป็นระบบ ไม่หมุนพัดลม ถ้าไม่ได้ร้อนถึง องศา ที่ตั้งไว้อ่ะครับ แต่พอขึ้นหน้า Logo ASRock แล้วพัดลมมันก็หยุดหมุน แล้วก็เข้าหน้าwindows ได้ปกตินะครับ
    Last edited by oatkkt00; 22 Jan 2020 at 10:22:09.

  2. #2
    OverclockZone Member THEFOOL's Avatar
    Join Date
    1 Aug 2009

    Default

    เปิด fastboot หรือยังคับ

  3. #3
    OverclockZone Member
    Join Date
    2 Jan 2014
    Location
    แจังวัฒนะ

    Default

    เปิดยังไงหรอครับ

  4. #4
    OverclockZone Member good11's Avatar
    Join Date
    13 Apr 2012
    Location
    Zombie lake 14++++++++++++++++++

    Default

    Quote Originally Posted by THEFOOL View Post
    เปิด fastboot หรือยังคับ
    แกรับผิดชอบ ต่อให้จบด้วยนะตา TF ฉันไปก่อน

  5. #5
    OverclockZone Member THEFOOL's Avatar
    Join Date
    1 Aug 2009

    Default

    https://youtu.be/suflvFP6Hvo
    Last edited by THEFOOL; 19 Jan 2020 at 19:43:43.

  6. #6
    OverclockZone Member THEFOOL's Avatar
    Join Date
    1 Aug 2009

    Default

    Quote Originally Posted by oatkkt00 View Post
    เปิดยังไงหรอครับ
    ปิด โลโไบออสดูครับ แล้วดูขั้นตอน บูตว่สมันช้าตรงขั้นไผนมันตรวจอะไรเลยช้า

  7. #7
    OverclockZone Member THEFOOL's Avatar
    Join Date
    1 Aug 2009

    Default

    Quote Originally Posted by oatkkt00 View Post
    ผมใช้ b450 steel legend เวลาเปิดคอมต้องรอ หลายวินาทีมากครับก่อน ที่มันจะขึ้นภาพ Logo ASRock ที่มันจะกดเข้าหน้า bios ได้อะครับ คอมน้องที่ใช้ b450 pro กดเปิดแล้วไม่ถึง 5 วิภาพมันก็ขึ้นเลย มันเป็นที่อะไรหรอครับ แล้วไฟที่คีย์บอร์ดก็ชอบ ดับเสี่ยววิในบางทีอ่ะครับ อาการแบบนี้เป็นที่อะไรได้มั้งหรอครับ

    สเปค คอมนะครับ cpu : r7 3700x
    mb : b450 steel legen
    ram : 32 gb (8*4)
    gpu : 1070 stirx
    psu : 1000w

    ปล.พอเปิดเครื่อง ก่อนที่จะเข้าหน้าLogo ASRock พัดลมการ์ดจอก็หมุนด้วย ทั้งที่การ์ดจอมันเป็นระบบ ไม่หมุนพัดลม ถ้าไม่ได้ร้อนถึง องศา ที่ตั้งไว้อ่ะครับ แต่พอขึ้นหน้า Logo ASRock แล้วพัดลมมันก็หยุดหมุน แล้วก็เข้าหน้าwindows ได้ปกตินะครับ
    พัดลมกาดจอบางรุ่นบางยี่ห้อ มี โมดไล่ฝุ่น เปิดเคนื่องมันจะปั่นลมไล่ฝุ่นแล้วค่อยหยุดหมุน

  8. #8
    OverclockZone Member
    Join Date
    2 Jan 2014
    Location
    แจังวัฒนะ

    Default

    ขอบคุณทุกเม้นมากครับ
    สงสัยมันเป็นแบบที่เม้นบนบอก การ์ดจอมันเป่าฝุ่นมั้งครับ
    ภาพมันเลยขึ้นช้า

  9. #9
    OverclockZone Member pakaho's Avatar
    Join Date
    2 Mar 2012
    Location
    รามคำแหง1

    Default

    Quote Originally Posted by THEFOOL View Post
    เปิด fastboot หรือยังคับ
    มันเป็นแบบนี้ครับผม
    fastboot.jpg
    หยอกเล่น อิอิ

  10. #10
    OverclockZone Member
    Join Date
    11 Apr 2016

    Default

    เป็นปกติครับ โดย default มันจะไม่เปิด fast boot มันก็จะใช้เวลาบูตตามปกติ ถ้าอยากบูตเร็วก็เข้าไปเปิดเอา แต่ข้อเสียคือต่อไปจะกดเข้า BIOS ไม่ได้ ต้องไป default มันใหม่

  11. #11
    OverclockZone Member THEFOOL's Avatar
    Join Date
    1 Aug 2009

    Default

    fast boot นี่ บอร์ดแต่ละยี่ห้อ มันจะมีปุ่มลัดอยู่ ถ้าเปิดแล้วกดปุ่มเข้าไบออสปรกติไม่ได้ แต่กดปุ่มลัดเข้าได้ ผมก็จำไม่ได้ละว่าปุ่มไหน พอดีหลังๆมานี่เปิดคอม 24 ชม ลืมไปละ

  12. #12
    OverclockZone Member
    Join Date
    2 Jan 2014
    Location
    แจังวัฒนะ

    Default

    จริง ๆ คอมผมมันไม่ได้บูตเข้าwindows ช้านะครับ
    แต่เวลากดปุ่มเปิดคอมแล้วจอมันดำ ภาพมันไม่ขึ้นเลย ประมาณ 10 อ่ะถึงจะเข้าหน้า Bios

  13. #13
    OverclockZone Member Dragon741's Avatar
    Join Date
    7 Mar 2015

    Default

    ท่านได้ลองอัพไบออสเป็น 3.2 ยังครับ
    Update AMD AGESA Combo-AM4 1.0.0.4 Patch B
    https://www.asrock.com/mb/AMD/B450%2...ex.th.asp#BIOS

  14. #14
    OverclockZone Member
    Join Date
    2 Jan 2014
    Location
    แจังวัฒนะ

    Default

    ลองอัพแล้วไม่หายครับ เป็นไปได้มั้ยครับว่าบอร์ดมีปัญหา
    ตอนแรกที่ใช้งานเปิดเครื่องก็ปกตินะครับไม่ต้องรอ หลายวิกว่าที่จอภาพจะขึ้นอะครับ
    เวลาเปิด vdo ที่ HDD ธรรมดาไม่ใช่ SSD ก็กระตุกในบางทีด้วยครับ

  15. #15
    OverclockZone Member Indilinx's Avatar
    Join Date
    30 Mar 2013
    Location
    Golden Delta

    Default

    Bootจากdriveประเภทไหน เสียบในช่องไหนครับ
    เคยมีปัญหาแบบนี้คือจากPOSTไปจนlogoขึ้นช้ามากเกือบ3นาที สุดท้ายแก้ได้แค่ย้ายช่องเสียบSSDจากSATA_1ไป0(ช่องแรก)

  16. #16
    OverclockZone Member
    Join Date
    2 Jan 2014
    Location
    แจังวัฒนะ

    Default

    ลูกที่บูตwindows ใช้ m.2 ช่องแรกครับ อันบนอ่ะครับ

  17. #17
    OverclockZone Member Indilinx's Avatar
    Join Date
    30 Mar 2013
    Location
    Golden Delta

    Default

    ตั้งค่าbootจากm2เป็นอันดับแรกมั้ยครับ หรือยังมีไดรว์อื่นเป็นpriorityสูงกว่า

  18. #18
    OverclockZone Member
    Join Date
    2 Jan 2014
    Location
    แจังวัฒนะ

    Default

    ไม่แน่ใจครับว่าตั้งM.2 เป็นอันดับแรกมั้ย ดูยังไงแล้วตั้งค่ายังไงหรอครับ

  19. #19
    OverclockZone Member Indilinx's Avatar
    Join Date
    30 Mar 2013
    Location
    Golden Delta

    Default

    อันนี้คงต้องรบกวนคนที่ใช้บอร์ดตัวนี้มาตอบครับ ผมบ่เคยใช้อัสร็อค

  20. #20
    OverclockZone Member
    Join Date
    2 Jan 2014
    Location
    แจังวัฒนะ

    Default

    ลองไปตั้งค่า ในbios ให้มัน boot m.2 ก่อนก็ไม่หายครับ

Page 1 of 2 12 LastLast

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •