overclockzonefanpage  overclockzoneth  TV  
Results 1 to 15 of 15

Thread: อาการแบบนี้ Hardware ตัวไหนมีปัญหาคับ

  1. #1
    OverclockZone Member
    Join Date
    20 Jun 2008

    Default อาการแบบนี้ Hardware ตัวไหนมีปัญหาคับ

    ตอนเปิดเครื่องนะคับไฟที่การ์ดจอกับฮาร์ดดิส จะติดตลอดเลยคับ

    แต่ภาพก็ไม่เข้าจอ อาการแบบนี้อะไรที่มันมีปัญหาคับ

  2. #2
    OverclockZone Member kgb99's Avatar
    Join Date
    17 Jul 2007
    Location
    พันธุ์ทิพย์ ประตูน้ำ

    Default

    ถอดแรม กับ การ์ดจอ มาทำความสะอาด ขาเสียบ แล้ว เสียบใหม่ ดูครับ

  3. #3
    OverclockZone Member
    Join Date
    20 Jun 2008

    Default

    ทำแล้วคับไม่ได้อะคับ

  4. #4
    OverclockZone Member นายภาพนิ่ง's Avatar
    Join Date
    16 Feb 2009

    Default

    ลองถอดถ่านไบออสทิ้งไว้5วินาทีแล้วใส่ใหม่คับ
    หรือลองถอดอุปกรณ์ทั้งหมดออกทำความสะอาดแล้วใส่ใหม่คับ

  5. #5
    OverclockZone Member FreeDom's Avatar
    Join Date
    16 Sep 2006

    Default

    ตามสเต็บ ของผม
    1.ถอดแล้วเสียบใหม่
    2.clear bios
    3.ถอดถ่าน
    4.ปวดหัวนอนก่อนหนึ่งตื่น แล้วค่อยมาไร้หาว่าเป็นที่อุปกรณ์ตัวไหน

  6. #6
    OverclockZone Member
    Join Date
    20 Jun 2008

    Default

    ลองแล้วไม่ได้อะคับ *-*

  7. #7
    OverclockZone Member Nihilus's Avatar
    Join Date
    27 Jun 2008
    Location
    ไม่รู้อ่ะ..เมา...

    Default

    แล้วตอนบูตมีเสียงยังไงบ้าง...

  8. #8
    OverclockZone Member
    Join Date
    20 Jun 2008

    Default

    มีเสียงที่จอดัง 2วรรค แล้วก็เงียบไปอะคับ

  9. #9
    OverclockZone Member Nihilus's Avatar
    Join Date
    27 Jun 2008
    Location
    ไม่รู้อ่ะ..เมา...

    Default

    ไม่แรมก็การ์ดจอล่ะครับที่เสียอ่ะ

  10. #10
    OverclockZone Member
    Join Date
    20 Jun 2008

    Default

    ส่งร้าน TK เขาบอก power เสียอะคับอย่างอื่นไม่เป็นอะไร

  11. #11
    OverclockZone Member kaizahot's Avatar
    Join Date
    20 Jan 2009

    Default

    กรำสรุป เพาเวอร์เสียเหรอครับ

  12. #12
    หน่วยจู่โจม guru's Avatar
    Join Date
    14 Sep 2006

    Default

    แปลกนะปกติตัวจ่ายไฟเสีย ไฟจะไม่เข้าเลย
    ---------------------------------
    และส่วนใหญ่ตัวจ่ายไฟเสียอันแรกเลยที่จะพังคือเมนบอร์ด
    ---------------------------------
    ตัวจ่ายไฟลากเมนบอร์ดจนพัง ไฟเข้าเครื่องทำงานแต่บูตไม่ขึ้น
    ---------------------------------
    แต่ตัวจ่ายไฟเสียเพรียวๆ เมนบอร์ดยังปกติแล้วบูตไม่ขึ้น อาการนี้ผมยังไม่เคยเจอเลยครับ
    ---------------------------------
    สงสัยผมจะโชคดี อิอิ
    Last edited by guru; 2 Mar 2009 at 11:57:23.

  13. #13
    OverclockZone Member first22948's Avatar
    Join Date
    2 Jan 2008
    Location
    แฮปปี้แลนด์

    Default

    เป็นอย่างนี้ล่ะครับ อาการอะไรที่หาสาเหตุไม่ได้ ส่วนใหญ่จะเิกิดจากไอ้นี้(PSU) ^^

  14. #14
    OverclockZone Member ToLdO's Avatar
    Join Date
    30 Oct 2007
    Location
    บุรีรัมย์ อิน สมุทรสาคร

    Default

    การ์ดจอครับ..ผมก็เป็น

  15. #15
    OverclockZone Member phatcharadet's Avatar
    Join Date
    17 Apr 2008

    Default

    ผมว่า ลำโพงชัวเลยครับ อิอิ
    ล้อเล่นครับ รอเรปล่างละกัน


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •