overclockzonefanpage  overclockzoneth  TV  
Results 1 to 10 of 10

Thread: ลงวินโดว์ใหม่เครื่องรีสตาร์บ่อยจัง

  1. #1
    OverclockZone Member
    Join Date
    9 Dec 2008

    Default ลงวินโดว์ใหม่เครื่องรีสตาร์บ่อยจัง

    คือว่า
    ผมลงวินโดว์เสร็จอยู่ได้สักพักหนึ่งเครื่องมันก็รีสต้าร์ ก่อนลงผมก็ฟอร์แมททั้งไดร์ c และ d แล้ว เป็นไปได้มั้ยยังมีไวรัสอยู่ในเครื่อง ถ้ามีแล้วทำไงดีคับ มีรีสต้าร์ทั้งวันเลย
    ตอนนี้ผมกำลังนั่งทำอยู่ใครรู้ขอคำแนะนำหน่อยคับ

  2. #2
    OverclockZone Member taurus13's Avatar
    Join Date
    1 Sep 2008

    Default

    ถ้า format ทั้งไดฟ์ C,D แล้วก็ไม่มีไวรัสแล้วล่ะครับ ลองเปลี่ยน windows ดูสิครับ แนะนำว่าเอาตัวที่มัน
    ไม่ได้ผ่านการ modify อ่ะครับจะดีที่สุด แล้วก็ลองเอา เครื่องหมายถูกหน้า Automatically restart ออกด้วยนะครับ วิธีเอาออกก็เข้าไปที่ properties ของ My computer >> Advanced system steting >>
    Advance >> settings (ในส่วนของ startup and recovery)จะอยู่ในส่วนของ system failure นะครับ
    ถ้ายังไม่หายอีก อาจจะมีปัญหาที่ตัว hardware ก็ได้ครับ เช่นระบบระบายความร้อน
    ที่ CPU อาจมีปัญหา ทำให้ CPU ร้อนเกินจน restart เองก็ได้ครับ

  3. #3
    OverclockZone Member
    Join Date
    9 Dec 2008

    Default

    วินโดว์แท้ก็ลองแล้วแต่มันก็เหมือนเดิม แต่ตอนนี้ลองอีกอย่างหนึ่งก็คือเปลี่ยนฮาดดิสคับ ตอนนี้กำลังลงวินโดว์ในฮาดร์ดิสตัวใหม่อยู่ได้หรือไม่ได้อย่างไรเด่วกับมาอีกรอบคับ

  4. #4
    OverclockZone Member
    Join Date
    9 Dec 2008

    Default

    มาแล้วคับ
    อาการมันเป็นแบบนี้
    ผมลงวินโดว์กับฮาดร์ดิสตัวใหม่ พอลงเสร็จผมจะลงไดร์เวอร์พอใส่แผ่นเข้าใจ หน้าจอเป็นสีฟ้า แล้วก็รีสต้าร์คับ ผมว่า อาการผมน่าจะงานเข้าเยอะแน่เลย
    ....ปวดหัวตึ๊บ...ช่วยที่คับจิงๆ

  5. #5
    OverclockZone Member
    Join Date
    9 Dec 2008

    Default

    อย่างไรพรุ่งนี้เจอกันใหม่นะคับ..วันนี้ผมง่วงมากแล้ว ขอไปนอนคิดอีกคืนว่าต้องทำอย่างไร

  6. #6
    OverclockZone Member
    Join Date
    3 Jan 2009

    Default

    ลองเช็คความร้อนของ hardware ดูรึเปล่าครับ ผมก็เคยเป็น ผรากฏว่า cpu มันร้อนเกินไปอ่ะครับ (ของผมนะ) ผมเลยทาซิลิโคนใหม่แล้วหายอ่ะครับ

  7. #7
    OverclockZone Member
    Join Date
    7 Jul 2008

    Default

    ถ้า format แล้ว ก็ค่อนข้างชัวร์ว่าไวรัสไม่มี คราวนี้ก็จะอยู่ที่ hardware แล้วอ่ะคับ ตามปกติที่ผมมักจะเจอ(รับจ็อบ ซ่อมคอมให้ร้านเกม) คือ ram อ่ะคับ เพราะส่วนอื่นเปอร์เซ็นต์ที่จะมีปัญหาน้อยกว่ามาก(แต่ก็มีโอกาส) ถัดมาก็อาจจะเป็นที่ power supply อ่ะคับ(เจอกับเครื่องตัวเอง) ถ้า power ที่แถมมากับเคส คุณภาพมักจะไม่ดี ราวๆ 1ปี ก็จะเริ่มมีอาการ(ทุกตัว) แต่ถ้าซื้อมาใส่แยก ก็จะได้นานกว่านั้น (ราว ๆ 3ปีขึ้น) ส่วนเรื่องความร้อน ตามกระทู้ด้านบน ก็มีโอกาสคับ แต่น้อย ถ้าความร้อนนี่เชคเองได้ง่ายๆ เลย ปิดเครื่องสักครึ่งชม.(หรือนานกว่านั้น) แล้วค่อยเปิดดูว่ายังเป็นไหม แต่ผมมองที่ power อันแรก ram อย่างที่สอง(สมัยนี้แรมเสียยาก) ลองดูละกันนะคับ ^^

  8. #8
    OverclockZone Member
    Join Date
    9 Dec 2008

    Default

    เอาใหม่นะคับ คือว่า
    ผมซ่อมคอมฯให้โรงเรียนหนึ่ง ตอนเขาเอามามันไม่ติดเช็คไปเช็คมาเมนบอร์ดเสีย เมนบอร์ดตัวเก่าก็ Socket 478
    ผมก็เลยซื้อเมนบอร์ด Socket 478 ของจีนแดงมาหนึ่งตัว ติดตั้งเสร็จเรียบร้อย มันก็ขึ้นอาการเหมือนด้านบนอะคับ
    ซีลิโคนก็ทาแล้ว
    แต่ psu ก็เป็นตัวเก่า อาจจะมีส่วนก็ได้ แต่ผมไม่มี psu ตัวใหม่ ขอเทสกับตัวเก่าไม่รู้ว่าจะได้หรือไม่ได้อย่างไรเดี่ยวผมกลับมาอีกทีนะคับ

  9. #9
    OverclockZone Member atmusic's Avatar
    Join Date
    23 Feb 2008

    Default

    เปลี่ยน power supply ดูครับ ผมเคยเป็นครับ เปลี่ยนแล้วหายเป็นปลิดทิ้ง ซื้อของดีหน่อย ทีมีประกันหลายๆปีครับ เพาเวอร์ดี อะไรๆก็พลอยดีไปด้วย ถ้าเพาเวอร์ไม่ดี อะไรๆก็พลอยแย่ไปด้วยครับ

  10. #10
    OverclockZone Member
    Join Date
    9 Dec 2008

    Default

    วันนี้ตอนเย็นกลับบ้าน แล้วค่อยไปทำดูนะคับ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •