overclockzonefanpage  overclockzoneth  TV  
Results 1 to 2 of 2

Thread: ASUS F80S-4P108 ของผมมีปัญหาบูตเครื่องไม่ติดเลยครับ

  1. #1
    OverclockZone Member Tim Empires's Avatar
    Join Date
    2 Oct 2007
    Location
    CPE@KMUTT

    Default ASUS F80S-4P108 ของผมมีปัญหาบูตเครื่องไม่ติดเลยครับ

    เดี๋ยวขอเล่าอาการก่อนเลยนะครับ

    คือว่า ผมซื้อเครื่องมาได้ประมาณเดือนกว่า ๆ เองครับจาก Big IT ที่พันทิพ โดยให้ร้านลงโปรแกรมให้แล้วก็ใช้มาตลอด ไม่เคยมีปัญหาครับ เล่นเกม เล่นเน็ต ทำงาน ได้ตลอด

    จนมาบ่ายวันนี้เปิดเครื่อง พอมันกำลัง Resuming วินโดวส์ (พอดีคืนก่อน Hibernate เครื่องไว้ มันก็ฟ้องว่า Restoration Data มีปัญหาทำให้ Resume ไม่ได้ ต้องลบ Restoration Files ทิ้งแล้วเริ่มการทำงานวินโวส์ใหม่ผมก็โอเค พอเปิดมาใหม่ ก็เข้าวินโดวส์ เปิดไฟล์ PDF นั่งอ่านได้พักนึง มันก็เกิด Blue Screen ขึ้นมา ฟ้องว่าไฟล์ win32k.sys มีปัญหา แล้วก็มีข้อความว่า PAGE_FAULT_IN_NONPAGED_AREA มีโค้ดว่า STOP: 0x00000050 ผมก็รีสตาร์ท แล้วก็ใช้เครื่องทำงานตลอดทั้งบ่าย ก็ไม่มีอะไรเกิดขึ้น

    จนตอนเย็น ผม Hibernate เครื่องแล้วก็กลับหอ อาบน้ำ กินข้าวเสร็จ ก็มาเปิดเครื่องปรากฏว่าขณะที่มันกำลัง Resuming วินโดวส์ ผ่านไปได้ครึ่งแถบ มันขึ้น Bluescreen ขึ้นอีกครับแต่คราวนี้ไม่เหมือนเดิม ผมไม่ได้จดรายละเอียดไว้แต่จำได้ว่ามันมีข้อความว่า STOP: 0x000000c5 ครับ ผมเลยรีสตาร์ทเครื่องอีก ทีนี้มันก็บูตเครื่องใหม่ แต่มันขึ้นหน้าจอ ASUS แล้วก็ค้างอยู่ตรงนั้นไม่ไปไหนอีกเลย ผมเลยกดปิดแล้วเปิดใหม่อีกรอบ

    คราวนี้ก็ปัญหาเลยครับ บูตไม่ติดอีกเลย แม้แต่หน้าจอ ASUS มันก็ไม่ขึ้น จอนิ่งฮาร์ดดิสก์หมุนอยู่แค่สองทีแล้วก็นิ่งไป ทำอะไรไม่ได้อีกเลย

    แก้ไขยังไงดีครับ คือถ้าอะไรเสียผมไม่มีปัญหาหรอกครับเพราะส่งเข้าศูนย์น่าจะเคลมได้ แต่ผมกลัวฮาร์ดดิสก์เสียครับเพราะมีข้อมูลสำคัญในนั้นเยอะมากเลยครับ

  2. #2
    OverclockZone Member
    Join Date
    11 Jan 2009

    Default

    ตอนนี้ เปิดติด มีไฟ แต่ไม่ขึ้นภาพใช่ไหมครับ
    ลองถิดแรมใต้เครื่อง แล้วใส่ทีละแถวดูครับ แรมน่าจะเสีย


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •