overclockzonefanpage  overclockzoneth  TV  
Results 1 to 5 of 5

Thread: ช่วยเหลือหน่อยคับ เรื่่อง Gigabyte ati HD4670 512MB

  1. #1
    OverclockZone Member
    Join Date
    26 Feb 2009

    Post ช่วยเหลือหน่อยคับ เรื่่อง Gigabyte ati HD4670 512MB

    ช่วยเหลือหน่อยคับ เรื่่อง Gigabyte ati HD4670 512MB

    ขอความช่วยเหลือหน่อยคับ เรื่่อง Gigabyte ati HD4670 512MB

    ผมพึ่งซื้อการ์ดจอ รุ่น Gigabyte ati HD4670 512MB (DDR3 128 bit core2000)

    คือเครื่องผม
    cpu Intel P4 3.0 (531)
    HDD 80 G
    Ram 2 G. kingston 400/3200
    Vga pci-e ati radeon x1050 128 mb (ตัวเก่า)
    MB Asus P5GD1 Pro

    ตอน ที่ใช้ ความเร็วทุกอย่างก็ปรกติดีคับ แต่พอ ผมเปลี่ยน การ์ดจอใหม่ มาใช้ Gigabyte ati HD4670 512MB ผมว่าเครื่องมันช้าอ่ะ ครับ เพราะผมลองเช็ค ที่ windows Task manager
    ช่อง cpu Usage วิ่งที่ 40 - 50 ตลอดเลย แต่ตัว เก่าที่ใช้ วิ่ง 0 - 5 เองคับ ผมงงอ่ะคับ จะพอ มีวิธี เปล่าคับ แก้ยังไงคับ ขอความช่อยเหลือ ผมลองอ่านในคู่มือการ์ดจอแล้วมันก็บอกว่า รองรับอ่ะคับ แต่มันช้ามาก Update driver ให้เป็น version ใหม่แล้วก็ไม่หายคับ ทำไงดี คับ

  2. #2
    OverclockZone Member
    Join Date
    26 Feb 2009

    Default

    ข้อผู้รู้ช่วยที่คับ

  3. #3
    OverclockZone Member powerdome's Avatar
    Join Date
    17 Sep 2006
    Location
    ในเมืองนคร หน้าวัดเพชรจริกครับ

    Default

    ลงวินโดว์ใหม่เลยครับตัดปัญหา

  4. #4
    OverclockZone Member cereus's Avatar
    Join Date
    30 Nov 2007

    Default

    ผมว่ามันไม่น่าจะเกี่ยวกับการ์ดจอแล้วนะCPU วิ่ง50%
    ลงวินโดว์ใหม่ตามท่านข้างบนว่าก่อนครับ
    ถ้าไม่หายค่อยหาวิธีแก้แบบอื่นดู

  5. #5
    OverclockZone Member kengJA's Avatar
    Join Date
    31 Oct 2006

    Default

    เป็นไปได้ไหมที่บอร์ดไม่รองรับ

    เช็ค psu ด้วยว่าจ่ายไฟพอรึป่าว

    ถ้าใช้ psu ติดเคสมาผมแน่ะนำให้เปลี่ยนดีกว่า

    เผื่ออนาคตด้วย


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •