overclockzonefanpage  overclockzoneth  TV  
Results 1 to 6 of 6

Thread: X3 2.1 เบสแปลก ท่านที่ใช้เข้ามาด่วน

  1. #1
    OverclockZone Member aun002's Avatar
    Join Date
    14 Jun 2008
    Location
    เมืองชลบุรี

    Default X3 2.1 เบสแปลก ท่านที่ใช้เข้ามาด่วน

    ผมซื้อ microlab x3 2.1 มา 2 วัน คือว่าผมเบรินมาได้ 2 วัน เปิดทั้งวันทั้งคืน ลำโพงsat 2ตัวเสียงดีมาก แต่ซัพมันแปลกๆ
    เวลาเปิดดังปรับโวลุ่มประมาณ ครึ่งหนึ่ง เสียงเบสมันจะแตกๆ และภายในลำโพงมันจะสั่นมากและมีเสียงแตกๆ ดัง แกร๊กๆ ด้านล่างซัพ และก็ตรงช่องด้านหน้า และหลัง ปกติไหมครับ
    ผมใช้ซาวออนบอรด P5Q pro

  2. #2
    OverclockZone Member Nutte's Avatar
    Join Date
    13 Feb 2007
    Location
    รามอินทรา-บางนา

    Default

    เบรินต่ออีกซัก 2-3 วัน ดอกซับอาจจะยังไม่ยืดพอครับ
    ถ้ายังเป็นอยู่ส่งร้านครับ

  3. #3
    OverclockZone Member
    Join Date
    22 Feb 2009

    Default

    ความเห็นเหมือนข้างบนครับ

    แกร๊กๆนี่ไม่มีนะครับ

    แต่เสียงสั่นๆน่ะมี

    ปล ผมเปิดปามาน 10 นาฬิกาเอง

  4. #4
    OverclockZone Member aun002's Avatar
    Join Date
    14 Jun 2008
    Location
    เมืองชลบุรี

    Default

    ร้านบอกไห้เอาไปเปลี่ยนตัวไหม่ละครับ

    ขอบคุณที่มาช่วยตอบนะครับ.........

    แล้วถ้าใส่ 2zs จะช่วยให้เบสหายสั่นไหมครับ เสียงมันดังก๊องๆไงมะรู้ตอนเปิดเพลง LOW

  5. #5
    OverclockZone Member boonserm's Avatar
    Join Date
    12 Nov 2008

    Default

    ผมใช้ซาวออนบอรด
    ผมว่าอาจจะเป็นไปได้ที่ใช้ซาวออนบอร์ด ของผม X2 ยังไม่แตกเลย ผมใช้ Creative live 5.1

  6. #6
    OverclockZone Member
    Join Date
    5 Mar 2008

    Default

    เปลี่ยนจุดวางครับ ของผมเคยเป็น วางไว้ผิดจุด มันเลยสั่น แต่ไม่มีเสียงครับ จะมีเสียงออกมันจะกลบที่มันสั่นๆไปหมดเลยครับ ตอนนี้เบสสุดๆครับ ลึกมากๆ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •