overclockzonefanpage  overclockzoneth  TV  
Results 1 to 9 of 9

Thread: ปัญหาความร้อนของ9800gtช่วยหน่อยครับ

  1. #1
    OverclockZone Member
    Join Date
    2 Oct 2008

    Default ปัญหาความร้อนของ9800gtช่วยหน่อยครับ

    spec E4600 2.4
    ram 4 G
    HD 160 x 2
    ASUS GF 9800 GT 512m Hybrid
    DVD-rw 1
    Blue storm 500W แท้

    คือว่าผมเล่น GTA ได้ประมาณแค่ 1 ชม. เครื่องก็จะดับไปเลยครับ แล้วก็ต้องรอซักพักเหมือนให้มันเย็นก่อนแล้วถึงเปิดต่อใหม่ได้ เปิดพัดลมจ่อก็ยังเป็นอยู๋
    ตอนแรกคิดว่าเป็นที่ psuมั้ยแต่คิดดูแล้วไม่น่าใช่
    เลยอยากจะถามผู้รู้หน่อยครับว่าจะแก้ปัญหาเรื่องนี้ได้ยังไงครับ พัดลมผมปรับเป็น 100% เลย
    อุณหภูมิ cpu อยู่ที่ประมาณแค่ 50 เองครับ ส่วนการ์ดอยู่ที่ 50-57

    ขอบคุณมากครับ

  2. #2
    OverclockZone Member ฺBIOHAZARD's Avatar
    Join Date
    20 Jan 2009
    Location
    เมืองเลย

    Default

    9800GT ของผมก็อยู่ประมาณนี้นะครับ 53-57 องศา แต่ตอนเล่น GTA IV ประมาณ 71 องศา แต่เครื่องไม่ดับนะครับ

    CPU E7300 2.66/Ram 2G*1/HDD 500G*1/DVD-RW*1/PSU 450

    รอท่านผู้รู้ท่านต่อไปมาตอบละกันครับ

  3. #3
    OverclockZone Member phimarn's Avatar
    Join Date
    5 Oct 2008
    Location
    จ.นครนายก อ.เมือง

    Default

    psu มันเสื่อมป่าวครับของมันไม่แน่ไม่นอน ลองเอาของเพื่อนมาใส่ดูครับว่าเป็นไหม

  4. #4
    OverclockZone Member jackpha's Avatar
    Join Date
    9 Jul 2008

    Default

    PSU อีกเสียงครับ ลองหาตัวอื่นมาลองครับ

  5. #5
    OverclockZone Member
    Join Date
    2 Oct 2008

    Default

    ขอบคุณทุกคำตอบนะครับ
    แต่ถ้าไม่เล่นกมหนักๆ เปิดทิ้งไว้ทั้งวันก็ไม่เป็นไรนะครับ ไม่รุ้จะไปบอกช่างให้เช็คอาการยังไง

  6. #6
    OverclockZone Member OTARO's Avatar
    Join Date
    15 Oct 2008

    Default

    Quote Originally Posted by topgut View Post
    spec E4600 2.4
    ram 4 G
    HD 160 x 2
    ASUS GF 9800 GT 512m Hybrid
    DVD-rw 1
    Blue storm 500W แท้

    คือว่าผมเล่น GTA ได้ประมาณแค่ 1 ชม. เครื่องก็จะดับไปเลยครับ แล้วก็ต้องรอซักพักเหมือนให้มันเย็นก่อนแล้วถึงเปิดต่อใหม่ได้ เปิดพัดลมจ่อก็ยังเป็นอยู๋
    ตอนแรกคิดว่าเป็นที่ psuมั้ยแต่คิดดูแล้วไม่น่าใช่
    เลยอยากจะถามผู้รู้หน่อยครับว่าจะแก้ปัญหาเรื่องนี้ได้ยังไงครับ พัดลมผมปรับเป็น 100% เลย
    อุณหภูมิ cpu อยู่ที่ประมาณแค่ 50 เองครับ ส่วนการ์ดอยู่ที่ 50-57

    ขอบคุณมากครับ
    cpu กับ VGA OC หรือเปล่าครับ ถ่ายภาพมาดูหน่อยจะดูการจัดวางสาย
    (ส่วนตัวคิดว่าความร้อน กับ PSU)

  7. #7
    OverclockZone Member
    Join Date
    19 Feb 2009

    Default

    ผมใช้ E7300 2.66
    Bord P5E X38
    ram 2G/800 corsair
    HD 500G
    VGA 9800GT Winfast
    Power BZ700
    CPU 40-45 องศา
    BORD 40 องศา
    VGA 69-73 องศา
    การ์ดจอผมร้อนมากเลยครับ
    แต่เครื่องไม่ดับนะ

  8. #8
    OverclockZone Member
    Join Date
    2 Oct 2008

    Default

    มีความเป็นไปได้ที่ driverมั้ยครับ
    ตัวเก่าใช้ eah 3450 ไม่เคยเจอปัญหานี้ สอบเสร็จคิดว่าจะได้ relax เซ็งๆๆ
    สงสัยคงต้องยกไปทีร้านให้เชคสถานเดียวแน่ๆเลย Y_Y

  9. #9
    OverclockZone Member soy's Avatar
    Join Date
    20 Jul 2007
    Location
    www.gcubez.com

    Default

    PSU ฟันธง


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •