overclockzonefanpage  overclockzoneth  TV  
Results 1 to 9 of 9

Thread: มีปัญหาให้เพื่อนๆพี่ช่วยแก้หน่อยอ่ะครับ

  1. #1
    OverclockZone Member
    Join Date
    22 Feb 2007
    Location
    หนองแขม ฝั่งธนครับ

    Default มีปัญหาให้เพื่อนๆพี่ช่วยแก้หน่อยอ่ะครับ

    ขอถามน๊ะครับเปิดเครื่องแล้วพัดลมทุกตัวในเครื่องไม่ทำงานอ่ะครับไม่ทราบว่าเป็นที่ mb หรือ psu แต่มันมีไฟเสียเขียวติดอ่ะครับงงมากๆเลยอ่ะครับ

  2. #2
    battlecruiser's Avatar
    Join Date
    16 Sep 2006
    Location
    ชมรมโคราชรักหมาแดกแมว

    Default

    ดูที่ ปุ่มเปิดเครื่อง และสายของมันให้ดีๆ

    ถ้าไม่ได้เสียที่สวิตช์ ก็ลองดุที่ power

    ถ้าไม่ใช่ทั้ง2อย่าง ก็คงเป็น MB

  3. #3
    Spec manager wikorn's Avatar
    Join Date
    18 Sep 2006
    Location
    FB:wikorncom thailand www.wikorncom.com

    Default

    เช็ค PSU ก่อน
    ถอดสายจากเมนบอร์ดออก จับสายไปเขียวพ่วงกับดำเส้นใหนก็ได้ ถ้าพักลม PSU ติดแปลว่า PSU ไม่เสียครับ ก็ต้องบอร์ดครับงานนี้

  4. #4
    OverclockZone Member dears's Avatar
    Join Date
    6 Nov 2006
    Location
    Royal Thai Army

    Default

    เสียสายถูกอ่ะเปล่า

  5. #5
    OverclockZone Member
    Join Date
    22 Feb 2007
    Location
    หนองแขม ฝั่งธนครับ

    Default

    แบบว่าปกติเปิดโหลดบิทไว้อ่ะครับแล้วทีนี้น้องก็โทรมาบอกว่ามันเป็นตามอาการดังกล่าวก็เลยสอบถามอ่ะครับจะได้เตรียมค่าเสียหายได้เพราะว่าผมติดสอบอ่ะครับเรียนที่ต่างจังหวัดจะกลับก็พรุ่งนี้อ่ะ

    ขอบคุณทุกความเห็ยครับเด๋วกลับไปแล้วจะลองทำตามครับได้ผลว่าไงเด๋วจะเอามารายงายครับผม

  6. #6
    เมพขิงๆ Mania ! TWK.'s Avatar
    Join Date
    5 Dec 2006
    Location
    สำโรง-บางนา-สัตหีบ

    Default

    Quote Originally Posted by birdbuu View Post
    ขอถามน๊ะครับเปิดเครื่องแล้วพัดลมทุกตัวในเครื่องไม่ทำงานอ่ะครับไม่ทราบว่าเป็นที่ mb หรือ psu แต่มันมีไฟเสียเขียวติดอ่ะครับงงมากๆเลยอ่ะครับ
    สายไฟสวิทเคสที่เสียบเข้าเมนบอร์ดก่อน เลย

  7. #7
    OverclockZone Member ~BluesKY~'s Avatar
    Join Date
    23 Dec 2006
    Location
    Eng.'45@KMUTNB

    Default

    เอาพัดลมออกให้หมดก่อน เหลือแค่เมนบอดแล้วลองเปิดดูครับ ไฟไม่พอรึป่าว

  8. #8
    OverclockZone Member ninep's Avatar
    Join Date
    2 Jan 2007

    Default

    1.เทส PSU ตามท่านข้างบน จั๊มสายเขียว+ดำเข้าด้วยกัน ถ้าติดไปข้อต่อไป
    2.สาย sw เคส
    3.ถอดสายไฟทั้งหมดให้เหลือแต่ PSU+บอร์ด

    แล้วลองดูอาการ...

  9. #9
    OverclockZone Member ~BluesKY~'s Avatar
    Join Date
    23 Dec 2006
    Location
    Eng.'45@KMUTNB

    Default

    ทำเหมือนข้างบนบอกครับ เหอๆๆ เอามั่ง


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •