overclockzonefanpage  overclockzoneth  TV  
Results 1 to 5 of 5

Thread: ช่วยหน่อยครับเรื่องการ์ดจอ

  1. #1
    OverclockZone Member
    Join Date
    29 Apr 2008
    Location
    Korat SUT

    Default ช่วยหน่อยครับเรื่องการ์ดจอ

    เมื่อวันอาทิตย์ ผมได้ ถอดการ์ดจอออกมาเป่าฝุ่น(เฉพาะการ์ดจอนะครับ)
    แล้วได้ถอดซิ้งของมันออกเพื่อเป่าฝุ่นตามปกติแบบที่เคยทำมา(ครั้งนี้เป็นอะไรไม่รู้)

    พอผมประกอบเข้าเมนบอร์ดตามเดิม เครื่องไม่ติดครับ พัดลมกระดิกนิดเดียว(พัดลมติดเคส,CPU)
    ถอดมาเป่าครั้งก่อนๆไม่เคยเป็นอย่างนี้เลยครับ

    ลองกับคอมข้างบ้านแล้วอาการเหมือนกัน
    การ์ดจอรุ่น 8600GT
    เสียบจากมอนิเตอร์โดยสาย DVI
    ปล. ถอดเฉพาะการ์ดจอนะครับ ส่วนอื่นไม่ได้นำไปเป่าด้วย
    ปล.2 ไม่มีเสียงไม่มีสัญญานอะไรเลยครับ-*-

  2. #2
    OverclockZone Member aekshow's Avatar
    Join Date
    28 May 2008

    Default

    ประกันเหลือมั๊ย? ถ้าเหลือก็แคลม แต่ฟังดูอาการ ยังกะ PSU กลับบ้านเก่า

  3. #3
    OverclockZone Member
    Join Date
    29 Apr 2008
    Location
    Korat SUT

    Default

    Quote Originally Posted by aekshow View Post
    ประกันเหลือมั๊ย? ถ้าเหลือก็แคลม แต่ฟังดูอาการ ยังกะ PSU กลับบ้านเก่า
    ผมว่า PSU ไม่น่าเกี่ยวมั้งครับ เพราะ ผมลองกะคอมข้างบ้านก็อาการเช่นกัน

    การ์ดเพิ่งซื้อได้ เกือบๆ ปีครับ
    แต่ว่าการเคลมนี่ ต้องทำไงมั้งหรอครับ(ไม่เคยเคลม-*-)

  4. #4
    OverclockZone Member
    Join Date
    29 Apr 2008
    Location
    Korat SUT

    Default

    ขุดสัก จึ๊ก ช่วยหน่อยจ้า

  5. #5
    OverclockZone Member
    Join Date
    1 Mar 2009

    Default

    ก่อนเอาออกมาเป่าก็ใช้ได้ดีใช่ไหมคับ แต่พอเป่าปุ๊บก็ดับใช่ไหมคับ
    สายสัญญาณเสียบแน่นไหมคับ ทุกอย่างแน่นดีใช่ไหมคับ
    ถ้าทุกอย่างเรียบร้อยดี แล้วเป็นแบบนี้ ก็เอาไปเคลมเลยคับ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •