overclockzonefanpage  overclockzoneth  TV  
Results 1 to 15 of 15

Thread: ช่วยด้วยครับด่วนมาก ประกอบคอมเสร็จเปิดไม่ติด

  1. #1
    OverclockZone Member beamn2oo's Avatar
    Join Date
    17 Dec 2007

    Default ช่วยด้วยครับด่วนมาก ประกอบคอมเสร็จเปิดไม่ติด

    ผมสั่งเมนบอร์ด P5KPL-AM มา 9 ชุด สเปคคือ
    ASUS P5KPL-AM
    E7400
    hdd250gb
    ram Kinhston 1gb
    VGA 9600GT 512
    มี PSU 2ตัว
    1 500W
    2 620W
    เปิดไฟเข้ามีไฟที่ LED เมนบอร์ดปกติแต่เปิดไม่ติด
    ลอง PSUทั้ง2ตัวยังเปิดไม่ติด ครับ ลองไม่ใส่การ์ดจอ และใส่ ก็เหมือนเดิม แกะเมนบอร์ดมาลอง3กล่องแล้วก็ไม่ติดเหมือนเดมิครับ ประกอบนอกเคสในเคส เหมือนเดิม
    เช็คสายสวิตตามคู้มือถูกต้องทุกอย่าง

    ปล.ผมประกอบมาหลายเครื่องมากไม่เคยเป็นแบบนี้เลยครับ

    ASUS มีปัญหาในการผลิตหรือป่าว

  2. #2
    OverclockZone Member Macro's Avatar
    Join Date
    28 Feb 2007

    Default

    เสียบแรมแน่นรึยังขอรับ?

  3. #3
    OverclockZone Member beamn2oo's Avatar
    Join Date
    17 Dec 2007

    Default

    เปิดติดแล้วครับเป็นเพราะความโง้ของผมเอง จะอธิบายข้างล่าง

  4. #4
    OverclockZone Member tar2199's Avatar
    Join Date
    25 Mar 2008
    Location
    BKK

    Default

    อย่าบอกนะครับว่าเสียบสายผิดรู

  5. #5
    OverclockZone Member beamn2oo's Avatar
    Join Date
    17 Dec 2007

    Default



    ผมไปต่อสวิตPrower ใส่จั้มเปอร์ USB นั้นเองครับในภาพข้างบนคือที่ผมต่อ สวิตผิด สีแดง ตำแหน่งเดียวกันเลย + +

    ภาพข้างล่างสั้งเกจดีๆ คำภาษาอังกฤษย่อไปอยุ่ใต้ USB ประกอบมาหลายเครื่องผึ้งเคยเห็นเป็นแบบนี้ครับหุหุ ดูดีๆมันจั้มสีดำทางขวานั้นเอง รูปข้างล่างต่อสวิตถูกเปิดติดครับผม

    สรุปคือว่าผม.......โง้นั้นเอง ติดแล้วคร้าบ เต้นๆ บนหลังคาบ้านซักยกดีกว่า

  6. #6
    OverclockZone Member vibe's Avatar
    Join Date
    23 Apr 2008
    Location
    รับของ พาลาเดียม ไอที ประตูน้ำ

    Default

    กำ

  7. #7
    OverclockZone Member ANUCHA9993's Avatar
    Join Date
    22 Jan 2007
    Location
    ในกล่อง EMS ..ในซองลงทะเบียน ..และในใจคุณเสมอ

    Default

    ท่านทราบไหมว่าอะไรคือ ครูของเรา ก็คือความโง่ไงครับ

  8. #8
    ps000000
    Guest

    Default

    อิๆ แอบฮา

  9. #9
    OverclockZone Member hugnoi's Avatar
    Join Date
    16 Jun 2008

    Default

    บ้านอยู่ไหนคับ เดี๋ยวไปเต้นด้วย
    แก้ผ้าเต้น อิอิ

  10. #10
    OverclockZone Member TikkyMix's Avatar
    Join Date
    29 Oct 2008
    Location
    โคราช

    Default

    เคยเป็นเหมือนกัน ตอนประกอบเองครั้งแรก เสียบผิดๆถูกๆ

  11. #11
    OverclockZone Member Mrshadow's Avatar
    Join Date
    28 Mar 2007

    Default

    เป็นเหมือนกันแต่ไม่ได้เสียบผิด เสียบถูกหมดเปิดไม่ติด เพราะสายมันหลวม ไอ้เราก็เครียดโคตรๆกะจะยกไปร้านซ่อม
    ที่ไหนได้สายหลวมจิ๊ดเดียว

  12. #12
    OverclockZone Member converseboy's Avatar
    Join Date
    17 Oct 2008
    Location
    Ubonratchatani 34000

    Default

    ทีหลังตรวจดีดีนะท่าน

  13. #13
    OverclockZone Member nasekas's Avatar
    Join Date
    19 Dec 2007
    Location
    ♥♥♥♥♥♥♥♥♥♥♥♥♥♥

    Default

    .. ผมกลับชื่นชมท่านนะ

    .. เมื่อท่านถามแล้ว แก้ไขได้ ยังเอาภาพมาแสดงให้ดูเป็นวิทยาทานให้กลับคนอื่นๆ

    .. ดีกว่าบางคน ที่่ถามแล้ว ..แม้คำขอบคุณก็ไม่มีให้เห็น

  14. #14
    OverclockZone Member lovefriend's Avatar
    Join Date
    20 Oct 2007
    Location
    Burapha University

    Default

    แหม่... ทำไปได้

  15. #15
    OverclockZone Member waster555's Avatar
    Join Date
    16 Sep 2007
    Location
    จ.เลย

    Default

    เมนบอร์ด รุ่นนี้ก็ทำช่องใส่ตัว F panel งงเกินไปนะดันไปใส่ใว้ใต้ ช่อง USB เหอๆ เป็นผมก็งงอะ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •