overclockzonefanpage  overclockzoneth  TV  
Results 1 to 12 of 12

Thread: จะลบไม่ให้มันใส่ Pass ตอนเข้าไปใน My Network Places ยังไงคับ !~

  1. #1
    OverclockZone Member ZaKaChI's Avatar
    Join Date
    23 Sep 2006

    Default จะลบไม่ให้มันใส่ Pass ตอนเข้าไปใน My Network Places ยังไงคับ !~

    แบบว่าจาดึงข้อมูลจากอีกเครื่องอ่าคับ แต่มันถามพาสเวิด อ่าคับ ไม่อยากให้มันขึ้นถาม Pass ควรทำไงดีคับ ขอบคุณมากคับ
    Last edited by ZaKaChI; 11 Mar 2007 at 15:49:11.

  2. #2
    OverclockZone Member Zepherous's Avatar
    Join Date
    18 Jan 2007
    Location
    ลพบุรีเมืองลิง

    Default

    เครดิต จากhttp://www.adslthailand.com จำชื่คนโพสไม่ได้ นานมากกกแล้ว

    "
    เนื่องจาก Windows XP (default) แบบไม่ปรับแต่งนั้น
    ถอด Security มาจาก Windows 2K มาด้วย (ต่างกับ Win9x โดยสิ้นเชิง)

    ทำให้หากคุณไม่ได้ตั่ง Password บนเครื่องที่จะแชร์ (blank pass)
    มันจะไม่ยอมให้คุณเข้า Folder ที่แชร์ไว้จากเครื่องอื่น
    ถ้าคุณไม่อยากตั่ง Password แล้วจะใช้แชร์ด้วยต้องไปแก้ Policy
    ให้มันอนุญาติยอมให้ black pass access เข้าไปได้
    โดย ... Start -> Control Panel -> Administrative tools -> Local Security Policy
    ด้านซ้าย ไปที่ Local Policy -> Security Options
    แล้วมองด้านขวา "Account: Limit account use of black passwords..."
    เปลี่ยนจาก Enable เป็น Disable .... แค่นี้เหละครับ
    "

    ลองดูนะ

  3. #3
    OverclockZone Member ZaKaChI's Avatar
    Join Date
    23 Sep 2006

    Default

    รู้สึกจาไม่สำเร็จ >,< ต้อง Restart หรือ ปิด sharing ก่อนมะคับ พอ Re เสร็จแล้วจิงค่อยเปิด หรือ พอจามีวิธีอื่นมะคับ ^^''a แต่ ยังไงก็ขอบพระคุณมากๆๆ เลยงับ

    ปล. ผมใช้ Window 2006 Xp V.9 ผมลงหลายเครื่องแล้วนะคับ ไม่เคยมีปัญหา Block Sharing เลย แต่ไม่รู้ทำไม มาลงเครื่องนี้ถึงเป็น

  4. #4
    OverclockZone Member Zepherous's Avatar
    Join Date
    18 Jan 2007
    Location
    ลพบุรีเมืองลิง

    Default

    ผมก็เป็นนะ แต่พอแชร์ไฟล์แล้วหายเลย แต่ตอนแชร์ เปิดให้สามารถมาแก้ไขไฟล์ได้ด้วย ไม่รู้เกี่ยวเปล่า ตอนคลิกขวาแชณ์ไฟล์อ่ะ ผมไปเลือก Allow Network user to change my files

    ลองเปิดแชณ์แบบ เต็มที่เลยครับ Allow User .............อะไรก็เปิดเข้าไปเลยครับ ตอนแชร์ไฟล์ เปิดสิทธิให้แก้ไขไฟล์ได้ด้วย เอ้า

  5. #5
    OverclockZone Member AvantGarde's Avatar
    Join Date
    31 Dec 2006

    Default

    add user กับ password เพิ่มเข้าไปให้ตรงกับเครื่องที่ share ครับ ลองดู
    แล้วมันจะไม่ถาม

  6. #6
    OverclockZone Member ZaKaChI's Avatar
    Join Date
    23 Sep 2006

    Default

    ผมไม่ได้ กำหนด pass สักตัวคับ แต่มันก็ยังถาม พาส ก่อนเข้า ทุกที แล้ว พาส นั้นก็ ไม่ผ่านด้วย -*- (เพราะไม่เคยใส่พาสไปเลย) จาไม่ให้มัน ถามพาสยังไงดีคับ

    ปล. เกี่ยวกะ HD รึป่าวคับ เพราะ HD ลูกนี้ มันไม่ได้ถามถึง สิทธิ์การเข้าถึงเลยคับ ถามแค่ Maximum Allowed กะ Allow this nuber of user ...... อ่าคับ เลยงง
    Last edited by ZaKaChI; 14 Mar 2007 at 21:56:36.

  7. #7
    OverclockZone Member @~*'s Avatar
    Join Date
    11 Oct 2006
    Location
    iN hEr DReam`

    Default

    ไป reset password ของ guest account ครับ
    คลิ๊กขวา Mycom/Manage/Local Users and Groups/User คลิ๊กขวา User Guest เลือก
    Set Password กด enter ๆ ให้มันเป็น Blank ไป น่าจะหายล่ะ

  8. #8
    OverclockZone Member ZaKaChI's Avatar
    Join Date
    23 Sep 2006

    Default

    Quote Originally Posted by @~* View Post
    ไป reset password ของ guest account ครับ
    คลิ๊กขวา Mycom/Manage/Local Users and Groups/User คลิ๊กขวา User Guest เลือก
    Set Password กด enter ๆ ให้มันเป็น Blank ไป น่าจะหายล่ะ
    ยิ่งหนักกว่าเดิมอีกคับ >,< มันไม่ให้เข้าเลยคราวนี้

  9. #9
    OverclockZone Member jocole's Avatar
    Join Date
    18 Sep 2006

    Default ลองดูนะ

    เหงกระทู้นานแล้ว ยังแก้ไม่ได้อีกหรอ

    ที่ผมเจอปัญหานะ ผมจะแก้อย่างนี้ คือ

    เปิดหน้าต่างขึ้น หรือ โฟลเดอร์อะไรก้อได้ เข้าหัวข้อ tools => folder options => view

    => หาหัวข้อ Use simple file sharing (Recommended) ให้ติ๊กถูก นะครับ

    ทำอย่างนี้ทั้งสองเครื่อง หรือ เครื่องที่ต้องการแชร์

    พอทำเสร็จแล้ว ลองรีสตาร์ ใหม่ เครื่องที่ต้องการแชร์

    แล้วลองตั้งแชร์ โฟลเดอร์ ไดรฟ์ หรือไฟล์ที่ต้อการแชร์ ถ้าไม่แชร์อาจจะติดพาสเวริ์ดเหมือนเดิม

    ที่ผมให้เซ็ตแบบนี้เพราะ เห็นคุณ บอกอาการ Maximum Allowed กะ Allow this nuber of user ...... ตามกระทู้ที่6

    เวลาแชร์ของผมจึงเป็น แบบรูปที่2 มีกำหนดแชร์ กับ สิทธิ์กาเข้าถึงไฟล์แค่นั้นเอง


    มีอีกรณีนึง ตัวguest โดนปิดอยู่ ทำการเปิดโดย

    เข้า control => administrative tool => computer management => หัวข้อ Local User and group => users เข้าไปสุดแล้ว

    หาคำว่า Guest ทำการเปิดโดยคลิ๊กขวา properties

    มีคำว่า Account is disabled ให้เอาเครื่องหมายออก แล้ว ok ออกมา แบบรูปที่3



    วิธีกันอีกอัน พิมพ์ในrun คือ control userpasswords2 พอเข้าไปได้ ให้ติ๊กถูก เพื่อทำการปิด

    แค่นี้หละครับ ถ้ายังไม่ได้อีกผมก้อหมดปัญหาแล้ว

  10. #10
    OverclockZone Member jocole's Avatar
    Join Date
    18 Sep 2006

    Default

    อีกอัน ดูเอานะครับ

  11. #11
    OverclockZone Member ZaKaChI's Avatar
    Join Date
    23 Sep 2006

    Default

    ขอบคุณมากคับ !~ มีน้ำใจ คิดดี ทำดี สังคมดี รีเจนซี่ บรั่นดี ไทย -*-

  12. #12
    OverclockZone Member dears's Avatar
    Join Date
    6 Nov 2006
    Location
    Royal Thai Army

    Default

    อธิบายได้เยี่ยมมากเลยครับ น่าชมเชยเป็นอย่างยิ่ง เป็นความรู้ดีๆต้องจดๆๆๆๆๆๆๆๆ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •