overclockzonefanpage  overclockzoneth  TV  
Results 1 to 5 of 5

Thread: ถามผู้รู้เรื่อง บัสแรม หน่อยครับ

  1. #1
    OverclockZone Member
    Join Date
    7 Jan 2009

    Default ถามผู้รู้เรื่อง บัสแรม หน่อยครับ

    พอดีผมซื้อแรม Gskill 4PK/1066 4GB(2GBx2) มา
    แต่...ใส่ไปแล้ว ทำไมมันเห็นบัสแค่ 800 อ่ะ
    ใส่กับบอร์ด P5Q Pro CPU E8400 มันต้องทำไงอ่ะคับ

  2. #2
    Spec manager wikorn's Avatar
    Join Date
    18 Sep 2006
    Location
    FB:wikorncom thailand www.wikorncom.com

    Default

    ก็ปรับในใบออสซิครับ ตั้ง 1066(533) ปรับ ไฟ 2.1 ตามสเปค

  3. #3
    เมพขิงๆ Mania ! TWK.'s Avatar
    Join Date
    5 Dec 2006
    Location
    สำโรง-บางนา-สัตหีบ

    Default

    ปรับใน BIOS
    เพราะเป็นแรมคัดเกรด ( การันตี 1066 ที่ไฟตามฉลากระบุใว้ )
    เสียบไปธรรมดาก็จะเห็นบัส 800 นะ

  4. #4
    OverclockZone Member
    Join Date
    7 Jan 2009

    Default

    แล้วมันปรับตรงไหนอ่ะครับ เคยเข้าไปแล้วไม่รู้เรื่องเลย
    มีอะไรไม่รู้เยอะแยะไปหมด เลยไม่กล้าปรับอ่ะ
    พอดีมือใหม่ครับ ไม่รู้เรื่องพวกไบออสเลยครับ
    รบกวน อีกทีนะครับ ขอบคุณครับ

  5. #5
    OverclockZone Member inkkie's Avatar
    Join Date
    16 Sep 2006
    Location
    บางกอก

    Exclamation

    Quote Originally Posted by iamatom View Post
    แล้วมันปรับตรงไหนอ่ะครับ เคยเข้าไปแล้วไม่รู้เรื่องเลย
    มีอะไรไม่รู้เยอะแยะไปหมด เลยไม่กล้าปรับอ่ะ
    พอดีมือใหม่ครับ ไม่รู้เรื่องพวกไบออสเลยครับ
    รบกวน อีกทีนะครับ ขอบคุณครับ
    ลองอ่านคู่มือ mainboard โดยละเอียดดูนะครับ ในนั้นมีบอกเอาไว้หมดว่าปรับอะไรตรงไหน


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •