overclockzonefanpage  overclockzoneth  TV  
Results 1 to 12 of 12

Thread: คอมผมแย่แล้ว ช่วยผมทีครับบบ

  1. #1
    OverclockZone Member godchild's Avatar
    Join Date
    16 Dec 2007
    Location
    Fashionรามอินทรา สนามบินสุวรรณภูมิ

    Red face คอมผมแย่แล้ว ช่วยผมทีครับบบ


    คือคอมผมอายุประมาณ 3 ปีครึ่งอ่ะครับ มีอาการเสียงดังที่พัดลมของ PSU แล้วคอมมันก็เริ่มแปลกๆ ค้างบ่อยครับ จนต้องรีสตาร์ท บางครั้งรีแล้วรีอีกก็ไม่หายครับ มีครั้งนึงขึ้นข้อความมาว่า please resetting cpu clock speed ประมาณนี้อ่ะครับ ซึ่งผมก็ไม่เคยไปโอเว่อคล๊อกมันเลยนะ ใช้แบบเดิมๆตลอด จนในที่สุดก็เปิดไม่ได้คือเปิดเครื่องแล้วไฟเข้านะครับ แต่ปกติเมนบอล์ดปกติจะมีเสียงร้องดังตี๊ดทีนึงแต่คราวนี้ไม่ร้องครับ หน้าจอมืดสนิท ภาพไม่ขึ้นเลยครับ ไฟที่ปุ่มกดหน้าจอกระพริบเหมือนภาพไม่เข้าอ่ะครับ ผมเลยสงสัยว่าเปนที่บอล์ดหรือพาวเว่่อซัพพรายอ่ะครับ
    ท่านพอทราบบ้างม้ยอ่ะครับ

    spec คร่าวๆนะครับ
    1.psu ของเคสGviewอ่ะครับ ติดกับเครื่องมาเลย 450W
    2.cpu amd athron 3000+
    3.ram ddr 512
    4.geforce 6600gt
    5.hdd 1 ลูกครับ + DVD ROM
    6.mainboard winfast nf4sk8aa
    ขอบคุณมากคร้าบบ
    Last edited by godchild; 8 Mar 2009 at 22:46:09.

  2. #2
    OverclockZone Member godchild's Avatar
    Join Date
    16 Dec 2007
    Location
    Fashionรามอินทรา สนามบินสุวรรณภูมิ

    Default

    ดันครับ

  3. #3
    OverclockZone Member Nihilus's Avatar
    Join Date
    27 Jun 2008
    Location
    ไม่รู้อ่ะ..เมา...

    Default

    เปิดแล้วพัดลม cpu หมุนมั้ยครับ

  4. #4
    OverclockZone Member Chiz's Avatar
    Join Date
    17 Sep 2008

    Default

    ลอง เคลียไบออสดูครับท่าน แล้วลองเอา PSU ไปเช็คด้วยนะครับ

  5. #5
    OverclockZone Member godchild's Avatar
    Join Date
    16 Dec 2007
    Location
    Fashionรามอินทรา สนามบินสุวรรณภูมิ

    Default

    Quote Originally Posted by Nihilus View Post
    เปิดแล้วพัดลม cpu หมุนมั้ยครับ
    พัดลม cpu หมุนปกติดีอ่ะครับ

  6. #6
    OverclockZone Member TikkyMix's Avatar
    Join Date
    29 Oct 2008
    Location
    โคราช

    Default

    ลองถอดถ่านไบออส ออก 5-10 นาที แล้วใส่ใหม่ ลองดูคับว่ายังเป็นอยู่มั้ย ถ้ายังไม่หาย ลองถอด การ์ดจอ แรม เอายางลบมาขัดๆถูๆ ตรงทองแดงดูคับ

  7. #7
    OverclockZone Member godchild's Avatar
    Join Date
    16 Dec 2007
    Location
    Fashionรามอินทรา สนามบินสุวรรณภูมิ

    Default

    Quote Originally Posted by TikkyMix View Post
    ลองถอดถ่านไบออส ออก 5-10 นาที แล้วใส่ใหม่ ลองดูคับว่ายังเป็นอยู่มั้ย ถ้ายังไม่หาย ลองถอด การ์ดจอ แรม เอายางลบมาขัดๆถูๆ ตรงทองแดงดูคับ
    ลองดูแว้ววครับท่าน ไม่หายยย T_T

  8. #8
    OverclockZone Member TikkyMix's Avatar
    Join Date
    29 Oct 2008
    Location
    โคราช

    Default

    ถ้างั้น ลองเปลี่ยน พาวเวอร์ซัพพลายดูคับ ลองยืมของเพื่อนมาใส่ดูคับ ถ้าใส่แล้วหาย แสดงว่า เป็นที่ พาวเวอร์ แต่ถ้าอาการ ยังเป็นเหมือนเดิม สงสัย MB จะลาโลก - -

  9. #9
    OverclockZone Member Momo's Avatar
    Join Date
    10 Oct 2006

    Default

    เคยเป็นอาการคล้ายๆแบบนี้ครับเปิดเครื่องติดแต่จอไม่ติด psu มีเสียงดัง เลยไปลอง ซื้อ psu ตัว 500 บาทมาเปลี่ยนดู หายเลย psu คงเสื่อมแหละครับ

  10. #10
    OverclockZone Member
    Join Date
    14 Aug 2008

    Default

    ผมก็เคยเป็นนะ เปิดเครื่องไม่มีภาพขึ้นที่หน้าจอ แต่ไฟยังกระพิบ ผมลองเป่าฝุ่น แล้วมันก็หายอ่ะครับ

  11. #11
    OverclockZone Member godchild's Avatar
    Join Date
    16 Dec 2007
    Location
    Fashionรามอินทรา สนามบินสุวรรณภูมิ

    Default

    สงสัยต้องเปลี่ยน PSU ดูก่อนอ่ะครับ ขอบคุณทุกๆความเห็นนะครับ ^^
    Last edited by godchild; 13 Mar 2016 at 15:03:38.

  12. #12
    OverclockZone Member Chiz's Avatar
    Join Date
    17 Sep 2008

    Default

    เปลี่ยนเป็นวัตต์แท้ หรือของดีขึ้นนะ ดีแล้ว ผมเคยเสียการ์ดจอไป 2 ชิ้น เพราะซีใน PSU ระเบิด และด้วยความที่น้องผมเล่น แต่มันกลัวผมว่า มันเลยไม่บอก เน่าเลย


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •