overclockzonefanpage  overclockzoneth  TV  
Results 1 to 12 of 12

Thread: อาการแบบนี้อ่ะรายเสียอ่า

  1. #1
    OverclockZone Member mybelovetong's Avatar
    Join Date
    16 Mar 2008

    Default อาการแบบนี้อ่ะรายเสียอ่า

    คือ ไม่แน่มจว่าเป้นที่ สายแพ หน้าจอ หรือตัวการ์ดจอ อ่ะ คืออาการเปงแบบนี้ๆๆ หน้าจอแสดงผล มันจะมีสีเพี้ยนๆไป คือ จาเพี้ยนเป็นสีแดงๆ เต็มหน้าจอเลย แต่ก้อมองเห็นปกติทำงานได้ เราจาเห็นเหมือนับเอาแว่นที่เลนเป็นพลาสติกแดงไว้ดูหนัง แบบนั้นอ่ะ ช่วยๆกันหน่อยน้า

  2. #2
    OverclockZone Member stroumphs's Avatar
    Join Date
    12 May 2008

    Default

    อื่มมมม ใช้การ์ดจออะไรครับ ถ้าเป็น geforce series8 ก้อน่าจะเข้าข่าย heat cycle นะครับเนี่ย

  3. #3
    OverclockZone Member tonghadyai's Avatar
    Join Date
    9 Oct 2007
    Location
    Fixx & service Hatyai

    Default

    สงสัย GPU จะเสียแล้วล่ะครับ

  4. #4
    OverclockZone Member mybelovetong's Avatar
    Join Date
    16 Mar 2008

    Default

    แล้ว GPU เสียจาทำไงอ่ะ มันเป็นการ์ดจอ ออนบอด 128mb อ่ะครับ ไม่ทราบว่าซ่อมแพงไหมอ่ะ

  5. #5
    OverclockZone Member
    Join Date
    17 Sep 2006
    Location
    ห้วยสะท้อน

    Default

    เหมือนจอกระจกรุ่นเก่าๆ ตอนเพี้ยนๆเลยแฮะ
    Last edited by 1two3; 17 Mar 2009 at 08:40:57.

  6. #6
    OverclockZone Member
    Join Date
    8 Mar 2009

    Default

    BenQ ให้เปลี่ยน Free ในกรณี Heat Cycle มิใช่หรือคะ

  7. #7
    OverclockZone Member
    Join Date
    14 Apr 2007

    Talking

    Quote Originally Posted by mybelovetong View Post
    แล้ว GPU เสียจาทำไงอ่ะ มันเป็นการ์ดจอ ออนบอด 128mb อ่ะครับ ไม่ทราบว่าซ่อมแพงไหมอ่ะ

    เขาบอกอยู่ ว่าการ์ดจอออนบอร์ดนะครับ
    อย่ามัวแต่เหมากัน ว่า Heat Cycle
    ป.ล. จิตตกกันปายเลย เรื่องนี้

  8. #8
    OverclockZone Member mybelovetong's Avatar
    Join Date
    16 Mar 2008

    Default

    ช่วยหน่อยสิ หาสาเหตุให้หน่อยคับ

  9. #9
    OverclockZone Member ipishop's Avatar
    Join Date
    4 Aug 2008
    Location
    tukcom Pattaya 087-1341734

    Default

    ุึุัถ่ายรูปลงดีกว่าครับ

  10. #10
    OverclockZone Member tanwatana's Avatar
    Join Date
    28 May 2008

    Default

    มี % ที่สายแพเสียสูงครับ เครื่องรุ่นเก่าที่ใช้อยู่เคยเป็น
    ขยับๆ สายก็หาย (รุ่นเก่าเก็บสายไม่มิด ขยับได้)

  11. #11
    OverclockZone Member mybelovetong's Avatar
    Join Date
    16 Mar 2008

    Default

    รูปุ่ยนี้เดี่ยวพอมันมีอาการจาถ่ายมาให้ดูนะครับ เพราะว่าบางวันเล่นทั้งวันก้อไม่เป้นไรเลยนะ แต่จำได้ว่าครั้งแรกที่เจออาการนี้เพราะเราวางเครื่องลงบนพื้นแรงไปหน่อย ผมก้อคิดว่าสายแพร์จะเสียนะ ถ้าถึงที่สุดแล้วจะส่งเข้าศูนย์เช็ค ราคาและอุปกรณ์ดู

  12. #12
    OverclockZone Member pomster's Avatar
    Join Date
    25 Dec 2008

    Default

    ถ้าให้ไล่ผมจะไล่เช็คที่จอภาพก่อนครับ จากประสบการณ์ อิอิ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •