overclockzonefanpage  overclockzoneth  TV  
Results 1 to 11 of 11

Thread: ASUS M3A78-EM Realtek HD Audio ออนบอร์ด มีเสียงจี่ตลอดเลยครับ

  1. #1
    OverclockZone Member tananan's Avatar
    Join Date
    12 Feb 2009
    Location
    KORAT 30000

    Default ASUS M3A78-EM Realtek HD Audio ออนบอร์ด มีเสียงจี่ตลอดเลยครับ

    ASUS M3A78-EM Realtek HD Audio ออนบอร์ด มีเสียงจี่ตลอดเลยครับ

    ตอนแรกผมคิดว่าเป็นเพราะ Driver แต่พอเปลี่ยนไปใช้ตัวเก่าๆ ก็ไม่หายจี่ครับ

    พยายามดึงสายสัญญาณไม่ให้ไปไกล้กับสายไฟก็ไม่หายจี่

    เปลี่ยนปลั๊กไฟเป็นรุ่นป้องกันไฟขาด-เกินก็ไม่หาย

    เปลี่ยนสายสัญญาณก็ไม่หาย คิดว่าอาาจะเป็นที่ชุดเครื่องเสียงก็ไม่ใช่ เพราะจี่ตั้งแต่ Line Out ออกมาเลย

    ผมเช็คหมดแล้ว ทำยังไงก็ไม่หายจี่เลยครับ

    จี่ดังขนาดรำคาญเวลาฟังเพลงเลยล่ะครับ พอมีวิธีแก้ไหมครับ ช่วยแนะนำด้วยครับ ขอบคุณมากครับ

  2. #2
    battlecruiser's Avatar
    Join Date
    16 Sep 2006
    Location
    ชมรมโคราชรักหมาแดกแมว

    Default

    ลืมปิด line in/ mic in มั้ง

  3. #3
    OverclockZone Member tananan's Avatar
    Join Date
    12 Feb 2009
    Location
    KORAT 30000

    Default

    Quote Originally Posted by battlecruiser View Post
    ลืมปิด line in/ mic in มั้ง
    ปิดเกลี้ยงแล้ว แต่ไม่หายครับ สันนิษฐานว่าน่าจะเกี่ยวกับสายดินมั๊ยครับ

    คือผมไม่ได้ต่อสายดินน่ะครับ พอทราบมั๊ยครับว่าถ้าต่อสายดินแล้วจะช่วยได้ไหม

    หรือถ้าผมแยก Soundcard ต่างหาก น่าจะหายมั๊ยครับ พอดีจะสั่ง 2 ZS มาพอดี

    แต่ยังไงก็อยากแก้ปัญหาตรงนี้ให้ได้ก่อนน่ะ มันคาใจครับ

  4. #4
    OverclockZone Member mike_shinoda's Avatar
    Join Date
    24 Jun 2007

    Default

    Quote Originally Posted by tananan View Post
    ปิดเกลี้ยงแล้ว แต่ไม่หายครับ สันนิษฐานว่าน่าจะเกี่ยวกับสายดินมั๊ยครับ

    คือผมไม่ได้ต่อสายดินน่ะครับ พอทราบมั๊ยครับว่าถ้าต่อสายดินแล้วจะช่วยได้ไหม

    หรือถ้าผมแยก Soundcard ต่างหาก น่าจะหายมั๊ยครับ พอดีจะสั่ง 2 ZS มาพอดี

    แต่ยังไงก็อยากแก้ปัญหาตรงนี้ให้ได้ก่อนน่ะ มันคาใจครับ
    มีสิทธหายงับ แต่ใช้ soundcard แล้วคิดว่าหายชัวร์
    เพราะผมก็เคยมีอาการนี้ตอนถอด soundcard ออก
    ช่วงนั้นยุงไม่กัดเลย

  5. #5
    OverclockZone Member eakkphol's Avatar
    Join Date
    20 Sep 2006

    Default

    ผมใช้อยู่ มันก้อไม่เปงไรอ่ะ
    แต่ผมใช้ Driver ที่มากะแผ่นเมนบอร์ดนะ

  6. #6
    OverclockZone Member suek's Avatar
    Join Date
    7 Mar 2008
    Location
    โคราช โน่นนนน

    Default

    เป็นที่ ลำโพง รึปล่าวครับ

  7. #7
    OverclockZone Member tananan's Avatar
    Join Date
    12 Feb 2009
    Location
    KORAT 30000

    Default

    Quote Originally Posted by eakkphol View Post
    ผมใช้อยู่ มันก้อไม่เปงไรอ่ะ
    แต่ผมใช้ Driver ที่มากะแผ่นเมนบอร์ดนะ
    นั่นน่ะสิครับ ผมเกิดมาก็เพิ่งเคยเจอนี่ล่ะครับ งงเลย

  8. #8
    OverclockZone Member
    Join Date
    28 Apr 2008

    Default

    เป็นเหมือนกันครับตอนที่ผมต่อHDMI ไปหน้าจอLCD
    เสียงเพลงไม่มี มีมาแต่เสียงจี่
    สุดท้ายต้องไปต่อหัวแจ๊คสีเขียวเข้า แอมป์ ออกลําโพงโฮม
    และบ้านผมไม่ได้ต่อสายดินด้วย
    ใครพอรู้สาเหตุบ้างครับ

  9. #9
    OverclockZone Member achimonde's Avatar
    Join Date
    14 Feb 2008
    Location
    แดนสวรรค์

    Default

    ขอรายละเอียดนิดนึงครับ ต่อจากเมนบอร์ดเข้า Ampบ้างอ่ะป่าว หรือยิงตรงเข้าลําโพงเลยครับ

    ของผมเป็นเหมือนกัน เหมือนเสียงไฟจิ๊กๆๆๆๆๆ ตลอดเวลาโดยเฉพาะช่วงเสียงแหลม เสียงเหมือนลัาโพงแตก

    คอนแรกลองเปลี่ยนสายสัญญาณแล้วทั้ง Optical หรือ Coax ที่ราคาสูงมากๆๆๆ จนถึงราคาถูกบรรลัย ก็ยังเป็นเหมือนเดิม

    แต่ชุดของผมต่อจาก SoundCard X-fi เข้า Amp วิธีแก้ของผมคือ ปิด Function ทุกอย่างใน Sound Card แล้วเปิด Passthrougth ให้ DAC ของ Amp ประมวลผมอย่างเดียว เสียงจี่เสียงจิ๊กๆๆ หายไปหมดเลย

    จากการวิเคราะห์ไม่มาจากไฟบ้าน ซึ่งบ้านผมยังไม่มีเครื่องกรองไฟ หรือ UPS
    ก็มาจาก Sound Card โดยตรง ซึ่งอาจเกิดสัญญาณรบกวน หรือสนามแม่เหล็ก เดาเอา

    สายดินก็เป็นไปได้ครับ ผมจะทัาเมือนกันแต่ยังไม่มีเวลาเลย เคยไปอ่านเจอในเว็บ piyanas เมือนกัน

  10. #10
    OverclockZone Member
    Join Date
    28 Apr 2008

    Default

    เสียงจี่นี่มาตอนผมต่อ HDMI เข้าหน้าจอLCDครับ เสียงจี่ออกลําโพงLCD เพลงไม่มา มาแต่จี่
    เลยปิดเสียงจากLCDเพราะกลัวลําโพงแตก แล้วเอาเสียงจากแจ๊คเขียว ต่อเข้า แอมป์บ้าน และออกลําโพงโฮมอีกทีครับ เสียงจี่หายไป แต่อดฟังเสียงไฮเด๊ปที่มาจาก HDMI ใครช่วยผมได้นี่ยกมือไหว้เลย พี่Battlecruiser บอกให้ต่อสาย จากเมนบอร์ดเข้า การ์ดจอ ดันต่อไม่เป็นอีก แถมสายไม่รู้เรียกว่าอ่ะไรและหาซื้อที่ไหนเห้ออออ

  11. #11
    OverclockZone Member FLyRock's Avatar
    Join Date
    11 Dec 2006
    Location
    สะพานใหม่ กทม.

    Default

    จดๆๆเยอะเหลือเกิน


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •