overclockzonefanpage  overclockzoneth  TV  
Results 1 to 12 of 12

Thread: มีปัญหากับ9800GTX+ครับ ช่วยหน่อย

  1. #1
    OverclockZone Member
    Join Date
    19 Oct 2007

    Default มีปัญหากับ9800GTX+ครับ ช่วยหน่อย

    พอดีซื้อคอมใหม่มาครับ ก็มีเจ้า9800GTX+ติดมาด้วย
    ผมไม่ได้ซื้อจอใหม่ ใช้จอเก่า
    เปิดมาตกใจมากเลยครับ สีมันเพี้ยนไปหมด ออกโทนสีแดงทั้งหมดเลย
    มันมีปัญหาที่Driver หรือยังไงรบกวนช่วยหน่อยนะครับ
    Last edited by charos; 20 Mar 2009 at 21:08:53.

  2. #2
    เมพขิงๆ Mania ! TWK.'s Avatar
    Join Date
    5 Dec 2006
    Location
    สำโรง-บางนา-สัตหีบ

    Default

    ลบไดร์เวอร์ แล้วลงใหม่ ดู

  3. #3
    OverclockZone Member
    Join Date
    19 Oct 2007

    Default

    ยังไม่หายแดงเลยครับ หรืออาจเป็นเพราะ จอLCDผม เก่าไปรึเปล่า?

  4. #4
    OverclockZone Member narastaya9's Avatar
    Join Date
    30 Jan 2009
    Location
    อุทยานแห่งชาติเขาใหญ่

    Default

    คอมพ์แบรนหรอครับ เทพเนอะ มี 9800 GTX+ ติดมาด้วย

    ตามท่าน TWK. เลยครับ สำรวจไดวเวอร์การ์ดจอ ลบออก รีสตาท ลงไหม่นะครับ

    จอก็อาจมีสิทธ์จะไปได้เหมือนกันนะ

  5. #5
    OverclockZone Member
    Join Date
    19 Oct 2007

    Default

    ผมลองลบDriverดูแล้วครับ ยังเหมือนเดิม
    จอผมScreen Resolution สูงสุดแค่ 1024*768เองนะ
    อาจจะเกี่ยวด้วยมั้ย เพราะลองที่ร้านก็ปกติดีนะครับ
    พอลองเอาเครื่องเก่ามาเสียบกับจอ ก็สีปกติ
    พอเอาเครื่องใหม่มาใช้ สีก็แปลกๆไป เหมือนสีเขียวจะหายไป

  6. #6
    OverclockZone Member SweatX's Avatar
    Join Date
    16 Nov 2008
    Location
    Suratthani

    Default

    ท่านใช้จอ CRT หรือปล่าวครับ

    แล้วท่านวางจอไกล้กะลำโพงหรือปล่าว

    ผมเคยเป็นนะ อิอิ

  7. #7
    OverclockZone Member
    Join Date
    19 Oct 2007

    Default

    ของผม LCDครับ ลำโพงก็ไม่ใกล้นะครับ
    ผู้รู้รบกวนหน่อย
    Last edited by charos; 20 Mar 2009 at 23:48:08.

  8. #8
    OverclockZone Member
    Join Date
    19 Oct 2007

    Default

    ดันๆ ปวดหัวมากๆเลยครับ ตอนนี้
    ใช้ค่ายเขียว แต่สีเขียวหาย ผมปวดหัวจิงๆ
    Last edited by charos; 20 Mar 2009 at 23:33:04.

  9. #9
    OverclockZone Member
    Join Date
    19 Oct 2007

    Default

    ดันๆ หรืออาจจะเป็นเพราะ จอผม ไม่รับรอง HDTVรึเปล่า
    - -*

  10. #10
    OverclockZone Member narastaya9's Avatar
    Join Date
    30 Jan 2009
    Location
    อุทยานแห่งชาติเขาใหญ่

    Default

    Quote Originally Posted by charos View Post
    ผมลองลบDriverดูแล้วครับ ยังเหมือนเดิม
    จอผมScreen Resolution สูงสุดแค่ 1024*768เองนะ
    อาจจะเกี่ยวด้วยมั้ย เพราะลองที่ร้านก็ปกติดีนะครับ
    พอลองเอาเครื่องเก่ามาเสียบกับจอ ก็สีปกติ
    พอเอาเครื่องใหม่มาใช้ สีก็แปลกๆไป เหมือนสีเขียวจะหายไป
    มีสิทธ์นะครับ เกี่ยวกับ Resolution เพราะของผม 19 นิ้ว ไวด์ ปรับน้อยกว่า 1440x900 ไม่ได้เลย ภาพจะห่วยแตกมาก มันอัด Resolution เต็มคุณภาพตามการ์ดมั้งครับ ไม่แน่ใจนะ ชื้อ LCD ไหม่เถอะครับ

  11. #11
    OverclockZone Member
    Join Date
    19 Oct 2007

    Default

    ผมยกจอCRTเก่าของคนข้างบ้านมาลอง
    สีกลับเป็นปกติ เหอะๆ ผมต้องซื้อจอใหม่แหงๆ

  12. #12
    OverclockZone Member tclound's Avatar
    Join Date
    3 Jul 2008

    Default

    เป็นไปได้ว่าเสียบสายไม่แน่น หรือไอ้ตัวพอร์ตจอของท่านมันมีปัญหา
    ผมเคยเจอคือสีมันจะตุ่นๆ หรือไม่ก็บางสีมันจะไม่ออก


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •