overclockzonefanpage  overclockzoneth  TV  
Results 1 to 6 of 6

Thread: งงสุดๆคับ ช่วยด้วยยยย

  1. #1
    ผู้มาเยือนคุง
    Guest

    Default งงสุดๆคับ ช่วยด้วยยยย

    ผมแกะคอมออกมาเช็ดปัดๆฝุ่น เป็นพวกVGA HD RAMอ่ะคับ แล้วก็ใส่กลับเข้าไป



    แต่ตอนเปิดเคื่องมันดันไม่บู๊ทซะงั้นอ่ะคับ
    ไฟเมนบอดยังติดอยู่แต่นอกนั้นมันนิ่งสนิทเลยอ่ะคับ จอก็เหมือนไม่ได้เปิดไว้ เสียงHDก็ไม่ขยับ

    ทำไงดีอ่ะคับ

  2. #2
    OverclockZone Member PuDDing's Avatar
    Join Date
    20 Sep 2006
    Location
    Bangkok

    Default

    PSU มีปัญหาอะป่าว

    ลองเสียบสายให้ดีๆอีกครั้งครับ

  3. #3
    OverclockZone Member kidnapped1's Avatar
    Join Date
    19 Dec 2006
    Location
    กทม. สุทธิสาร

    Default

    ลองแกะมาใส่ใหม่สิ ดูสายให้ดีๆๆ

  4. #4
    FORD
    Guest

    Default

    ท่านอาจเสียบสายผิด ไม่ครบ แต่ไฟเมนบอร์ดก็ติดนี่น่า
    งั้นลองทำความสะอาดบริเวณหน้าสัมผัสแรมและการ์ด โดยใช้ยางลบดินสอและแปรงขัดถูบริเวณนั้น
    เสียบเข้าไปใหม่ให้ลงล็อกของมันน่าจะหายนะครับ

  5. #5
    OverclockZone Member
    Join Date
    18 Dec 2006

    Default

    เสียบอุปกรณไม่แน่นมั้ง ครับ ลองดูใหม่อะ

  6. #6
    OverclockZone Member โชติก's Avatar
    Join Date
    15 Mar 2007
    Location
    บางพลัด กทม.

    Default

    เมนบอร์ดน่าจะเดี้ยงแล้ว เพราะเคยมีประสบการณ์แกะเครื่องออกมาทำความสะอาดพอประกอบกลับเข้าไปมันบู๊ตไม่ขึ้น พอลองเอาซีพียูอีกตัวมาใส่แทนตัวเดิมลองดูปรากฎว่ามันบู๊ตได้แค่แจ้งข้อความว่า CMOS ERROR ขณะที่ถ้าใส่ซีพียูตัวเดิมมันเปิดไม่ขึ้นเอาเลยทีเดียว แต่ไฟ LED บนเมนบอร์ดติดเฉยเลย ทางออกอย่างเดียวคือเอาไปเคลม ตกลงไปค้างอยู่ที่ Dcom 1 เดือนกว่า Asus P4C800 Deluxe ประสบการณ์เล็กๆเล่าสู่กันฟัง


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •