overclockzonefanpage  overclockzoneth  TV  
Results 1 to 5 of 5

Thread: มีปัญหา His 4850 ขึ้น display driver stopped atikmdag

  1. #1
    OverclockZone Member
    Join Date
    25 Sep 2006

    Default มีปัญหา His 4850 ขึ้น display driver stopped atikmdag

    เวลาเล่น Kmplayer มันขึ้นว่า display driver stopped atikmdag ..... แล้วมันก็รีบูตเลยครับ
    ใช้ Windows Vista 32bit ที่ผ่านมาไม่เคยมีปัญหา เพิ่งมีปัญหาเมื่อวาน ซึ่งผมเพิ่งไปซื้อ Sound Card Titanium Champion Pci-e มา กลับมาบ้านก็จัดแจงติดตั้งลงบนเมนบอร์ด (Gigabyte 790FX) ลงโปรแกรม แล้วลองดูหนัง ก็เกิดปัญหาดังกล่าวเลยครับ

    มันจะเกี่ยวกับความร้อนหรือเปล่าครับ เพราะช่องเสียบ Pci-e 1x มันติดช่องการ์ดจอเลย พอเสียบ Sound Card ลงไป มันก็แทบจะชนกับการ์ดจอ His 4850 Turbo ของผมครับ ลองลงไดร์เวอร์ใหม่แล้วก็ไม่หาย ลองเปลี่ยน Sound Card ไปเสียบช่อง Pci-e 16x อีกช่อง มันก็ไม่เห็น Sound Card X-fi อ่ะครับ วันนี้กลับไปว่าจะลองถอด Sound Card ออกดูว่า จะเกิดปัญหาดังกล่าวอีกหรือไม่

    ไม่ทราบใครพอจะมีคำแนะนำอะไรดีๆ บ้างไหมครับ กับปัญหาดังกล่าว

    Spec เครื่องผม
    Phenom X3 8450 with Zalman 9500A Led
    Gigabyte 790FX-D4U
    Ram G-Skill 4GB bus 800
    VGA His 4850 Turbo
    Harddisk 640GB 1 ลูก
    DVD Writer 2 ตัว
    Power I-cute 750 watt
    Case Armor Mx+
    Sound Card X-Fi Titanium Champion (เพิ่งซื้อมา ทำให้เกิดปัญหาดังกล่าว)

  2. #2
    OverclockZone Member
    Join Date
    19 Sep 2006

    Default

    เคสนี้เหมือนผมเลยครับ เคยเจอ
    ของผมเป็น AMD x2 5000+ กับ
    X-Fi Extreme Music
    การ์ดจอ AGP 3850 ตอนนั้นตอนนี้เป็น 9600XT AGP

    ที่เจอบ้างครั้ง Driver Sound หาไปเฉย ๆ ยังหาสาเหตุไม่เจอครับ
    เหมือน Driver ตัว CCC มันชน กับ Driver Sound อะครับ ตอนลงแรก ๆ ก็ปรกติ
    วันดีคืนดีก็จะเป็นทำให้วินโดว์ร่วนเลยครับ งงมาจนทุกวันนี้

  3. #3
    phob
    Guest

    Default

    มันเป็นสาเหตุที่ทำให้ผมเปลี่ยนมาใช้ 8800GT

  4. #4
    OverclockZone Member
    Join Date
    25 Sep 2006

    Default

    กลัวว่าถ้าถอด X-Fi titanium Champion ออก แล้วปัญหาดังกล่าวหายไป ผมจะทำยังไงดีกับ X-fi ละทีนี้ เพิ่งซื้อเมื่อวานที่งานคอมมาร์ทเอง กลับมาก็ดึก พยายามทำหลายวิธีแล้วก็ไม่หาย จะเสียเงินฟรีไหมเนี่ย

  5. #5
    OverclockZone Member iamtheone's Avatar
    Join Date
    5 Jun 2007

    Default

    อ้าว วันนี้เจอปัญหามาเหมือนกันหรือเปล่าไม่แน่ใจครับ ตอนนี้ใช้ Onboard HD3300 บน ECS A780GM-A Ultra แล้วมีปัญหาคือ เครื่องชอบค้าง แล้วจอก็ดับไปเลยอะครับ ประมาณว่าไม่มีภาพอะไรขึ้นเลย จอปกติถ้าค้างจะอยู่ที่หน้าเดิมตอนค้าง แต่ของผมเนี่ยหน้ามืดไปเลยครับผม


    ปล. ใช้การ์ดเสียงเก่าแล้วครับ Sound Blaster Live 5.1 ไม่แน่ใจว่าเป็นปัญหาเดียวกันกับท่านหรือเปล่านะครับ แต่ตอนนี้เริ่มเซ็งแล้วครับผม


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •