overclockzonefanpage  overclockzoneth  TV  
Results 1 to 15 of 15

Thread: ถ้าเปิดไม่ติด มีหลายสาเหตุมากไหมครับ

  1. #1
    OverclockZone Member นายกระชาก's Avatar
    Join Date
    15 Dec 2007

    Default ถ้าเปิดไม่ติด มีหลายสาเหตุมากไหมครับ

    เปิดเครื่องแล้ว ไม่ติดแต่พัดลม cpu หมุน ปกติ ไม่มีเสียง ติ๊ด อะไร ภาพหน้าจอไม่ขึ้น ไฟจอเป็นสีส้มถ้าปกติติดจะเป็นสีเขียว นึกว่าจอเสีย ลองเอาจอไปต่ออีกเครื่องจอปกติ

    ที่นี้ก็ต้องมาอยุ่ที่ หลักๆ เลย มันจะมีอะไร ที่เป็นสาเหตุอีกครับ ผมลองต่อทั้ง vga ออนบอร์ดแล้วนอกบอร์ดดูแล้วก็ไม่ติด มันน่าจะเป็นที่อะไรอีกครับ CPU พอเป็นไปได้ไหม Ram อีกหล่ะ เมนบอร์ดด้วย

  2. #2
    OverclockZone Member Open's Avatar
    Join Date
    5 Jul 2008
    Location
    l เชียงใหม่ l ลำพูน l พะเยา l

    Default

    ผมเคยเจออาการอย่างนี้ที่เครื่องของเพื่อนครับ
    ผลของอาการนี้มาจาก RAM ครับ

    ลองจัดการที่ Ram ดูเลยครับ

  3. #3
    OverclockZone Member wizardsoul's Avatar
    Join Date
    2 Jan 2009

    Default

    เคยเหมือนกันครับ ทุกอย่วงปกติแต่จอไม่ติดตอนแรกก็นึกว่า VGA แต่ลองไปลองมา Ram เน่าซะงั้น

  4. #4
    OverclockZone Member tiksna's Avatar
    Join Date
    3 Oct 2007
    Location
    ศรีราชา ชลบุรี

    Default

    ตามข้างบน ลองถอดแรม เอายางลบลบ แล้วลองดู

  5. #5
    OverclockZone Member นายกระชาก's Avatar
    Join Date
    15 Dec 2007

    Default

    Ram ไม่น่าจะใช่นะครับ ลองเอาอีกตัวมา มันก็เหมือนเดิม

  6. #6
    OverclockZone Member NoName142's Avatar
    Join Date
    17 Feb 2009

    Default

    เกี่ยวกับแรมคับ ลองเอาแรมมาเปลี่ยนดู ถ้ายังไม่ติดก็ลองสลับสล็อตแรมคับ สลับไปเรื่อยๆ ใส่แค่ตัวเดียว ถ้าติดแสดงว่าสล๊อตที่ใส่แล้วเปิดไม่ติดเสียคับ

  7. #7
    OverclockZone Member BlueSatan's Avatar
    Join Date
    20 Sep 2006

    Default

    Power เปลี่ยนยังครับเมาส์คีบอทถ้าให้ดีลองเปลี่ยนดูดิ

  8. #8
    OverclockZone Member bunyawat's Avatar
    Join Date
    31 Oct 2007
    Location
    Nonthaburi

    Default

    ใช่เเล้วครับ
    ผมซ่อมเเล้วใส่เเรมไม่เเน่นอาการเดียวกับท่านเลย
    ลองตรวจสอบเเรมดู

  9. #9
    OverclockZone Member merlix's Avatar
    Join Date
    20 Dec 2007
    Location
    ทางช้างเผือก

    Default

    สงสัย psu ไปสะแล้ว

  10. #10
    OverclockZone Member
    Join Date
    27 Dec 2006

    Default

    เกิดจากเมนบอร์ดกับ CPU พังครับ ถ้าแรมจะต้องมีเสียง ปี๊ป แต่ไม่มีเสียงแสดงว่า ยังไม่ถึงกระบวนการPOST (power on Self Test)หรือยังไม่มีการทดสอบระบบก่อนบูตนั่นเองเกิดจาก CPU หรือเมนบอร์ดเสียครับ ฟันธง และคอนเฟิร์ม

  11. #11
    OverclockZone Member parnatiwat's Avatar
    Join Date
    17 Oct 2007
    Location
    ฉะเชิงเทรา

    Default

    -*- การ์ดจอ แรม

  12. #12
    OverclockZone Member kaho19's Avatar
    Join Date
    3 Dec 2008
    Location
    สาทร,พันธุ์ทิพย์,พาต้า,ปิ่นเกล้า,ท่า

    Default

    เปิดเครื่องแล้วไม่มีเสียง ไม่มีอะไรขึ้นเลยใช่ป่าว

    M/B กับ CPU อย่างใดอย่างหนึ่ง หรือ ทั้งสองอย่าง เสีย ลองหาของที่ใช้ได้มาเปลี่ยนเทสดูครับ

  13. #13
    OverclockZone Member zicmaxx's Avatar
    Join Date
    21 Mar 2007

    Default

    Quote Originally Posted by parnatiwat View Post
    -*- การ์ดจอ แรม
    ลายเซ็นต์ใหญ่ไปนะท่าน

  14. #14
    OverclockZone Member me4u's Avatar
    Join Date
    28 Jan 2009
    Location
    หน้าคอม

    Default

    ของผม ไม่มีเสียง บอร์ดเสียอะครับ

  15. #15
    OverclockZone Member ppily's Avatar
    Join Date
    29 May 2008

    Default

    CPU : @@


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •