overclockzonefanpage  overclockzoneth  TV  
Results 1 to 5 of 5

Thread: ช่วยดูอาการให้หน่อยครับ ด่วนมากๆ

  1. #1
    OverclockZone Member
    Join Date
    24 Mar 2009

    Default ช่วยดูอาการให้หน่อยครับ ด่วนมากๆ

    ผมอยากจะลองใช้คอมแบบไม่ใส่เคสดู พอลองเปิดเครื่องดู มันดันบอกว่า High Temperature error ก็เลยเอามาต่อใส่เคสเหมือนเดิม แล้วผมก็ดัรทำสายต่อของปุ่มกดกับเมนบอร์ดขาด เลยเอาสายปุ่มกดรีสตาร์ทใส่แทน ก็เปืดขึ้นมาได้ แต่พอถึงตรงหน้าที่บอกชื่อเมนบอร์ด กำลังจะบูตเข้าเครื่องก็ดับไปเลยครับ พอมาเช็กดูที่สายไป สายของPSUมันไหม้ครับ (โอ้ว พระเจ้า) แต่ลองเปลี่ยนสายดูก็เหมือนเดิม ช่วยดให้ทีนะครับ
    นี่สเปคคอมครับ

    Pentium 4 3.66 Ghz
    ASUS P5-PEVM
    DDR Kinsgton 512 Mb x1
    DDR Kingmax 1 Gb x1
    Nvidia Geforce 7300GT 512Mb DDR2
    HDD Seagate 80GB
    PSU 450 WATT

    อย่างที่เห็นครับสเปคเก่า เก๋า กึก ซื้อมาได้สองปีแล้ว(การ์ดจอ และแรม เพิ่งเพิ่มและเปลี่ยนตอนปี 51)แต่ก็ไม่คิดว่าเสียเร็วขนาดนี้ ยังไงก็ช่วยดู ช่วยเช็คให้ทีนะครับ ผมคิดว่าน่าจะเป็นกับ PSU ยังไงช่วยหน่อยนะครับ

    ขอบคุณครับ

  2. #2
    OverclockZone Member HeavenSaber's Avatar
    Join Date
    30 Jul 2007

    Default

    เปลี่ยน Power แล้ว ก็เปลี่ยน สายปุ่ม เปิด โดยเอาจากอีกเคสครับ ผมเลยลองทำดู ใช้ได้อ่า (ปุ่มเปิด ผมทำมันขาด -*- หักในงะ)
    หรือไม่ก็ลองเชื่อมสายไฟดูครับ เหอะๆๆคงยากหนอยเพราะมันเล็กแต่น่าทำได้

    ปล. อ่านแล้ว งง ผมเข้าใจไรผิดหรือป่าวนี่ -*-

    อ่อๆๆ อีกวิธีอาจช่วยท่านได้ เปิดเครื่องโดยไม่ต้องพึ่งปุ่มหรือสาย power (ตัวเปิดอะไม่ใช่ PSU นะ)
    คือเห็น สายที่เสียกับบอดไหมครับ จะมี แท่งเหล็ก 2แท่ง ที่เสียบกับสายไฟ ถอดสายไฟออกแล้ว เอาไขควงใหญ่หน่อย ที่มันเป็นเหล็ก แตะไปตรงระหว่างเหล็กทั้ง2 ครับเครื่องก็จะเปิด (อย่าแตะค้างละครับมันจะเหมือนปิดเครื่อง)-*- ค้นพบโดนบังเอิน -*- (หลายๆๆท่านอาจรู้แล้ว)
    Last edited by HeavenSaber; 2 Apr 2009 at 22:04:40.

  3. #3
    OverclockZone Member
    Join Date
    24 Mar 2009

    Default

    Quote Originally Posted by HeavenSaber View Post
    เปลี่ยน Power แล้ว ก็เปลี่ยน สายปุ่ม เปิด โดยเอาจากอีกเคสครับ ผมเลยลองทำดู ใช้ได้อ่า (ปุ่มเปิด ผมทำมันขาด -*- หักในงะ)
    หรือไม่ก็ลองเชื่อมสายไฟดูครับ เหอะๆๆคงยากหนอยเพราะมันเล็กแต่น่าทำได้

    ปล. อ่านแล้ว งง ผมเข้าใจไรผิดหรือป่าวนี่ -*-

    อ่อๆๆ อีกวิธีอาจช่วยท่านได้ เปิดเครื่องโดยไม่ต้องพึ่งปุ่มหรือสาย power (ตัวเปิดอะไม่ใช่ PSU นะ)
    คือเห็น สายที่เสียกับบอดไหมครับ จะมี แท่งเหล็ก 2แท่ง ที่เสียบกับสายไฟ ถอดสายไฟออกแล้ว เอาไขควงใหญ่หน่อย ที่มันเป็นเหล็ก แตะไปตรงระหว่างเหล็กทั้ง2 ครับเครื่องก็จะเปิด (อย่าแตะค้างละครับมันจะเหมือนปิดเครื่อง)-*- ค้นพบโดนบังเอิน -*- (หลายๆๆท่านอาจรู้แล้ว)<<<วิธีนี้ผมลองแล้วครับ ก็เหมือนเดิม เปิดได้ขึ้นมาแปบนึงก็ดับวูบลงไปเลย สงสัยอาจจะต้องเปลี่ยน PSU ช่วยแนะนำหน่อยนะครับ ว่ากี่วัตต์ถึงจะพอ ผมกะจะซื้อเผื่อเครื่องใหม่เลย 550 watt จะพอมั้ย แนะนำทีครับ
    ขอบคุณสำหรับคำแนะนำครับ
    ถ้าใครมีไรแนะนำอีก ก็บอกหน่อยนะครับ
    ขอบคุณอีกครั้ง

  4. #4
    OverclockZone Member fordsupra's Avatar
    Join Date
    7 Feb 2008

    Default

    สเป็กก็ไม่ได้ใช้อะไรมากมายเลยคับ สบายๆ

    แต่ถ้าซื้อเผื่ออนาคต (ประกอบใหม่) 500-600w 80+ ก็แจ่มแล้วคับ ดูที่งบดีกว่า

  5. #5
    OverclockZone Member
    Join Date
    24 Mar 2009

    Default

    เอาแบบง่ายอ่านแล้วเข้าใจนะครับ ปัญหาของผมคือ
    1. สายปุ่มเปิผมขาด
    2. ปลั๊กไฟPSUไหม้
    3. เปิดเครื่องไม่ได้ (บูตไม่ติดครับ)
    ผมคิดว่าคงจะเป็นกับPSUจริงๆ อาจจะต้องเปลี่ยน แต่ไม่มั่นใจ ยังไงช่วยแนะนำด้วยนะครับ
    ขอบคุณครับ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •