overclockzonefanpage  overclockzoneth  TV  
Results 1 to 5 of 5

Thread: ช่วยด้วยคับ ใช้ลำโพง saag 10s

  1. #1
    OverclockZone Member
    Join Date
    4 Apr 2009

    Default ช่วยด้วยคับ ใช้ลำโพง saag 10s

    ตอนปรับปุ่ม treble หมุนแล้วเสียงไม่เปลี่ยนเลย ทำยังงัยดีครับ

  2. #2
    OverclockZone Member XsoeIIsJ's Avatar
    Join Date
    5 Dec 2008
    Location
    ไม่รู้เหมือนกัน

    Default

    เปลี่ยนมาไช้ EQ แทนก็ใด้นี่

    เสียงมันแหลมทิ่มหูแบบนั้นล่ะครับ ธรรมชาติ

  3. #3
    OverclockZone Member aekshow's Avatar
    Join Date
    28 May 2008

    Default

    วอลลุมน่าจะเสีย รุ่นนี้เสียบ่อย เปลี่ยนก็ยาก

  4. #4
    OverclockZone Member X1950Pro's Avatar
    Join Date
    4 Aug 2007
    Location
    บ้านผมทำธุรกิจมืด (ขายถ่่าน)

    Default

    มันตั้งเป้นมั้งครับใช้มา 3 แันเป็นเหมือนกันหมด

    แบบเลื่อนแหลมไปครึ่งนึง เลื่อนไปอีกเสียงไม่ขึ้นแล้วหล่ะ - -"

  5. #5
    OverclockZone Member Etan's Avatar
    Join Date
    8 May 2007

    Default

    เป็นธรรมดาของลำโพงรุ่นนี้ครับ ถ้ามันแหลมบาดหูไปให้ท่านเปลี่ยนซีที่ใช้คัปปลิ่งสัญญาณออกทางลำโพงตรงวงจรครับ(ท่านมีความรู้เรื่องอิเล็กนิดหน่อยก็ทำได้ครับ)โดยซีที่ว่านี้จะอยู่ตรงใกล้กับขั้งลำโพงที่ค่าเดิมมัน 100 ไมโคร ให้เปลี่ยนเป็น 1000 ไมโครเลยครับ แล้วถ้าอยากให้ได้รายละเอียดเสียงเยอะกว่าเดิมให้เปลี่ยนออปแอมป์ครับ ใช้ opa2134pa รับรองว่าดีขึ้นเยอะ ส่วนตัวผมว่าลำโพงรุ่นนี้วงจรดีมากนะีีครับ เพราะใช้ R 1% ทุกตัวเลย


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •