overclockzonefanpage  overclockzoneth  TV  
Results 1 to 15 of 15

Thread: แจ๊คหูฟัง หน้าเคสใช้ไม่ได้ เพิ่มซื้อมาใหม่ครับ

  1. #1
    OverclockZone Member
    Join Date
    6 Apr 2009

    Default แจ๊คหูฟัง หน้าเคสใช้ไม่ได้ เพิ่มซื้อมาใหม่ครับ

    แจ็คหุฟังหน้าเคส ให้ไม่ได้ครับ พอเสียบไปแล้วไม่เกิดอะไรขึ้นเลยครับ แต่ต่อสายเข้ากับเมนบร์อดแล้วนะครับทุกอย่างถูกต้อง ครับ ขอผมเมนบอร์ด GIGA-BYTE EX58-UD4 ครับ

  2. #2
    OverclockZone Member kgb99's Avatar
    Join Date
    17 Jul 2007
    Location
    พันธุ์ทิพย์ ประตูน้ำ

    Default

    ประกอบเองหรือให้ร้านประกอบครับ

    ถ้าให้ร้านประกอบบางทีเขาก็ไม่เสียบมาให้

    ต้องมาเสียบเอง ดูจากคู่มือได้เลย audio front panal

  3. #3
    OverclockZone Member GOLDGEAR74's Avatar
    Join Date
    28 Mar 2008
    Location
    พระราม1

    Default

    ร้านไม่ได้เสียบมาแน่นอนครับ

  4. #4
    OverclockZone Member kgb99's Avatar
    Join Date
    17 Jul 2007
    Location
    พันธุ์ทิพย์ ประตูน้ำ

    Default

    แต่ต่อสายเข้ากับเมนบร์อดแล้วนะครับทุกอย่างถูกต้อง
    หรือเสียบผิดด้าน หัวมันเป็นชุด หรือแยกป็น เส้นๆครับ

  5. #5
    OverclockZone Member me4u's Avatar
    Join Date
    28 Jan 2009
    Location
    หน้าคอม

    Default

    - ไม่ได้เสียบ
    - เสียบผิด
    - ไม่ได้เปิดที่ ไบออส

    เชคดูเลยท่านพี่

  6. #6
    OverclockZone Member
    Join Date
    5 Mar 2009

    Default

    เวลาเสียบตรงนี้ต้องเสียบไงบ้างครับ

    คือบอก ตัวย่อ บางตัวไม่รู้จัก และมันเขียนไม่ตรงกับในคู่มือ

    เช่น GND หมายถึง ?? เสียบช่องใหนตามคู่มือ

  7. #7
    OverclockZone Member Nero Angel's Avatar
    Join Date
    29 Dec 2008

    Default

    1.ไม่ได้เสียบ
    2.เสียบผิด
    3.ไม่ได้เปิดEnable Front headsetที่Volume control

  8. #8
    OverclockZone Member
    Join Date
    6 Apr 2009

    Thumbs up

    เสียบถูกแล้วครับตรงช่อง Audio เมนบอร์ดครับ แต่ไม่มีเสียง ครับมันมีโปรแกรม REALTEK AL ขึ้นเป็นรูปแจ็คเสียบต่างๆ พอเสียบแจ๊คข้างหลังจะขึ้นตัวโปรแกรมจะขึ้นตรงรูแจ็คมันจะกระพริบ แต่พอเสียบแจ็คข้างหน้ามันไม่กระพริบ เมื่อกับว่ามันใช่ไม่ได้ครับไม่รู้เป็นตรงไหนครับ แล้วที่บอกว่า แก้ไขใน ไบออส ไม่ได้เปิดหรือเปล่าครับ แล้วเปิดยังไงครับ ใครรู้ช่วยบอกหน่อยครับ จะเสียบหูฟังครับ
    ขอบคุณครับ

  9. #9
    OverclockZone Member
    Join Date
    28 Aug 2008

    Default

    ตั้ง ให้เสียงออก ข้างหน้าหรือยังครับ พอดีผมก็ใช้ realtek
    ดู รูป ลำโพงสีเขียว ตรง front เป็นสีเขียวสดหรือเปล่า

    ถ้าไม่ ตรงไปคลิกถูกตรง disable front น่ะครับ มันจะอยู่ใน setting หน้านั้น ลองหาดูน่ะครับ พอดี ไม่ได้อยู่บ้าน เลย cap รูปมาให้ดูไม่ได้

  10. #10
    OverclockZone Member
    Join Date
    6 Apr 2009

    Default

    จะกลับไปลองดูครับ พอดีอยู่ที่ OFFice ครับ ขอบคุณครับ

  11. #11
    OverclockZone Member Noni3z's Avatar
    Join Date
    12 Mar 2009

    Default

    1. ถ้ามาเป็นชุด เสียบกลับด้านหรือ เสีบไม่เข้าที่ ลองไปตรวจสอบดูครับ

    2. ถ้ามาเป็นเส้นๆแยกๆ เปิดคู่มือเมนบอร์ดดูครับ ช่วยได้

    *ถ้าต่อถูกแล้วใช้ไม่ได้ ก็แสดงว่ามีการตั้งค่าช่องเสียบด้านหน้าผิดไป ลองไปเปิดโปแกรมตั้งค่าของการ์ดเสียงที่ติดตั้งมาพร้อมกับไดร์ฟเวอร์ครับ ถ้ามันตั้งว่า disible front panel ก็ไปตั้งค่ามันใหม่ซะ ไม่ก็สวิทช์สัมผัสที่ช่องเสียบด้านหน้าเสีย
    Last edited by Noni3z; 7 Apr 2009 at 18:58:33.

  12. #12
    OverclockZone Member
    Join Date
    5 Mar 2009

    Default

    Quote Originally Posted by Noni3z View Post
    1. ถ้ามาเป็นชุด เสียบกลับด้านหรือ เสีบไม่เข้าที่ ลองไปตรวจสอบดูครับ

    2. ถ้ามาเป็นเส้นๆแยกๆ เปิดคู่มือเมนบอร์ดดูครับ ช่วยได้

    *ถ้าต่อถูกแล้วใช้ไม่ได้ ก็แสดงว่ามีการตั้งค่าช่องเสียบด้านหน้าผิดไป ลองไปเปิดโปแกรมตั้งค่าของการ์ดเสียงที่ติดตั้งมาพร้อมกับไดร์ฟเวอร์ครับ ถ้ามันตั้งว่า disible front panel ก็ไปตั้งค่ามันใหม่ซะ ไม่ก็สวิทช์สัมผัสที่ช่องเสียบด้านหน้าเสีย
    ถ้าดูคู่มือแล้วยังไม่รู้เรื่องหละครับท่าน คือเส้นๆ ที่ว่ามันเขียนไม่ค่อยเหมือนในคู่มืออ่ะครับ เลยไม่แน่ใจ เดี๋ยวจะจดมา เทียบกับคู่มือให้ท่านๆ ช่วยแนะนำละกัน

  13. #13
    OverclockZone Member
    Join Date
    12 Aug 2008

    Default

    ของผมก็ไม่มีเสียง รื้อออกดู สายไฟมันขาด เซ็งเลย ซื้อเปลี่ยนได้ไหมอ่ะครับ

  14. #14
    OverclockZone Member
    Join Date
    6 Apr 2009

    Default

    ใข้ได้แล้วครับขอบคุณทุกคนนะครับที่ช่วย ตกลงเป็นที่โปรแกรมมันปิดไว้ครับ โง่เอง เปิดเคสดูก็แล้ว สายก็ต่อถูกหมด เป็นที่โปรแกรมจริงๆๆ โง่ตั้งนาน
    ขอบคุณครับ คุณ po_po_rings และทุกคนครับ

  15. #15
    OverclockZone Member multi's Avatar
    Join Date
    11 Oct 2008

    Default

    หลงทางมาเจอ
    set ได้แล้วครับ
    ขอบคุณเจ้าของกระทู้ และผู้ตอบทุกท่าน
    ฮุฮุ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •