overclockzonefanpage  overclockzoneth  TV  
Results 1 to 5 of 5

Thread: รบกวนผู้รู้ช่วยตอบทีครับ(เรื่องOCและไดรเวอร์)

  1. #1
    OverclockZone Member
    Join Date
    24 Feb 2009

    Cool รบกวนผู้รู้ช่วยตอบทีครับ(เรื่องOCและไดรเวอร์)

    รบกวนเวลาและค่าไฟหน่อยนะครับ
    1.คือว่าผมใช้การ์ดจอรุ่นHIS IceQ ATI Radeon HD 4670 512mb 750/1000
    ผมอยากจะลองOC ก็เลยจัดไป 780/1040 ก็Testผ่านสะบายๆเลยครับ
    แต่พอกลับไปเล่น Call of Duty5 แล้วกลับมีอาการกระตุกบ้างเล็กน้อย ทั้งๆที่ก่อนOCไม่มีอาการอะไรเลย ลื่นหัวแต่เลยแหละครับ มันน่าจะเกิดจากอะไรครับ การ์ดจอร้อนเกินไปหรือไฟไม่พอหรือ อื่นๆ

    2.ผมลองโหลดไดรเวอร์ ATI CCC 9.4 มาแล้วก็Install+Restart เครื่องเรียบร้อย
    พอเครื่องBoot เสร็จมาที่หน้าDesktop มันกลับเปลี่ยนเป็น 800*600 สี4bit ภาพแตกทุเรศมาก
    -*- มันน่าจะเกิดจากอะไรและมีวิธีแก้ไขอย่างไรช่วยตอบหน่อยนะครับท่านๆทั้งหลาย

    ของคุณมากๆครับผม

    {Spec}
    CPU:AMD Athlon 5200+ *2 64bit
    M/B:Asus M3N78
    Ram:G-Skill 4GB(*2)/800
    GPU:HIS IceQ ATI Radeon HD 4670
    HD:160GB
    Monitor:Philips Brillance 220CW 22นิ้ว

    ปล.ถ้าหากผมถามอะไรล่วงเกินหรือไม่สมควรก็ขออภัยไว้ล่วงหน้าเลยนะครับ ขอบคุณครับ ^_^ (มือใหม่)
    Last edited by zekonov; 11 Apr 2009 at 22:16:00.

  2. #2
    OverclockZone Member slate's Avatar
    Join Date
    9 May 2007
    Location
    God of Future !!

    Default

    ท่านต้องไปตั้งค่าที่หน้าจอใหม่นะครับ คลิกขวาที่หน้า desktop / property / setting แล้วตั้งค่า screen-resolution กับค่า colour-quality ตามจอที่ท่านใช้ครับ ส่วนที่กระตุกเป็นเพราะท่านลากมากเกินไปครับ ผมว่าอย่าไปทำเลย ไม่คุ้ม เพิ่มมาไม่กี่เฟรม ถ้าเกิดแต๊ปต้องไปเครมก็ต้องลุ้นอีก ไปลากตัว cpu ดีกว่าครับ

  3. #3
    OverclockZone Member
    Join Date
    24 Feb 2009

    Cool

    Quote Originally Posted by slate View Post
    ท่านต้องไปตั้งค่าที่หน้าจอใหม่นะครับ คลิกขวาที่หน้า desktop / property / setting แล้วตั้งค่า screen-resolution กับค่า colour-quality ตามจอที่ท่านใช้ครับ ส่วนที่กระตุกเป็นเพราะท่านลากมากเกินไปครับ ผมว่าอย่าไปทำเลย ไม่คุ้ม เพิ่มมาไม่กี่เฟรม ถ้าเกิดแต๊ปต้องไปเครมก็ต้องลุ้นอีก ไปลากตัว cpu ดีกว่าครับ
    ขอบคุณมากนะครับ ผมลองปรับดูแล้วแหละครับ มันไม่อณุญาติอะ T_T
    มันบอกCCCไม่ตรงกลับรุ่นของDriver ทั้งๆที่ผมก็Install 9.4 พร้อมกันโหลดมาจากที่เดียวกันด้วย
    อะครับ

  4. #4
    OverclockZone Member playplay's Avatar
    Join Date
    29 Mar 2008

    Default

    ลองลง driver ตัวที่ลงไปก่อนหน้าทับอีกทีครับ(คือลง driver เดียวกัน 2 ทีอะ)

    OC รุ่นนี้ ดัน Core ไป 800 ครับ ใช้อยู่ปกติดี แต่ Ram ดันไม่ค่อยขึ้นครับ 800/1000 กำลังสวย ลองดูครับ

  5. #5
    OverclockZone Member
    Join Date
    24 Feb 2009

    Cool

    Quote Originally Posted by playplay View Post
    ลองลง driver ตัวที่ลงไปก่อนหน้าทับอีกทีครับ(คือลง driver เดียวกัน 2 ทีอะ)

    OC รุ่นนี้ ดัน Core ไป 800 ครับ ใช้อยู่ปกติดี แต่ Ram ดันไม่ค่อยขึ้นครับ 800/1000 กำลังสวย ลองดูครับ
    ขอบคุณมากนะครับจะลอง 800/1000 ดู แล้วลงDriverเดียวกัน2ครั้ง นี้คือ 9.4 หรอครับ

    คือตอนนี้พอรุ่น 9.x มันใช้ไม่ได้ผมก็เลยใช้ 8.12 อยู่อะครับ

    ขอบคุณครับ



Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •