overclockzonefanpage  overclockzoneth  TV  
Results 1 to 14 of 14

Thread: Nv4_disp error 9800GX2 Top อะครับ ช่วยที

  1. #1
    OverclockZone Member
    Join Date
    19 Apr 2008

    Default Nv4_disp error 9800GX2 Top อะครับ ช่วยที

    คือแบบว่าเล่นเกมส์ไรไม่ได้เลย ลงไดร์เวอ และ วินโดน ประมาณ 4 ตัวก็ยังไม่หาย รบกวนช่วยบอกวิธีแก้หน่อยนะครับ เวลาเล่นเกมส์ ตอนเข้าไม่เป็นไร แต่พอเข้าเล่นแล้วก็จะเกิดภาพแตก

    ไดร์เว่อที่ผมลง 175.19 , 181.20 ไดร์เว่อตัวใหม่สุดก็ลงแล้ว แต่ก็ไม่แก้อะไรให้มันดีขึ้นเลย

    แต่เล่นดูหนัง ฟังเพลง เว็บ ไม่มีปัญหาเลย

    จะมีปัญหาตอนเล่นเกมส์ ทำ3D maya อะคับ

    DirectX 9.0C 4.09.0000.0904
    XP Sp3 ของแท้ ครับ

    สเปกเครื่องผม
    CPU Q9450
    mainboard rampage extream
    GC Asus 9800GX2 Top
    PW 1200Watt
    Ram G.skill 1600 4GB

    ช่วยรบกวนพี่ำๆให้คำแนะนำหนอยนะครับ

  2. #2
    เมพขิงๆ Mania ! TWK.'s Avatar
    Join Date
    5 Dec 2006
    Location
    สำโรง-บางนา-สัตหีบ

    Default

    ลบออกลองเอาตัวนี้ไปลงดู
    GeForce Release 182 WHQL NVIDIA Recommended 182.50 April 2, 2009
    น่าจะเสถียร นะ
    ถ้ายังเป็นอยู่ น่าจะเป็นที่ os มีปัญหากับไดร์เวอร์ VGA (ไม่แมตกัน)
    คงต้องหาวินโดวส์เวอร์ชั่นอื่นใช้แล้ว ละ

    http://www.nvidia.com/Download/Find.aspx?lang=en-us

    .

  3. #3
    OverclockZone Member
    Join Date
    19 Apr 2008

    Default

    จะลองดูครับ ขอบคุณครับ >.< แล้วถ้าลงใหม่แล้ว ภาพก็แต่เป็นเส้นๆ น่าจะเกี่ยวกับตัว Hardware มะครับ
    Last edited by rljzone; 13 Apr 2009 at 17:02:33.

  4. #4
    เมพขิงๆ Mania ! TWK.'s Avatar
    Join Date
    5 Dec 2006
    Location
    สำโรง-บางนา-สัตหีบ

    Default

    การ์ดจออาจจะร้อนมากไป
    หรือ การ์ดจอมีปัญหา

  5. #5

    Default

    ผมเคยเป็นบ่อยๆเมื่อก่อน เหตุหลักๆเกิดจากเราไปปิดระบบ MultiGPU มันครับ ทั้งที่ตั้งใจปิดเอง หรือไม่ได้ตั้งใจปิด โดยถูกปิดลงโดยที่เราไม่รู้ตัว.....เอากรณีที่ถูกปิดลงโดยไม่รู้ตัว เกิดจากเกมที่เราเล่น หรือ โปรแกรม ( ที่รองรับ CUDA ทั้งหลาย ) บางตัวมันไม่ซัพพอร์ตระบบ SLi อาจจะถือวิสาสะปิดระบบ Multi ของการฟฟิคการ์ดเราไป โดยที่เราไม่รู้ พอชัทดาวน์ระบบวินโดว์ไป เปิดเครื่องกลับมาอีกครั้งก็จะเดี้ยง ติดบลูสกรีน และจะฟ้องว่าไฟล์ Nv4_disp เน่า........ลงใหม่ก็ไม่หาย เป็นๆหายๆทำให้มึนๆงงๆ
    ^
    ^
    วิธีแก้ที่ดีที่สดที่ผมทำก็คือ พยายามถอนไดร์เวอร์เก่าให้หมด และต้องใช้ DriverSweeper มาช่วยถอนออกด้วยครับสำคัญมาก เพราะจะมีไฟล์ Nv4 หลงเหลืออยู่ในระบบหากเราถอนออกแบบปกติ ถึงจะเป็นในเซฟโหมดก็เถอะ
    ^
    ^
    ถอนออกแล้ว ลองลงไดร์เวอร์ใหม่อีกครั้ง ( ใช้ตัวที่ท่าน TWK. ว่ามาแหละครับ ) ผมก็ใช้อยู่ทุกวันนี้ไร้ปัญหา
    ^
    ^
    ปล. ให้สังเกตุโปรแกรมที่เกี่ยวเนื่องกับการใช้การ์ดฟิคการ์ดของเราด้วยครับ ทั้งโปรแกรมช่วยปรับแต่ง เช่น RivaTuner
    หรือ โปรแกรมConvert ไฟล์มีเดียต่างๆ เช่น Badaboom PowerDirector รวมถึง Maya ด้วยพยายามหา Fix หรือ อัพเดทให้ครบครับ ไม่งั้นมันจะกลับมาเน่าอีก

  6. #6

    Default

    ซ้ำ...ขออภัย

  7. #7
    OverclockZone Member Chodose's Avatar
    Join Date
    18 Nov 2007
    Location
    ดงตระไคร้ ไร่นางรอง/ ลูกกะจ๊อกขี้เมา ชมรมโคราช รักหมา แดกแมว/

    Default

    Quote Originally Posted by boyd_747 View Post
    ผมเคยเป็นบ่อยๆเมื่อก่อน เหตุหลักๆเกิดจากเราไปปิดระบบ MultiGPU มันครับ ทั้งที่ตั้งใจปิดเอง หรือไม่ได้ตั้งใจปิด โดยถูกปิดลงโดยที่เราไม่รู้ตัว.....เอากรณีที่ถูกปิดลงโดยไม่รู้ตัว เกิดจากเกมที่เราเล่น หรือ โปรแกรม ( ที่รองรับ CUDA ทั้งหลาย ) บางตัวมันไม่ซัพพอร์ตระบบ SLi อาจจะถือวิสาสะปิดระบบ Multi ของการฟฟิคการ์ดเราไป โดยที่เราไม่รู้ พอชัทดาวน์ระบบวินโดว์ไป เปิดเครื่องกลับมาอีกครั้งก็จะเดี้ยง ติดบลูสกรีน และจะฟ้องว่าไฟล์ Nv4_disp เน่า........ลงใหม่ก็ไม่หาย เป็นๆหายๆทำให้มึนๆงงๆ
    ^
    ^
    วิธีแก้ที่ดีที่สดที่ผมทำก็คือ พยายามถอนไดร์เวอร์เก่าให้หมด และต้องใช้ DriverSweeper มาช่วยถอนออกด้วยครับสำคัญมาก เพราะจะมีไฟล์ Nv4 หลงเหลืออยู่ในระบบหากเราถอนออกแบบปกติ ถึงจะเป็นในเซฟโหมดก็เถอะ
    ^
    ^
    ถอนออกแล้ว ลองลงไดร์เวอร์ใหม่อีกครั้ง ( ใช้ตัวที่ท่าน TWK. ว่ามาแหละครับ ) ผมก็ใช้อยู่ทุกวันนี้ไร้ปัญหา
    ^
    ^
    ปล. ให้สังเกตุโปรแกรมที่เกี่ยวเนื่องกับการใช้การ์ดฟิคการ์ดของเราด้วยครับ ทั้งโปรแกรมช่วยปรับแต่ง เช่น RivaTuner
    หรือ โปรแกรมConvert ไฟล์มีเดียต่างๆ เช่น Badaboom PowerDirector รวมถึง Maya ด้วยพยายามหา Fix หรือ อัพเดทให้ครบครับ ไม่งั้นมันจะกลับมาเน่าอีก

    อิอิ ดีนะที่ผมแค่เอามารัน 06 เฉยๆ รอดไป

  8. #8
    OverclockZone Member
    Join Date
    19 Apr 2008

    Default

    อยากรบกวนพี่ๆอีกหน่อยอะครับ

    คือผมอยู่หอ ที่หอบล็อกคำว่า bit

    รบกวนพี่ๆช่วยโหลด และ ฝากไฟล์ไว้ที่พวกเว็ปฝากไฟล์ให้ผมหน่อยครับ

    ไปโหลดแล้วไม่ขึ้นให้ หรือขอลิ้งตรงแบบไม่มีคำว่า bit ในUrl อะคับ

    ตอนนี้ผมใช้ Vista 32 Bit ขอความกรุณาด้วยครับ

    ขอบคุณครับ

  9. #9

  10. #10
    OverclockZone Member
    Join Date
    19 Apr 2008

    Default

    >.< ลงใหม่ ก็เล่นได้นะครับ แต่พอเล่นไปสักพัก ผ่านมันผิดปกติ มีแสงแว็บๆเป็นสีเหลืองในที่เป็นสีขาว

    ยังไงอะคับนี้ >.<

  11. #11
    OverclockZone Member
    Join Date
    19 Apr 2008

    Default

    สอบถาม ท่าน boyd 747 ทีคับ

    พัดลมของ 9800 GX2 มี 2 ตัวหรือว่าตัวเดียว ผมเช็คดูใน GPU-Z

    ตรง ตัว 1st FAN SPEED มัน 100เปนเซอร์ ล่างลงมาFAN SPEED เป็น -- RPM

    แต่ตัวที่ 2 FAN SPEED มัน 100เปนเซอร์ ล่างลงมาFAN SPEED เป็น 3000 RPM

    การ์ดจอน่าจะมีปัญหาใช่หรือป่าวครับ

  12. #12

  13. #13

    Default

    พัดลมมีตัวเดียวครับ .... ส่วนอาการผิดปกติที่เกิดขึ้นกับท่าน อันนี้เกินความสามารถในการคาดเดาของผมแล้วครับ ... คงต้องไล่ดูกันเป็นส่วนๆไป ทั้งไดร์เวอร์ ระบบปฏิบัติการ เกม หรือโปรแกรมที่ใช้ ใจเย็นๆครับท่าน ปัญหามีทางออกเสมอ แหะ แหะ

  14. #14
    OverclockZone Member
    Join Date
    19 Apr 2008

    Default

    ไปเคลมใหม่ ดีก่าไหมครับ หรือให้ที่ร้านเค้าเช็คเลย?? คิดว่าไง


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •