overclockzonefanpage  overclockzoneth  TV  
Results 1 to 5 of 5

Thread: อาการแบบนี้มันเสียแล้วเปล่า

  1. #1
    OverclockZone Member nu_may's Avatar
    Join Date
    2 Mar 2008
    Location
    Mahachai

    Default อาการแบบนี้มันเสียแล้วเปล่า

    คือว่า คอมผมมัน เปิดมาพัดลมติดหมดแต่หน้าจอไม่ขึ้นครับผมเลยลองทำแบบนี้นะครับ

    - ผมถอดออกหมดเลยแล้วเสียบแรมเข้าไปตัวเดียว อาวติดแล้ว
    - ปิดแล้วเสียแรมเข้าไป 2 ตัว กำไม่ติดซะงั้น
    - ถอดแรมออก 1 ตัวเปิดใหม่ ไม่ติดแล้ว
    - ลองขยับเข้าๆออกๆ อยู่นานเลย ก็จะมีอาการ ติดบ้างไม่ติดบ้าง พอมันติดแล้วเราเสียบไรเพิ่มก็ดับ ผม ลองสับ psu แล้ว ก็อาการเดียวกัน แบบ นี้ บอร์ด ผมมันเสียหรือเปล่า ครับ

  2. #2
    OverclockZone Member nununu's Avatar
    Join Date
    9 Jan 2008
    Location
    ?uoz??o?????o

    Default

    เข้าใจว่ามีแรม 2 ตัวนะ อาจจะมีแรมแถวใดแถวหนึ่งเสียก็ได้ครับ

  3. #3
    OverclockZone Member nu_may's Avatar
    Join Date
    2 Mar 2008
    Location
    Mahachai

    Default

    ผมลอง สลับ กันแล้วครับ เป็นเหมือนกัน ทั้งสองตัวครับ
    เป็นไปได้ไหมครับ ที่ สล็อต เสียบ แรมจะเสีย

  4. #4
    OverclockZone Member GangZom's Avatar
    Join Date
    6 Nov 2008

    Default

    เมื่อเทสแล้วแรมไม่เสีย แต่เสียบสล๊อตนั้นไม่ติด ก็บอร์ดเสียครับ

  5. #5
    OverclockZone Member nu_may's Avatar
    Join Date
    2 Mar 2008
    Location
    Mahachai

    Default

    ขอบคุณทุกท่าน ครับ วันนี้จะลองเอาไปเครมดูไม่รู้ร้านมันเปิดยัง


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •