PSU ผมมีเสียงครับ
overclockzonefanpage  overclockzoneth  TV  
Results 1 to 9 of 9

Thread: PSU ผมมีเสียงครับ

  1. #1
    OverclockZone Member
    Join Date
    25 Apr 2008
    Location
    เดอะัมอลล์บางกะปิ ลาดพร้าว นวมินทร์ Happyland

    Default PSU ผมมีเสียงครับ

    ผมใช้ PSU Icute 650 W (ถอดสายไม่ไ่ด้)



    ใช้ไปสักพัก มันจะมีเสียงคราง อืดๆๆๆๆ เสียงเหมือนหม้อแปลงไฟฟ้าที่ำกำลังจะเสีย -*-



    ขนาดปิดคอมแล้ว มันยังมีเสียงเลยครับ



    ไม่ทราบว่า ลักษณะแบบนี้นี่ ส่งเคลมได้หรือเปล่าครับ เพราะมันก็ยังใช้งานได้อยู่

    แต่ผมกลัวมีปัญหาทีหลังอ่ะครับ เพิ่งซื้อมาได้ยังไม่ครบเดือนเลย -*-

    ขอถามผู้รู้ด้วยนะครับผม ขอบคุณมากครับ

  2. #2
    OverclockZone Member nununu's Avatar
    Join Date
    9 Jan 2008
    Location
    ?uoz??o?????o

    Default

    ของผมตัว Pro ไม่มีเสียงนะครับ ยังไงลองโทรถามร้านดูก่อนว่าเครมได้มั้ย จะได้ไม่ต้องไปเสียเที่ยวครับ

  3. #3
    OverclockZone Member
    Join Date
    1 Sep 2008
    Location
    Bangna BKK.

    Default

    ของผมไม่มีเสียงครับ

  4. #4
    Spec manager wikorn's Avatar
    Join Date
    18 Sep 2006
    Location
    FB:wikorncom thailand www.wikorncom.com

    Default

    ปกติครับ ผมก็เจอหลายตัว ในหลายๆตัวที่ประกอบสำหรับ ICUTE ครับ

  5. #5
    OverclockZone Member
    Join Date
    25 Apr 2008
    Location
    เดอะัมอลล์บางกะปิ ลาดพร้าว นวมินทร์ Happyland

    Default

    Quote Originally Posted by wikorn View Post
    ปกติครับ ผมก็เจอหลายตัว ในหลายๆตัวที่ประกอบสำหรับ ICUTE ครับ
    มันจะมีเสียงอย่างนี้ทุกตัวเลยหรอครับท่านวิกร


    มันมีแม้กระทั่งตอนปิดคอมไปแล้วอ่ะดิครับ ผมถึงเครียด


    แต่ถ้าปิดสวิทซ์ที่ปลั๊ก มันก้อเงียบนะครับ

  6. #6
    OverclockZone Member Nero Angel's Avatar
    Join Date
    29 Dec 2008

    Default

    คุณภาพตามราคาครับ ผู้ผลิตคงไม่ได้เช็คจุดนี้ เดาเอานะ
    ถ้าเช็คราคาคงแพงกว่านี้ เพราะต้องทิ้งของที่ไม่ผ่านQ.C.
    ยิ่งยี่ห้อในQ.C.หลายจุด ยิ่งต้องแผง

  7. #7
    Spec manager wikorn's Avatar
    Join Date
    18 Sep 2006
    Location
    FB:wikorncom thailand www.wikorncom.com

    Default

    Quote Originally Posted by vaingum View Post
    มันจะมีเสียงอย่างนี้ทุกตัวเลยหรอครับท่านวิกร


    มันมีแม้กระทั่งตอนปิดคอมไปแล้วอ่ะดิครับ ผมถึงเครียด


    แต่ถ้าปิดสวิทซ์ที่ปลั๊ก มันก้อเงียบนะครับ
    ถ้าปิดคอมแล้วมีเสียงเอาไปเครมเปลี่ยนครับ

    ถ้าเปิดแล้วมีเสียงบ้างก็ไม่เป็นไรครับ ไม่เจอกับทุดตัวครับ แต่ก็มีบ้างครับ

  8. #8
    OverclockZone Member narastaya9's Avatar
    Join Date
    30 Jan 2009
    Location
    อุทยานแห่งชาติเขาใหญ่

    Default

    เป็นเหมือนกัน ICUTE 650 W มีเสียงบ้างที พอผมเปลี่้ยนปลั๊กไฟคอมพ์ไหม่ เสียงหายเลยนิ หรือเราอุปทานเองหว่า

  9. #9
    OverclockZone Member
    Join Date
    25 Apr 2008
    Location
    เดอะัมอลล์บางกะปิ ลาดพร้าว นวมินทร์ Happyland

    Default

    สรุปว่า คงจะเอาไปเคลมอ่ะครับ


    ร้านคนรู้จัก เค้าคงจัดการให้เคลมให้ได้แหละ(มั๊ง)


    แต่เซ็ง ไม่มีคอมใช้ตั้งหลายวัน T_T


    ขอบคุณทุกท่านด้วยนะครับผม ^ ^


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •