แบบนี้เป็นที่ psu ป่่าวคับ
overclockzonefanpage  overclockzoneth  TV  
Results 1 to 3 of 3

Thread: แบบนี้เป็นที่ psu ป่่าวคับ

  1. #1
    OverclockZone Member kukorn's Avatar
    Join Date
    7 Dec 2008

    Default แบบนี้เป็นที่ psu ป่่าวคับ

    spec

    PSU : Raidmax Modular 630w
    CPU : E8400
    Sink : T120 Tuniq
    Board : EP45-DS3L
    VGA : HIS 4850 IceQ4 Turbo
    Soundcard : Sound buster audigy
    RAM : 1Gb*2 Corsair Dominator bus 1066
    DVD-RW : Pioneer
    HDD : WD500aaks+WD640aaks
    Fan : 3[front 1+side 1+back 1] 120*120mm

    ้ปกติเล่นได้ไม่เป็นไรแต่หลังจากลองเล่น last remnant แล้วกาดจอมันขึ้นไฟแดงแล้วจอดับไปเลย
    หลังจากนั้น เปิดได้บ้างไม่ได้บ้าง บางทีเล่น1-2วันต่อกันไม่เป็นไร บางทีแค่ 15นาทีก้ดับแล้ว

    ลองถอด พัดลมออกหมด กับ dvd-rw และ 1hdd แล้วเปิดก้ยังเป็นอยุ่ เปิดแค่วินโด้ บางทีก้ดับแล้ว

    ตอนนี้เปลียนใช้กาดจอสำรอง ไม่มีปัญหาอะไรเลย [xfx 7300]

    อยากจะทราบว่ามันเป็นที่อาไรได้บ้างอะคับใช่ไฟไม่พอรึปล่าว

  2. #2
    OverclockZone Member WHIPLASH's Avatar
    Join Date
    7 Mar 2009
    Location
    Donmuang, BKK

    Default

    อาจจะเป็นแบบเดียวกับผมก็เป็นได้นะครับ
    ผมก็เป็นเช่นกันครับ เล่นเกมอยู่ดีๆ ก็ดับไปดื้อๆเลย แล้วก็ติดเอง พอบูทเข้าวินโดวส์เท่าก็ดับครับ
    เอาส่งศูนย์ ช่างบอกเป็นที่ PSU ครับ (Deluxe 500w สมควร T_T)

    ช่างลองเปลี่ยนตัวอื่นมาให้ก็ยังเป็นอยู่ เล่นได้ซักพักก็อาการเหมือนเดิม
    (นี่ยังลุ้นอยู่เลยครับ มันจะมาอีกเมื่อไร)
    แต่ไม่แน่ใจว่าเป็นของใหม่หรือเก่า (สงสัยจะเก่า)

    ตอนนี้เริ่มมองๆ iCute แล้วครับ

  3. #3
    OverclockZone Member vibe's Avatar
    Join Date
    23 Apr 2008
    Location
    รับของ พาลาเดียม ไอที ประตูน้ำ

    Default

    psu ครับ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •