overclockzonefanpage  overclockzoneth  TV  
Results 1 to 2 of 2

Thread: เปิดเครื่องจอภาพไม่ติด A8N-E ของผมพังหรือป่าวครับ

  1. #1
    OverclockZone Member tommy13's Avatar
    Join Date
    17 Sep 2006
    Location
    Bangkok

    Cool เปิดเครื่องจอภาพไม่ติด A8N-E ของผมพังหรือป่าวครับ

    ขออนุญาติบอก Spec ก่อนเลยล่ะกันน่ะครับ

    CPU AMD64 3000+ Venice (Socket939)
    MB Asus A8N-E
    RAM JetRam Chip Hynix CTP-D43 512x2
    VGA Spark ATI x1600Pro Golden
    Sound SBLive CT4830
    HDD WD 2500ks 250GB 16MB
    Seagate 160GB 8MB
    DVD-writer Benq1640
    CD-writer Samsung
    แบกภาระด้วย PSU DELUX 430w

    เปลี่ยน ChipSet Sink เป็น ZM-NBF47 http://www.zalman.com/ENG/product/Pr...ad.asp?Idx=133
    และ CPU HeatSInk Coolmaster Susurro

    Overclock CPU เป็น 235x9
    แต่ทดแรม เป็น HTx4 ทดสอบแล้วไม่มี จอฟ้า

    จนมาช่วงหลังๆ ก็เปิดแล้วมันจะร้อง ภาพไม่ขึ้นที่จอเลย คิดว่าเปนที่แรม ถอดเสียบใหม่ ติดบ้างไม่ติดบ้าง แต่ปล่อยทิ้งไว้ไม่นานก็ติด ก็คิดว่าเป็นปัญหาที่แรม

    ลองถอดแรมออกแล้วเปิดดู คิดว่า ถ้าไม่มี RAM ยังไง มันก็ต้อง boot เข้า Bios ก็ไม่ติดเหมือนเดิม
    ลองถอด VGA card ออกมาลบยางลบก็แล้ว ก็ไม่ติด เอาไปลองเสียบเครื่องเพื่อนแล้ว VGA ก็ใช้ได้

    ล่าสุด ลองเสียบแค่ CPU VGA บน board ภาพ ก็ไม่ขึ้น

    ปัญหาของผมมันน่าจะเกิดจาก MainBoard หรือป่าวครับ
    ลองดูที่ C ก็ไม่มี บวม ไม่มีเยิ้ม ไม่เห็นรอยไหม้เลยครับ

    ปล. Northbridge มันไหม้ง่ายหรือป่าวครับ แต่ดู ความร้อนของ Chipset ก็ไม่เกิน 50 เลยอ่ะคับ


    ขอบคุณครับ
    Last edited by tommy13; 24 Apr 2009 at 01:53:28. Reason: เพิ่มข้อมูลครับ

  2. #2
    OverclockZone Member tommy13's Avatar
    Join Date
    17 Sep 2006
    Location
    Bangkok

    Default

    ช่วยด้วยคร้าบบบบ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •