overclockzonefanpage  overclockzoneth  TV  
Results 1 to 6 of 6

Thread: อยากถามเรื่อง HD มันวิ่งช้าคับ

  1. #1
    OverclockZone Member
    Join Date
    20 Apr 2009

    Default อยากถามเรื่อง HD มันวิ่งช้าคับ

    HD ผม ตอนแรก ใช้ HD Tune มันวิ่งเฉลี่ยประมาณ 60MB/S แต่พอวันก่อนมันก็ช้าลง ผมเช็ควิ่ง 5 MB/S เลยฟอแมตใหม่ มันก็หาย แต่พอใช้ไปซักพัก มันก็เป็นอีก

    ใครเคยเป็นอย่างนี้ไหมคับแล้วมีวิธีแก้ไหมคับ

  2. #2
    Super Moderator
    Join Date
    11 Jan 2008

    Default

    ไปใน Device Manager ตรง Controller ของมัน
    ลองเช็คดูว่ามันทำงานในโหมด DMA หรือ PIO
    ถ้ามันเป็น PIO ก็เปลี่ยนเป็น DMA
    เปลี่ยนไม่ได้ Uninstall มันออกให้หมดเลย รีเครื่องแล้วมันจะลงให้ใหม่

  3. #3
    OverclockZone Member
    Join Date
    20 Apr 2009

    Default

    หา Controller มะเจองัฟ แต่ลบ driver ออกก็ได้ช่ายมะงับ

  4. #4
    OverclockZone Member
    Join Date
    20 Apr 2009

    Default

    ขอรูปหน่อยได้มะคับ ขอบคุณครับ

  5. #5
    OverclockZone Member
    Join Date
    20 Apr 2009

    Default

    Quote Originally Posted by V-FrIeNd View Post
    ไปใน Device Manager ตรง Controller ของมัน
    ลองเช็คดูว่ามันทำงานในโหมด DMA หรือ PIO
    ถ้ามันเป็น PIO ก็เปลี่ยนเป็น DMA
    เปลี่ยนไม่ได้ Uninstall มันออกให้หมดเลย รีเครื่องแล้วมันจะลงให้ใหม่
    แก้ได้แล้วครับ ขอบคุณครับ

  6. #6
    Super Moderator
    Join Date
    11 Jan 2008

    Default

    ครับผม เข้ามาดูพอดี


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •